19:02:28 <darst> #startmeeting
19:02:29 <MeetBot> Meeting started Mon Apr 25 19:02:28 2011 UTC.  The chair is darst. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:29 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:34 <darst> if you are here, say hi
19:03:20 <AbsintheSyringe> hi
19:03:21 <tassia> hi
19:03:27 <aroundthfur> im here
19:03:37 <leogg> hi
19:03:38 <aroundthfur> hi
19:03:42 <tiago> uhu
19:03:52 <darst> #info darst will write summary
19:04:48 <darst> we don't have very many people here
19:05:09 <darst> probably due to lack of a reminder
19:05:29 <darst> (when I askked someone to send a reminder, it was becaus I *couldn't*)
19:05:34 <aroundthfur> i only have one hand functional
19:05:38 <darst> #topic registration/hotels
19:05:44 <aroundthfur> and its my lerft so..
19:06:01 <aroundthfur> be patient if you need my input!
19:06:02 <darst> it's ok
19:06:07 <darst> we will survive
19:06:13 <aroundthfur> :)
19:06:22 <darst> is there any news about hotels?
19:06:42 <darst> Right now we have 203 people registered
19:06:50 <darst> #info Right now we have 203 people registered
19:06:59 <AbsintheSyringe> I know
19:07:04 <AbsintheSyringe> that's not much
19:07:08 <darst> #info 62 attending debcamp
19:07:22 <AbsintheSyringe> aroundthfur, and I talked about it, and maybe even thought of extending the registration period
19:07:32 <darst> #info 136 requesting a room
19:08:02 <darst> remember, people can register to come anytime
19:08:11 <aroundthfur> yeah, maybe 2 more weeks?
19:08:28 <darst> you never need to stop advertising and recruiting people
19:08:31 <aroundthfur> or one week
19:08:35 <darst> it's only a sponsored registration deadline
19:08:54 <aroundthfur> yes we are awre of that
19:09:03 <darst> as we get closer, there will be more people registering
19:09:21 <AbsintheSyringe> what do you think the final number will be?
19:09:29 <darst> and most sponsored people should know...
19:09:41 * bdale is lurking for the next 15 mins or so
19:09:43 <darst> I don't know, it's hard to predict
19:10:01 <darst> dc10's final number was "400", but only 200 staying in rooms with us
19:10:26 <AbsintheSyringe> yea, but Banja Luka is not NYC
19:10:43 <darst> there is usually another reminder about registration closer to time, probably later this week or early next week
19:10:56 <AbsintheSyringe> what was the number of registered attendees by the end of sponsored registration?
19:11:12 <darst> anyway, I don't think sponsored registration needs to be extended yet, but mail the list if you want
19:11:16 <darst> I don't remember
19:11:26 <AbsintheSyringe> because
19:11:46 <AbsintheSyringe> next month I'll be on 3 conferences and for all of them but one sponsored registrations will be closed
19:12:21 <moray> hi, problems connecting -- not at home just now
19:12:59 <AbsintheSyringe> so regarding hotels
19:13:06 <AbsintheSyringe> with 136 people requesting room
19:13:21 <AbsintheSyringe> we'll even be left with more space then we need in our first hotel
19:13:22 <AbsintheSyringe> Bosna
19:13:38 <darst> yeah
19:13:41 <AbsintheSyringe> other two will remain empty as it seems if it continues to go this way
19:13:51 <darst> yes, it's possible
19:13:58 <moray> more people will want rooms later, if we can let them register with those hotels
19:14:11 <moray> but yes, our main (direct) blocks won't all be needed with that number
19:14:12 <aroundthfur> moray, we can
19:14:20 <tiago> btw, was it announced to debian announce list?
19:14:45 <moray> d-d-a
19:14:56 <moray> (as usual)
19:15:05 <AbsintheSyringe> I say we extend the sponsored registrations until 18th
19:15:07 <moray> we should have a reminder before the close of sponsored registration
19:15:08 <tiago> makes sense, thks
19:15:13 <darst> is there any more to "decide" now ?
19:16:06 <AbsintheSyringe> as I said, if I'm going to three conferences to basically talk about debconf on all three of them
19:16:19 <darst> what dates?
19:16:26 <AbsintheSyringe> and sponsored registrations have already been closed that's pretty absurd situation
19:16:31 <AbsintheSyringe> 5 to 7th
19:16:34 <AbsintheSyringe> 9th to 13th
19:16:37 <AbsintheSyringe> 16th to 18th
19:16:58 <moray> AbsintheSyringe: do we still have the dorms?  can we let people who only register late get sponsored accommodation there?
19:17:07 <moray> or do the dorms need fixed numbers soon?
19:17:28 <AbsintheSyringe> moray, we'll get hotels instead of dorms, dorms are most likely out
19:17:35 <AbsintheSyringe> but we won't need dorms
19:17:44 <AbsintheSyringe> as right now we have excess space in first hotel, bosnia
19:18:07 <moray> AbsintheSyringe: well, I meant because they are free, it's more difficult to keep a non-fixed budget for a long time
19:18:59 <AbsintheSyringe> moray, only who should think about budget is govt. which is basically the only one sponsoring this to the max
19:19:08 <AbsintheSyringe> 10more days isn't extending it by whole month
19:19:18 <moray> AbsintheSyringe: right.  but they too might want to know hard numbers soon?  you have better info than me though :)
19:20:33 <AbsintheSyringe> yea
19:20:39 <AbsintheSyringe> this should prolly move on to list
19:20:55 <AbsintheSyringe> as it seems we can't make any decisions regarding this right now
19:21:28 <darst> I am more towards waiting for those conferences now, but we don't have enough people to decide, I think
19:21:42 <darst> and should probably move on
19:21:57 <darst> is there any more about registration?
19:22:02 <AbsintheSyringe> right
19:22:05 <AbsintheSyringe> no
19:22:14 <darst> #topic budget
19:22:32 <darst> we still have almost no budget information
19:22:38 <darst> except that the government will pay more
19:22:59 <darst> will they pay the vendors directly, such as pay the hotel/caterer/etc directly ??
19:23:43 <AbsintheSyringe> um, who exactly do you have in mind?
19:23:54 <moray> for e.g. hotel
19:23:55 <darst> hotels: how will they be paid?
19:24:06 <moray> before DIVA made the booking, that was to come from money from the govt though
19:24:17 <moray> do they still give DIVA money for the hotels, or pay directly?
19:24:30 <darst> will gov give os money, and then we pay hotels, or does gov pay hotels directly?
19:24:39 <AbsintheSyringe> ah
19:24:42 <AbsintheSyringe> directly
19:24:56 <moray> ok, that's simpler for us if so
19:25:03 <AbsintheSyringe> after conference they'll pay them directly for food and for rooms
19:25:08 <darst> and same for food?
19:25:09 <darst> ok
19:25:12 <moray> (where 'us' includes DIVA)
19:25:14 <AbsintheSyringe> most certainly is
19:25:16 <darst> what will gov *not* pay directly ?
19:25:49 <AbsintheSyringe> travel reimbursements
19:25:52 <moray> ok
19:25:57 <AbsintheSyringe> except
19:26:01 <moray> and they still give DIVA money for that?
19:26:04 <darst> will they pay buses directly?
19:26:07 <AbsintheSyringe> the transport from Zagreb to Venue
19:26:18 <AbsintheSyringe> they'll pay that directly as well
19:26:28 <moray> or do we need travel reimbursements from other sponsors?
19:27:12 <AbsintheSyringe> now I'm not sure if this is going to go through diva, or we'll have ability to operate with that money within govt.
19:27:20 <AbsintheSyringe> darst, yes buses
19:27:37 <darst> so is the gov not giving any money to DIVA anymore ?
19:27:56 <darst> since they are paying things directly?
19:28:34 <AbsintheSyringe> that's how I understood it
19:29:06 <AbsintheSyringe> DIVA will still collect money from local sponsors to which accounts debian will have access
19:29:11 <moray> fine
19:29:19 <moray> just good to try to be clear
19:29:37 <darst> so government can not pay for travel reimbursements then, at all?
19:30:16 <AbsintheSyringe> yes, that's what they won't be giving money for, they want Debian to do that part
19:30:19 <AbsintheSyringe> everything else is on them
19:30:28 <darst> ok
19:31:31 <darst> #info gov will pay the different vendors directly, and not give DIVA money anymore
19:31:41 <darst> #info gov will not pay travel sponsorship, though
19:32:48 <darst> what is the status on the DIVA letter?
19:33:05 <AbsintheSyringe> it was sent
19:33:14 <darst> back to zack?
19:33:18 <AbsintheSyringe> to zack a week ago? or something like that, it was sent back
19:33:19 <darst> ok
19:33:20 <AbsintheSyringe> yes
19:33:27 <darst> #info diva letter returned to zack a week ago or so
19:33:52 <darst> is there any more information we can get about budgetary stuff now?
19:34:31 <darst> right now we have about 25000 EUR pledged
19:34:36 <darst> only
19:34:49 <darst> #topic decide how much travel sponsorship to grant this year
19:34:55 <moray> sponsors team has now started working though?  or is that still just Adnan?
19:35:12 <darst> there were other people who had contacted sponsors
19:36:04 <AbsintheSyringe> basically all we have to care about all the money we collect this year is to pay travel reimbursements with them, nothing more
19:36:15 <AbsintheSyringe> and yea, not much has been changing on this one
19:36:24 <moray> right
19:36:36 <AbsintheSyringe> I'm about to start contacting local sponsors
19:37:11 <darst> good
19:37:59 <darst> #info not much more activity on sponsorship front, adnan will soon start contacting local sponsors
19:38:40 <AbsintheSyringe> and continue with regional one/world
19:38:43 <darst> about travel sponsorship, I don't think we can do much more considering the gov money is now unable to be used for that
19:39:04 <darst> right now budget says 30000EUR, but we'll have to see how much we can raise
19:39:14 <darst> like I said above, 25000EUR pledged so far
19:39:26 <AbsintheSyringe> we'll in case
19:39:31 <AbsintheSyringe> we're out of money
19:39:34 <AbsintheSyringe> what I could do is
19:39:47 <AbsintheSyringe> make govt. give money to DIVA so you can pick it up
19:39:53 <AbsintheSyringe> among the rest of te money from local sponsors
19:39:56 <AbsintheSyringe> in case you're short
19:40:15 <darst> would they be willing to give money to DIVA for travel?
19:40:15 <AbsintheSyringe> but we're not talking about a lot of attendees here as it seems of now
19:40:34 <AbsintheSyringe> possibly
19:40:49 <moray> some govt money to DIVA would be good :)
19:40:56 <AbsintheSyringe> but that would be wrong of us as we're getting everything else paid by them + that would be *everything* getting paid by them
19:41:00 <darst> travel sponsorship is generally independent of number of attendees, since not all get it anyway
19:41:03 <moray> there will also be costs during the conf. that it's too slow to ask them to pay
19:41:47 <moray> AbsintheSyringe: right, we want money from other sponsors, but if you can get them to give cash too that's useful :)
19:42:13 <AbsintheSyringe> moray, I said I could possibly make this possible, we'll see later on
19:42:50 <darst> it seems we can't do more, so, let's move on
19:43:00 <darst> ok?
19:43:06 <AbsintheSyringe> k
19:43:13 <darst> #topic access lists for SPI/FFIS
19:43:23 <darst> +diva
19:43:40 <darst> i'm not sure what all is needed here, we sort of know
19:44:07 <moray> any problem left in this area?
19:44:30 <darst> I and nattie should view, someone approved by moray or holger can authorize spending?
19:44:41 <darst> I don't see much to do here, can be decided as we go on
19:44:47 <darst> (I didn't add this here...)
19:45:23 <darst> #topic t-shirts
19:45:27 <moray> maybe h01ger wanted to know something?
19:45:34 <moray> he or whoever can ask on the list though
19:45:43 <moray> right, t-shirts
19:45:58 <moray> for this kind of thing too, will the govt pay now?  I guess we had planned to do it out of the DIVA money
19:46:05 <aroundthfur> t-shirts can be done locally..
19:46:08 <moray> right
19:46:09 <aroundthfur> moray, yes
19:46:14 <moray> local is preferable
19:46:25 <aroundthfur> the govt. will pay for it
19:46:26 <moray> Mexico was suggested in case it is much cheaper, but local is easier
19:46:33 <AbsintheSyringe> this will be done locally
19:46:37 <moray> saves problems with customs etc.!
19:46:40 <AbsintheSyringe> as govt will take care of this as well
19:46:45 <darst> #topic our mexican supplier can print + ship for 2700 EUR
19:46:51 <darst> #topic t-shirts
19:46:55 <darst> #info our mexican supplier can print + ship for 2700 EUR
19:47:21 <AbsintheSyringe> why does it matter
19:47:26 <AbsintheSyringe> how much they are going to do it for
19:47:41 <AbsintheSyringe> if govt is paying money for it, which in that sense means free for us?
19:47:48 <darst> so gov will pay for shirts directly, so cost does not matter...
19:47:51 <darst> so what else here?
19:48:19 <AbsintheSyringe> yep
19:48:22 <AbsintheSyringe> that's why I said
19:48:27 <AbsintheSyringe> all we have to take care of now is
19:48:36 <AbsintheSyringe> attendees and getting them here
19:48:56 <AbsintheSyringe> and to make it the more the better as if we end up with 150 attendees then that's bad :D
19:48:59 <darst> so what else to talk about shirts now?
19:49:08 <AbsintheSyringe> nothing
19:49:09 <AbsintheSyringe> solved
19:49:12 <AbsintheSyringe> only which design to pick
19:49:19 <darst> can someone send proposals to the list on what design?
19:49:33 <darst> "nothing" does not mean "need to pick design"
19:49:35 <darst> anyway
19:49:40 <AbsintheSyringe> yea
19:49:45 <darst> no time in this meeting, if someone wants to, mail teh list
19:49:59 <darst> #topic day trip
19:50:15 <darst> anything here?  Someone should make proposals before we can decide anything
19:50:26 <tiago> daytrip
19:50:36 <tiago> you have mentined rafting again
19:50:58 <AbsintheSyringe> I have, what about it?
19:50:59 <tiago> as an official event in DC
19:51:10 <tiago> please read: http://lists.debconf.org/lurker/message/20101113.191050.0996583f.en.html
19:51:36 <AbsintheSyringe> I have
19:51:41 <AbsintheSyringe> there would be alternative
19:51:43 <moray> right, official day trip needs to be accessible to everyone
19:51:44 <nattie> i don't really fancy rafting
19:51:49 <tassia> AbsintheSyringe, all debconf official event should be accessible
19:51:53 <AbsintheSyringe> two day trips, debconf is not paying for them anyway so what's the problem?
19:52:02 <moray> as AbsintheSyringe seemed to agree before, rafting should be an extra event at a different time
19:52:03 <tiago> it's not about money
19:52:14 <darst> AbsintheSyringe: can you mail the list saying "I propose X and then Y for day trip, to be paid for by A {directly|by us}, on day W ?
19:52:30 <AbsintheSyringe> how we should do this is
19:52:45 <AbsintheSyringe> have daytrip where everyone can go to
19:52:51 <AbsintheSyringe> and that is accessible to everybody
19:52:58 <tiago> I'll object fi we have two daytrip options (mainly in the same day) since one is not accessible
19:53:04 <AbsintheSyringe> after that or during the event, those who want to go rafting can go rafting
19:53:05 <darst> can you mail the list with proposal?
19:53:07 <AbsintheSyringe> as an extra option
19:53:10 <darst> meetings are not good places for inital proposals
19:53:17 <tiago> AbsintheSyringe: good
19:53:39 <darst> AbsintheSyringe: can you mail a specific plan to the list?
19:53:41 <tiago> we had already many problmes with such things in past DCs
19:53:44 <moray> AbsintheSyringe: after or during day is fine, but it shouldn't be advertised as the main event, and shouldn't be advertised as an "option" even
19:53:47 <tiago> just want to avoid one more
19:54:00 <AbsintheSyringe> k
19:54:01 <moray> AbsintheSyringe: we had big problems about this in the past, not worth the hassle of having it again :)
19:54:19 <AbsintheSyringe> k
19:54:34 <darst> so, mail the list
19:54:36 <tiago> good we all agreed :)
19:54:49 <AbsintheSyringe> I will email the list with the proposals
19:54:57 <tiago> thks
19:54:58 <AbsintheSyringe> I first have to check with the city what all the possible options are
19:54:58 <darst> #topic special dinner - or not?
19:55:11 <AbsintheSyringe> special dinner == official dinner?
19:55:14 <darst> what about this?  Again, we don't have a proposal yet, so we can't decide anything
19:55:25 <darst> yes, the "formal dinner" / "conference dinner"
19:55:26 <tiago> govt would pay for that?
19:55:29 <AbsintheSyringe> yes
19:55:32 <darst> instead of debating it here, can you just mail the list?
19:55:33 <moray> if govt will pay, we can afford it
19:55:38 <moray> (if not, we need more info)
19:55:43 <AbsintheSyringe> yes, they will
19:55:46 <moray> again, should be accessible etc.
19:55:53 <moray> but a special dinner is a nice part of the conference
19:56:15 <AbsintheSyringe> are you talking about official dinner?
19:56:16 <moray> only other point here was: preferably in a different venue
19:56:21 <moray> yes
19:56:26 <tassia> remember that the official dinner should not take place at any conference room
19:56:26 <AbsintheSyringe> right
19:56:35 <tiago> so why not? it's a time to make homages
19:56:42 <moray> a different venue is more fun for attendees, and using the same venue makes the video team hate us
19:56:58 <tiago> moray: right
19:57:01 <tassia> moray, right
19:57:14 <AbsintheSyringe> but
19:57:20 <AbsintheSyringe> since govt is sponsoring so much stuff
19:57:30 <AbsintheSyringe> wouldn't it be easier for them to get someone to clean it up?
19:57:38 <AbsintheSyringe> so video team doesn't hate us?
19:57:53 <moray> AbsintheSyringe: it's not the cleaning up that's a problem, but the video teardown/setup -- they won't trust others to do that for them
19:57:58 <darst> you can't get someone else to set up all the cables and stuff
19:58:17 <moray> AbsintheSyringe: also, as above, a different venue is more fun for attendees -- even if a different room within the same complex(?)
19:58:18 <tassia> moray, darst, right
19:58:31 <AbsintheSyringe> oh well
19:58:35 <AbsintheSyringe> there are many other locations
19:58:37 <aroundthfur> we can have it at the hotel?
19:58:40 <AbsintheSyringe> so we can decide on this one later on
19:58:45 <tiago> sure
19:58:47 <moray> AbsintheSyringe: right, it's not urgent yet
19:59:26 <darst> can we hove on?
19:59:33 <AbsintheSyringe> yea
19:59:47 <darst> #topic buses - can we really fullfil the promise to pick everyone up by special busses? (both financially as well as orga wise)
20:00:11 <AbsintheSyringe> now that govt is taking care of it financially I don't see why not
20:00:35 <moray> right, though it doesn't make sense to have a bus for every plane from every city :)
20:00:53 <AbsintheSyringe> that's why
20:01:01 <AbsintheSyringe> we'll see when everyone's getting here
20:01:12 <AbsintheSyringe> by their arrival dates/time and have buses sent
20:01:12 <moray> right
20:01:30 <AbsintheSyringe> it doesn't mean they'll be picked up immediately until a group has gather or something
20:01:33 <moray> it would be good, after the sponsored reg deadline, to work this out in more detail
20:01:38 <AbsintheSyringe> but to me it sounds 100% feasible
20:01:45 <moray> maybe we could tell people in advance what we expecdt
20:01:47 <moray> expecdt
20:01:48 <AbsintheSyringe> it def would
20:01:50 <moray> expect
20:02:00 <AbsintheSyringe> ?
20:02:20 <moray> out of 'bus soon after your flight' vs. 'a bus later that day' vs. 'sorry, you come to a weird airport, no bus'
20:02:36 <AbsintheSyringe> of course
20:02:39 <moray> so that they have plenty of time in advance to work out other travel if needed
20:02:50 <AbsintheSyringe> we can and should discuss this and plan this in details, it's def possible tho
20:03:04 <moray> yes
20:03:06 <nattie> and would people arriving in Zagreb by other means of transport have to make their way to the airport, or could there also be a pickup in central Zagreb?
20:03:19 <AbsintheSyringe> nattie, could def be organized
20:03:26 <nattie> ok
20:03:27 <AbsintheSyringe> so the only pickup place isn't just airport
20:03:41 <moray> but this will need some work/checing
20:03:43 <moray> checking
20:03:58 <moray> the penta part on arrival has normally been 'only for information'
20:04:17 <moray> and normally people have given quite inconsistent information
20:04:38 <darst> and in the past it has been said "put in arrival at venue, not arrival at airport" into penta
20:04:40 <moray> e.g. some given actual flight arrival, some estimated arrival at venue (we asked for this several years), others just no time information
20:04:47 <moray> yes
20:04:53 <AbsintheSyringe> well we direct them to either do it full, or have separate arrival/departure wiki page
20:05:06 <moray> so we will need a reminder to people to give time info that is useful for buses -- any many people won't know that yet
20:05:33 <darst> and all of this will take someone's time to work out, you can't just say "buses, go"
20:06:07 <darst> so we should see that osmeone has time to do it
20:06:16 <moray> and someone who is not Adnan!
20:06:21 <darst> anyway, once again, far too long spent on this topic
20:06:23 <AbsintheSyringe> hopefully :)
20:06:36 <darst> details before meetings needed in order to do anything
20:06:39 <AbsintheSyringe> no worries we'll get this sorted, next? :)
20:06:42 <darst> #topic any other businss / next meeting
20:06:48 <darst> in two weeks?
20:06:51 <moray> two weeks sounds good
20:06:57 <darst> there is a proposed non-local issues meeting...
20:07:04 <moray> right, maybe next week some time for that?
20:07:18 <darst> I can do it most times
20:07:25 <AbsintheSyringe> 9th?
20:07:30 <AbsintheSyringe> is tat in two weeks
20:07:45 <moray> well, Mondays are not great for me, but yes
20:07:55 <tiago> good for me
20:08:00 <AbsintheSyringe> yea I would have this changed too
20:08:10 <AbsintheSyringe> as I'll prolly be flying on 9th
20:08:11 <nattie> i suspect choir will have started, so i will probably be absent, not that it matters
20:08:14 <AbsintheSyringe> 10th?
20:08:22 <moray> 10th is better for me
20:08:26 <AbsintheSyringe> me2
20:08:27 <nattie> is that a Tuesday?
20:08:30 <AbsintheSyringe> yea
20:08:32 <darst> I can do 10th
20:08:49 <AbsintheSyringe> then let's do it on 10th
20:08:52 <darst> so back to tuesdays?
20:09:04 <darst> #agreed next meeting at 1900 UTC on may 10th
20:09:16 <AbsintheSyringe> \o/
20:09:21 <darst> any other business
20:09:23 <darst> can we end?
20:09:40 <tassia> darst, any news about missing info on debconf10 report?
20:09:53 <darst> tassia: I haven't gotten anything from schultmc yet
20:10:34 <tassia> ok
20:10:39 <darst> the info is only indirectly needed, but I think it's better to have an accurate permanent record than inaccurate information
20:10:50 <darst> (abuot the running surplus, since people care about that this year)
20:11:07 <tassia> sure
20:11:35 <darst> #endmeeting