18:59:53 <darst> #startmeeting
18:59:53 <MeetBot> Meeting started Mon Apr 11 18:59:53 2011 UTC.  The chair is darst. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:02 <darst> say hi if you are here
19:00:08 <darst> two questions: a) who can write the summary?
19:00:14 <vanja> hi
19:00:15 <paulproteus> Hi! I'm here, though really to listen.
19:00:18 <darst> b) who can take over chairing if I have to run?
19:00:19 <AbsintheSyringe> hey
19:00:22 <leogg> hi
19:00:23 <darst> #chair h01ger gwolf
19:00:23 <MeetBot> Current chairs: darst gwolf h01ger
19:00:31 <gwolf> MeetBot: noooo!
19:00:31 <MeetBot> gwolf: Error: "noooo!" is not a valid command.
19:00:36 <gwolf> darst: noooo!
19:00:39 * gwolf cannot chair
19:00:42 <gwolf> sorry
19:00:51 <darst> you can chair someone else who can chair, if needed, that is all
19:00:54 <gwolf> it would be like leaving the chair empty
19:01:09 <gwolf> darst: I am very tempted to leave the channel
19:01:10 <gwolf> sorry
19:01:13 <gwolf> cannot devote attention
19:01:40 <darst> ok, don't worry... we will do fine without you
19:01:54 <darst> paulproteus: and hopefully to help (?)
19:02:05 <darst> anyone else ?
19:02:32 <darst> #topic DC10 final report
19:02:33 * h01ger waves
19:02:56 <darst> #info nothing new here, still waiting or DC9 numbers from FFIS so that I can give good budget data for DC10  (mainly about surpluses)
19:02:59 * h01ger would like to have a "smaller" pdf, if thats easily possible
19:03:08 <h01ger> mailing 36mb is not really cool :)
19:03:09 <darst> schultmc: DC9 budget data?
19:03:33 <darst> #action tiago creates a smaller DC10 final report pdf (current one is 36MB)
19:03:42 <darst> #topic Local updates - accommodation
19:03:48 <darst> AbsintheSyringe: anything new ?
19:04:03 <AbsintheSyringe> darst, hotels are registered
19:04:30 <AbsintheSyringe> payments will prolly have to be made after debconf, in case it's somewhat different we'll be notified by hotels
19:04:35 <darst> can you mail us a report about how many rooms in each hotel, when we need to pay, cancelation or unused rooms policies?
19:04:42 <h01ger> http://wiki.debconf.org/wiki/DebConf11/Documentation/Accommodation
19:04:57 <h01ger> http://wiki.debconf.org/wiki/DebConf11/Accommodation
19:05:15 <AbsintheSyringe> darst, I'm having problem with that
19:05:20 <h01ger> one should be deleted / made to point to the other one
19:05:31 <AbsintheSyringe> to put it simple, draw it as you want it and I'll have hotels make that for you
19:05:46 <AbsintheSyringe> otherwise it's all said on accomodation wiki
19:05:47 <darst> h01ger: I tried asking that before...
19:06:04 <h01ger> AbsintheSyringe, so the prices in the second url are the ones we're getting?
19:06:30 <AbsintheSyringe> h01ger, mhm
19:06:42 <AbsintheSyringe> can't go lower then that
19:06:52 <darst> AbsintheSyringe: ideally we want an infinite number of rooms reserved, and we only pay for what we use, which we only know of each night
19:07:09 <darst> AbsintheSyringe: but that probably isn't feasible, so we need to guess, and know cancelation policies, etc
19:07:22 <AbsintheSyringe> darst, that's the plan, we can't know that until the registration process is finished
19:07:29 <AbsintheSyringe> darst, I believe I explained those in wiki page
19:07:40 <AbsintheSyringe> at least I tried to explain all the info I know
19:07:43 <h01ger> AbsintheSyringe, can you please merge those two wiki pages into one?! (or delegate that job to someone in case you're busy)
19:07:58 <h01ger> but someone who understands the deals with the hotels needs to do this
19:08:15 * gwolf tries to read along
19:08:22 <AbsintheSyringe> h01ger, http://wiki.debconf.org/wiki/DebConf11/Documentation/Accommodation and http://wiki.debconf.org/wiki/DebConf11/Accommodation
19:08:23 <AbsintheSyringe> ?
19:08:36 <h01ger> yes
19:08:43 <AbsintheSyringe> it'll be done, if not by me then someone will take care of it
19:08:46 <darst> AbsintheSyringe: having a top "status" section on DebConf11/Accommodation would make more sense than a separate page
19:08:56 <darst> (same for all of the pages...)
19:09:00 <h01ger> AbsintheSyringe, great. once that is done, we can update the budget :)
19:09:25 <darst> AbsintheSyringe: do you know when we have to pay deposits?
19:09:38 <darst> or if we do.  If you don't know now, when will we know?
19:09:39 <AbsintheSyringe> darst, they didn't mention anything
19:09:43 <h01ger> (or if at all)
19:09:58 <AbsintheSyringe> we may not need to pay it all
19:10:09 <AbsintheSyringe> so far nothing, once they tell me something regarding this I'll let you know
19:10:11 <AbsintheSyringe> so far nothing
19:10:16 <darst> ok, great
19:10:28 <darst> if we reserve 300 rooms, and only 200 people come, how many rooms do we pay for?
19:10:57 <AbsintheSyringe> 200
19:11:00 <AbsintheSyringe> that is amount we use
19:11:05 <darst> and you are sure of that?
19:11:06 <AbsintheSyringe> as I suggested in wiki
19:11:14 <AbsintheSyringe> it would be best if we used all the capacity we got
19:11:15 <AbsintheSyringe> yes
19:11:18 <h01ger> darst, it makes sense too :)
19:11:23 <AbsintheSyringe> as we won't be able to get it elsewhere
19:11:26 <h01ger> (not that that ultimatly matters ;)
19:11:31 <AbsintheSyringe> yea
19:11:33 <darst> #info if we reserve 300 rooms, and only use 300, then we only pay for 200
19:11:48 <AbsintheSyringe> in case we don't occupy it someone else will so ... we're the ones losing as we got them by these great prices
19:11:49 <darst> so we don't need to worry about accurate numbers for a while, which is good
19:11:57 <h01ger> move on? or is there something to discuss now?
19:12:04 <darst> anything more for accom?
19:12:15 <darst> #topic Local updates - food
19:12:15 <h01ger> or: what will happen if we get 400? then dorms?
19:12:21 <AbsintheSyringe> not really, the hotels are reserved don't need to worry anything regarding that until further notice
19:12:28 <AbsintheSyringe> h01ger, yep
19:12:29 <darst> h01ger: dorms it says
19:12:30 <n0rman> darst:  the #info es bad
19:12:35 <vanja> "if we reserve 300 rooms, and only use 300, then we only pay for 200"
19:12:50 <h01ger> f00d! ;)
19:12:54 <darst> #info correction: if we reserve 300 rooms, and only use 200, then we only pay for 200
19:13:01 * h01ger actually has food to eat now \o/ :)
19:13:06 <AbsintheSyringe> h01ger, we'll provide accommodation and food for 400, more then that we're not responsible for
19:13:13 <darst> I don't think there's much more to say about food, is there?
19:13:16 <AbsintheSyringe> yeh, I'm kinda hungry too :)
19:13:18 <h01ger> food is done by the hotel kitchen?
19:13:19 <AbsintheSyringe> what about food?
19:13:23 <AbsintheSyringe> yeh
19:13:31 * darst doesn't think theres more for here...
19:13:35 <AbsintheSyringe> we'll have breakfast at the places we are staying
19:13:38 <darst> (just making sure...)
19:13:43 <AbsintheSyringe> lunch and dinner (everybody together in Bosna)
19:13:55 <AbsintheSyringe> for up to 400 people
19:14:06 <darst> #info Breakfast at the hotels people sleep in, lunch and dinner in Bosna all together
19:14:15 <AbsintheSyringe> wide selection of food available, served as banquet
19:14:22 * AbsintheSyringe *nods
19:14:23 <darst> #topic Local updates - venue
19:14:29 <darst> anything further here?
19:14:34 <AbsintheSyringe> nah
19:14:35 <AbsintheSyringe> it's ours :)
19:14:39 <AbsintheSyringe> no changes there
19:14:58 <AbsintheSyringe> I was thinking we'll need a Debian flag to put it on Venue building :)
19:15:01 <AbsintheSyringe> let it hang
19:15:18 <darst> sometime in the next weeks to months, getting room sizes, layouts, power/network, and perhaps maps would be good
19:15:25 <darst> but that isn't to do at this meeting
19:15:27 <h01ger> a map
19:15:29 <AbsintheSyringe> yep, that's the plan
19:15:32 <AbsintheSyringe> we have a plan
19:15:36 <h01ger> (even a rough one)
19:15:41 <darst> "a plan" ?
19:15:42 <AbsintheSyringe> that every attendee once he's finished with front desk
19:15:43 <AbsintheSyringe> at venue
19:15:53 <AbsintheSyringe> he'll get a map, phone numbers/emails everything
19:16:14 <AbsintheSyringe> as he'll be able to go to the pools and so on
19:16:17 <darst> we mean a blueprint of the venue rooms so that people like video team can make their plan
19:16:18 <h01ger> AbsintheSyringe, no, we, video team etc would like to have a map in a month or less, so we can plan cablign etc
19:16:21 <AbsintheSyringe> he/she*
19:16:28 <AbsintheSyringe> ah
19:16:32 <AbsintheSyringe> h01ger, ok, makes sense
19:16:46 <h01ger> it doesnt have to be 100% exact, 90-95% is good enough :)
19:16:47 <AbsintheSyringe> darst, ok, I'll prolly get that for you next time I'm in Banja Luka
19:16:51 <darst> here is an example I did, since we didn't have much else: http://rkd.zgib.net/http/debconf/old-dc10-stuff/venue-maps.pdf
19:16:58 <AbsintheSyringe> you'll just give me exact instructions
19:17:21 <AbsintheSyringe> right right
19:17:22 <AbsintheSyringe> ok no problem
19:17:28 <darst> how about this: talk to the venue staff and ask for the blueprints they have
19:17:35 <darst> that would be the best!
19:17:36 <AbsintheSyringe> I'll let you know once I'm ready to make one
19:17:42 * gwolf breathes finally - seems I solved a spammer using my servers :-/
19:17:47 * gwolf comes back and tries to read
19:17:52 <AbsintheSyringe> darst, sounds good, I could take pictures as well
19:17:57 <darst> then if you can send someone to record locations and quantities of electrical outlets
19:17:59 <AbsintheSyringe> so you can make visual image of how it was planned
19:18:10 <AbsintheSyringe> k
19:18:37 <darst> (bonus question: ask for 120 amps of power combined in the hacklab areas)
19:18:47 <darst> let's move on, this can happen out of meeting
19:18:50 <darst> #topic Registration
19:18:53 <darst> registration is openend
19:18:58 <AbsintheSyringe> so far so good
19:19:14 <darst> #link http://rkd.zgib.net/http/debconf/registration-data.txt has running registration data
19:19:17 <AbsintheSyringe> 139 in 4 days
19:19:20 <AbsintheSyringe> pretty impressed :)
19:19:27 <AbsintheSyringe> darst, yea kudos for that one
19:19:28 <darst> we need ot set up registration@debconf.org
19:19:59 <darst> I was going to get nattie, maybe tiago, tassia if they are interested + a few local people on registration@
19:20:23 <darst> (and some people who can view financial data to manage payments)
19:20:28 <darst> any problems with that?
19:20:49 <AbsintheSyringe> not if ask you me
19:21:36 <darst> reg closes on the 8th
19:21:37 <h01ger> there should be locals on that alias too - raise your hands :)
19:21:52 <darst> when should reconfirmation be ?
19:21:59 <AbsintheSyringe> um ... I think out of all locals only vanja is here right now
19:22:14 <AbsintheSyringe> darst, 1st?
19:22:16 <darst> h01ger: some had volunteered before, i'll look at /Teams and ping out of meeting
19:22:17 <AbsintheSyringe> or too late
19:22:20 <h01ger> darst, asap after it closes. usually it takes us 2-4 weeks, sometimes more
19:22:43 * darst thought reconfirmation was based on when we had to have final rooms and so on
19:22:44 <h01ger> ah, from the attendes you mean, or from us?
19:22:55 * AbsintheSyringe confused
19:22:58 <darst> attendees reconfirming their attendance
19:23:19 <AbsintheSyringe> 3 weeks after registration?
19:23:24 <darst> h01ger: I mean the classic "Reconfirmation deadline"
19:23:24 <gwolf> reconfirmation is still closed
19:23:32 <gwolf> and it's usually opened ~1month before DC
19:23:39 <AbsintheSyringe> ah
19:24:08 <h01ger> also first we need to decide if they get sponsorship, then they reconfirm
19:24:23 <darst> reconfirmation starts june 1, ends july 1 ?   (If we can still cancel rooms without paying for them)
19:24:43 <AbsintheSyringe> we'll pay the rooms once we know the exact number we'll use
19:24:53 <h01ger> darst, see above. its (a bit) pointless to set a date now, when we dont know when we'll confirm them
19:24:54 <AbsintheSyringe> we cna't decide that one until the registrations aren't closed
19:25:03 <AbsintheSyringe> yea
19:25:08 <darst> h01ger: confirm what?
19:25:09 <AbsintheSyringe> maybe we should discuss this at our next meeting
19:25:26 <darst> yeah
19:25:28 <h01ger> darst, that the applied for sponsorship is granted
19:25:39 <darst> h01ger: oh, ok
19:25:49 <darst> let's discuss later, we are all confused now...
19:25:52 <darst> #topic Talks
19:26:02 <darst> #info CfP was sent.  Anything else to do now?
19:26:11 <h01ger> no
19:26:19 <AbsintheSyringe> nope
19:26:21 <darst> who can we get on the talks@ alias?  gwolf, can you be the contact person for now?
19:26:43 <gwolf> uff... yes, as I raised my hand, I have to accept
19:26:48 <gwolf> but we really need a team
19:26:57 <gwolf> I was thinking a bit on that
19:27:02 <gwolf> but don't have anything on it
19:27:16 <darst> we can always add people as we go along, I was just wanting to make sure people could get useful answers now
19:27:23 <gwolf> (still, we aready have some talks submitted :) )
19:27:30 <gwolf> I am not a good source for answers
19:27:32 <darst> if they had questions/problems
19:27:44 <gwolf> s/good/reliable at least
19:27:53 <darst> can you either relay questions, or find someone else ?
19:27:57 <gwolf> of course
19:28:01 <gwolf> that I'll do
19:28:06 <gwolf> (I'm just complaining to myself)
19:28:13 <gwolf> and I'll work on finiding a suitable team
19:28:14 <darst> #action gwolf relays questions from talks@, or finds someone to answer from that alias
19:28:15 <gwolf> during this week
19:28:24 <darst> thanks
19:28:32 <darst> #topic Fundraising
19:28:42 <AbsintheSyringe> ok
19:28:47 <darst> first question: who has contacted sponsors ?
19:28:52 <AbsintheSyringe> no one
19:28:54 * h01ger a bit
19:28:59 <h01ger> and zumbi iirc
19:29:00 <darst> I am worried we haven't got many people working on this
19:29:11 <darst> zumbi has, i've seen in svn checkins
19:29:12 <AbsintheSyringe> I'm actually hugely disappointed with fundraising as no one is doing anything,
19:29:35 <h01ger> Sledge and Clint also have contacted companies
19:29:43 <h01ger> and anto
19:29:46 <AbsintheSyringe> I said I'll do the contacting and I still stand by my words
19:29:47 <darst> AbsintheSyringe: you mean no one local?
19:29:52 <AbsintheSyringe> but I want contacts
19:29:55 <AbsintheSyringe> darst, or global
19:29:59 <AbsintheSyringe> there was no one on the meeting!
19:30:02 <h01ger> AbsintheSyringe, and you too i think, but nothing is in sponsors-table?! (svn)
19:30:27 <AbsintheSyringe> we need to come up with solution what we gonna do regarding this
19:30:28 <zumbi> hey!
19:30:31 <darst> zumbi: hi!
19:30:38 <AbsintheSyringe> I think everybody is relaying on money we got from govt. adn that's it
19:30:42 <darst> zumbi: are you the Acting Head of Fundraising Team ?
19:30:59 <darst> (or can you accept that responsibilyt now :) ? )
19:31:02 <zumbi> uhmm not really, just helping out
19:31:09 <h01ger> AbsintheSyringe, did you notice taht what you said is wrong? 5 or 6 people contacted sponsors! (6 if you also did..)
19:31:26 <zumbi> I did not want to override Clint or DrDub
19:31:37 <AbsintheSyringe> h01ger, I'm just saying what happened on last sponsorship meeting
19:31:37 * h01ger agrees that too little is happening - but i would like to get the facts straight
19:31:44 <AbsintheSyringe> yes!
19:31:49 * AbsintheSyringe *agrees with h01ger
19:31:51 <h01ger> <darst> first question: who has contacted sponsors ?
19:31:52 <h01ger> <AbsintheSyringe> no one
19:31:53 <h01ger> it wrong
19:31:57 <darst> #action darst pings various people to find an head of team
19:31:58 <h01ger> good that we agree on this
19:32:05 <AbsintheSyringe> that's what I'd like to see something happening, as very little is happening
19:32:09 <zumbi> I am also short of time.. not sure I can commit to that task as a head
19:32:25 <darst> has everyone been putting their contacts in sponsors-table ?
19:32:38 <darst> AbsintheSyringe: have you looked at dc11/sponsors-table, or past years sponsors-tables ?
19:32:43 <h01ger> AbsintheSyringe, and again: you have no one to complain to. you (plural..) said you're going to dc11 - so dont it and dont complain about other people not doing it
19:32:44 <darst> zumbi: are you in #debconf-sponsors ?
19:32:54 <zumbi> yes
19:32:59 <h01ger> s/so dont it/so do it/
19:33:00 <AbsintheSyringe> darst, yea
19:33:04 <AbsintheSyringe> h01ger, I realized that
19:33:09 <darst> AbsintheSyringe, are you in #debconf-sponsors ?
19:33:10 <h01ger> yay
19:33:13 <AbsintheSyringe> darst, yep
19:33:26 <AbsintheSyringe> darst, I could be the head, what would be my assignment?
19:33:42 <darst> can I get an invite/allowance to #debconf-sponsors to lurk ?
19:33:53 <AbsintheSyringe> but everytime I have problem getting into #debconf-sponsors cuz I need someone to invite me
19:33:58 <darst> AbsintheSyringe: be aware of what is going on, prod people gently, be able to give a report
19:33:59 <zumbi> me too
19:34:04 <h01ger> AbsintheSyringe, i'm so insisting on that one as this will go on (and get "worse") for the next 3 months :)
19:34:18 <darst> h01ger: could I get invite/config permissions on #debconf-sponsors ?
19:34:23 <h01ger> darst, yes
19:34:28 <zumbi> Sledge: ^
19:34:31 <darst> thanks
19:34:32 <AbsintheSyringe> h01ger, could you please add me on auto invite?
19:35:11 <zumbi> Sledge: nevermind.. :)
19:35:32 <zumbi> darst: i have been trying to contact some sponsors, but not the big ones
19:36:19 <h01ger> AbsintheSyringe, if you tell me the syntax to copy+paste... you're a member an can join anytime. so tell your client to behave :)
19:36:40 <h01ger> what deadline do we have for tshirts (&bags) ?
19:36:47 <h01ger> wh will print tshirts?
19:36:48 <darst> is anyone tracking / being away of who is contacting which sponsors, and making sure none are missed?
19:36:51 <h01ger> who will print tshirts?
19:37:13 <AbsintheSyringe> h01ger, there I told "him" :)
19:37:20 <h01ger> darst, not really all we have is svn+ssh://holger@svn.debian.org/svn/debconf-team/dc11/sponsors-table and a queue in rt
19:37:25 <AbsintheSyringe> kinda too early for that, no?
19:37:33 <darst> AbsintheSyringe: you had mentioned making shirts locally, can we get some quotes + deadlines for local t-shirt printing ?
19:37:52 <darst> so we can know the general timeline and compare to our usual source ?
19:37:52 <gwolf> re: shirts, if they are as expensive in Bosnia as in the rest of Europe, I can also get Gaby in touch with whoever coordinates the graphical part this year\
19:37:56 <h01ger> AbsintheSyringe, one sponsor asked for a deadline today. they probably need to get their logo ready or i dunno :)
19:38:49 <darst> gwolf: can you send me gaby's address so I (or someone) can mail asking for prelim quote ?
19:39:04 <gwolf> darst: of course (prv)
19:39:43 <gwolf> IIRC it's historically been close to the US$5 per shirt - but I might be mistaken
19:39:48 <darst> ok, moving on...
19:39:55 <darst> #topic Budget
19:40:08 <h01ger> #info can we get tshirts printed (and bought) for less than USD5 in bosnia?
19:40:08 <darst> do we know anything more here besides the hotel/food information?
19:40:38 <h01ger> we should put "some sum" in for travelsponsorship. i would suggest 30k €
19:40:53 <darst> AbsintheSyringe: it will eventually be important to know prices, but also _when_ we need to pay, so we can make sure to have the money _before_ then
19:40:53 <h01ger> and maybe special dinner, 2k € too?
19:41:11 <darst> and the sooner we can get preliminary quotes for things like busses, the better
19:41:17 <darst> just let me know and I'll keep the budget updated
19:41:18 <h01ger> and tshirts will be 1-1.5k €
19:41:27 <h01ger> darst, see backlog here :)
19:41:46 <darst> yes, will do after meeting
19:41:55 <h01ger> maybe we should add another column, "predicted/estimated costs" (and "real costs")?
19:42:16 <darst> AbsintheSyringe: also, critical this year, is each time money is actually sent, I should know so that I can keep it all in a ledger
19:42:32 <darst> h01ger: I'll sort that out either in spereadsheet or in a ledger, hopefully in a ledger
19:42:46 <darst> so we can check with bank accounts easily
19:43:08 <h01ger> darst, as long as there is a "txt report" (or such) i can view without ledger - yay. (and as long as someone updates it)
19:43:13 <darst> h01ger, do you think I could mail FFIS and get DC11 earmark set up / that arranged, or should someone they know ?
19:43:59 <h01ger> darst, its on my (very next) list, i was just taking care of my arms... but i'll do mail them before friday for sure, probably earlier
19:44:00 <darst> AbsintheSyringe: hi.  what was the last line you saw?
19:44:12 <AbsintheSyringe2> sorry about that
19:44:15 <AbsintheSyringe2> last thing I got was
19:44:16 <AbsintheSyringe2> [21:37] <darst> AbsintheSyringe: you had mentioned making shirts locally, can we get some quotes + deadlines for local t-shirt printing ?
19:44:21 <darst> h01ger, I can write for you / I could send and you could follow up saying "listen to darst"...
19:44:27 <AbsintheSyringe2> I said should I ask about the begs as well?
19:44:30 <h01ger> heh
19:44:37 <AbsintheSyringe2> bags*
19:44:38 <h01ger> darst, sure. +thx
19:44:39 <AbsintheSyringe2> :D
19:44:44 <vanja> I've just phoned for an info on t-shirts: a square meter of material would be up to 35EUR in Banjaluka, B&H
19:45:04 <h01ger> vanja, we need prices per shirt :)
19:45:06 <vanja> (that's just for the print, multiple colours)
19:45:14 <h01ger> vanja, but cool, keep on!
19:45:15 <darst> AbsintheSyringe: yes, any quotes we can get will let us decide on bosnia sooner
19:45:31 <h01ger> darst, spi has a dc11 earmark etc?
19:45:32 <vanja> well, that depends on how big the logos that go onto a shirt are
19:45:34 <darst> vanja: carry on, and send to -team when you've got innfo
19:45:34 <AbsintheSyringe2> darst, k
19:45:44 <darst> h01ger: , I'll ask SPI, schultmc has been pretty busy lately...
19:46:01 <h01ger> vanja, go to the wiki and search for dc10 shirt designs, or dc9, or 8... 11 will be similar
19:46:10 <darst> 15:41 < darst> AbsintheSyringe: it will eventually be important to know prices, but also _when_ we need to pay, so we  can make sure to have the money _before_ then
19:46:13 <darst> 15:41 < darst> and the sooner we can get preliminary quotes for things like busses, the better
19:46:14 <h01ger> AbsintheSyringe2, about diva: do you know if they got the agreement from zack?
19:46:15 <darst> 15:41 < darst> just let me know and I'll keep the budget updated
19:46:18 <darst> 15:42 < darst> AbsintheSyringe: also, critical this year, is each time money is actually sent, I should know so that I  can keep it all in a ledger
19:46:27 <darst> AbsintheSyringe2: those were the important things for you
19:46:34 * h01ger holds on his 2nd question not to DOS AbsintheSyringe2 :)
19:46:35 <AbsintheSyringe2> h01ger, they got it, President signed it today, didn't send it
19:46:42 <h01ger> AbsintheSyringe2, yay
19:46:49 <h01ger> AbsintheSyringe2, thanks
19:46:56 <h01ger> they will send one copy back to zack?
19:46:56 <AbsintheSyringe2> darst, k I'll find that one out
19:47:19 <AbsintheSyringe2> well yea, prolly tomorrow as I wanted this meeting to end
19:47:22 <darst> AbsintheSyringe2, will I be able to view the DebConf balance at DIVA anyhow?  Or who should I email to get all that data?
19:47:30 <darst> (oh... does DIVA have the gov money yet?)
19:47:32 <h01ger> AbsintheSyringe2, and my 2nd question: did diva already receive 150k € for us from govt? :)
19:47:43 <AbsintheSyringe2> to see what will happen with fundraiser
19:48:04 <AbsintheSyringe2> darst, yes, apparently so
19:48:14 <AbsintheSyringe2> h01ger, not yeat, should any day now
19:48:23 * h01ger nods
19:48:30 <AbsintheSyringe2> darst, I told her to check with accountant if there's gonna be any problems
19:48:39 <AbsintheSyringe2> giving that money back
19:49:02 <AbsintheSyringe2> but
19:49:05 <AbsintheSyringe2> as I previously said
19:49:23 <h01ger> AbsintheSyringe2, i have problems following you atm (last 4-5 lines)
19:49:29 <AbsintheSyringe2> it would be the best if diva/govt paid for all the stuff except the travel costs
19:49:54 <darst> yes, we'll try to
19:49:55 <AbsintheSyringe2> h01ger, yea, something wrong with my isp as it seems
19:49:56 <darst> +do that
19:50:05 * AbsintheSyringe2 *thumbs up
19:50:17 <h01ger> next?
19:50:30 <darst> but I need, as much as possible, raw financial data from the banks/ accounts... so try to work on that
19:50:35 <darst> #topic Cooperation with publicity team
19:50:56 <darst> there was a thread on this, don't have much to say now
19:51:03 <darst> Tolimar: ?
19:51:12 <darst> all I can say is we need to try to have drafts earlier...
19:51:29 <dam> do we have any upcoming announcements that need coordination?
19:51:36 * h01ger suggest we add the info from the thread to wiki.debconf.org/wiki/Press and add a "DebConf: Manual" category tag for the debconfs to come
19:51:57 <darst> #action darst adds a Press item to DebConf_Manual and updates from this thread
19:52:04 <darst> (and then send it to -publicity for feedback)
19:52:12 * h01ger put an entry into DPN (any DD can do that...) so we'll get a reminder for people in a few weeks automatically
19:52:23 <h01ger> (about cfp and registration)
19:52:32 <darst> #topic DebConf12 dates
19:52:38 <h01ger> dam, next announcement is probably something about sponsorship/registration
19:52:39 <darst> Anyone from DC12 here ?
19:52:44 * n0rman here
19:52:47 <leogg> darst, yes
19:52:51 * mmgc84 here
19:53:24 <darst> #info Option A: DebCamp from Sun.1st/July to Sat.7/July ; DebConf from Sun.8/July to Sat.14/July
19:53:31 * h01ger thinks localteam knows best when debconf fits in their city. check with usual dates like guadec, kernel summit, etc
19:54:07 <darst> hm, yeah
19:54:34 <darst> have you all checked that?  (we couldn't really for DC10, since we didn't have enough options for us to really have a choice)
19:54:57 <darst> can we #agree, to let local team decide among the options after checking some major conference dates?
19:54:58 <leogg> darst, I couldn't find any events on those dates
19:55:09 * h01ger agrees on that
19:55:46 <darst> here is a link with other conferences: http://wiki.debconf.org/wiki/DebConf10/OtherConfs
19:55:52 * darst doesn't nkow which are most important there
19:56:01 * darst can't be very helpful on dates
19:56:04 <leogg> darst, thanks
19:56:45 <h01ger> next?
19:56:46 <leogg> we'll check those events then and get back to -team
19:56:47 <darst> #agreed local team checks other confs, and decides.  Can mail list for final choices/options
19:56:57 <darst> #topic Any other business / next meeting / who writes summary?
19:57:01 * darst can write summary
19:57:06 <darst> this is an easy meeting to
19:57:09 <darst> #action darst writes summary
19:57:10 <AbsintheSyringe> I was thinking
19:57:15 <darst> Next meeting in two weeks ?
19:57:20 * h01ger likes
19:57:21 <AbsintheSyringe> could registrations be extended to certain period of time?
19:57:41 <AbsintheSyringe> as on 16-th of may I'm going to currently what's biggest linux conference on balkans
19:57:42 <darst> AbsintheSyringe: people can keep registering after may 8th, they just don't get sponsorship
19:57:43 <h01ger> AbsintheSyringe, registration is always open. sponsored registration will be closed, so we can get a stable budget
19:57:47 <AbsintheSyringe> and I would invite people to come to debconf
19:57:56 <AbsintheSyringe> but then the registrations would be closed for sponsored peoplle
19:58:12 <AbsintheSyringe> right
19:58:19 <darst> and people can get rooms afterwards if they pay for themselves always, until we run out
19:58:30 <h01ger> AbsintheSyringe, if you close registration later, sponsored people will know later, probably too late for many to book cheap flights
19:58:38 <h01ger> s/you/we/ :)
19:58:39 <AbsintheSyringe> darst, for the ones we have previously reserved right?
19:58:50 <h01ger> yes
19:58:57 <darst> (and I don't see why we couldn't give people free dorms after the deadlines...)
19:59:07 <AbsintheSyringe> true
19:59:10 <gwolf> right
19:59:15 <gwolf> this year we have this anomaly :)
19:59:22 <gwolf> we might even not rely on reconfirmation
19:59:25 <h01ger> we can still do that when the time is right, wuthout announcing/deciding it now
19:59:35 <gwolf> which is nice... but  - yes, just what h01ger said
19:59:40 <gwolf> lets proceed as usual
19:59:43 <darst> basically we want to do all we can, within our budget, and within what is logistically possible (which is why we ask so many details!)
19:59:56 <darst> so we can work out this later?
19:59:57 <gwolf> and if our Bosnian friends are that generous ;-) then we can keep it open for all
20:00:00 <darst> endmeeting right on time?
20:00:18 <darst> ...
20:00:23 <darst> ...
20:00:25 <AbsintheSyringe> darst, yea end it
20:00:26 <h01ger> so nexz im 2?
20:00:34 <h01ger> ~
20:00:35 <darst> #agreed next meeting in two weeks
20:00:36 <darst> #endmeeting