20:01:36 <Ganneff> #startmeeting
20:01:37 <MeetBot> Meeting started Tue Mar  1 20:01:36 2011 UTC.  The chair is Ganneff. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:37 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:59 <Ganneff> Hello everybody, welcome to the first DebConf12 bid meeting. To make it easier later to sort out who is attached to which bid, could those from a bit please change their nick to show that? I suggest NICK_br or NICK_ni for that.
20:02:25 <Ganneff> Now, as this is NOT the decision meeting, we dont have much formality going around, but who else is around following this (and probably having questions?)
20:02:39 <Ganneff> (obviously, I am)
20:03:24 <Ganneff> i give another 3 minutes for late comers, not everyone knows what ntp is :)
20:04:06 <nomada> (nick Nomada_NI
20:04:42 <Ganneff> dont you tell me im the only global team member here right now
20:06:30 <Ganneff> well. seems to be. oh fine. lets go on
20:06:40 <Ganneff> #topic Introductions
20:06:57 <Ganneff> Ok, fine. While the agenda starts out with another point, let me bring something in here to make us more familiar with each other: Could the bid members please answer: "Who the heck are you?" :)
20:07:46 <Ganneff> I kjnow there is a little on wiki pages, but having a short desc here of you, including a little reference what you do in/around Debian and DebConf sure can help. Thanks. :)
20:07:53 <Ganneff> how about brazil starts off with this?
20:08:01 <marcot_br> I'm Marco, I'm a Debian Developer since 2010, I have been to debconf8 and 10.
20:08:36 <cascardo_br> I'm Thadeu Cascardo. Have been a Debian maintainer for about five years now, been to dc8.
20:08:41 <rafael_br> I'm Rafael Cunha de Almeida. I maintain a package, tcpstat, and will maintain html2ps as soon as marcot_br is happy with my packaging.
20:09:06 <marcot_br> rafael_br: =)
20:09:23 <Ganneff> those of you who had been to a debconf already - "just" as an attendee or did you volunteer to?
20:09:26 <svale_br> I'm Samuel, I maintain a package too, and help in some local freesoftware meetings.
20:09:47 <cascardo_br> I was only an attendee.
20:10:00 <rafael_br> I've never been to one
20:10:01 <marcot_br> I've attended debconf8 as an atendee, and in debconf10 I helped the video team and the cheese and wine party.
20:10:18 <Ganneff> you helped eat cheese and drink wine. fine fine. :)
20:10:26 <svale_br> I've never been to one Debconf.
20:10:28 <cascardo_br> Although I have helped a lot with local meetings in Brazil.
20:10:33 <Ganneff> ok, now, what about the _ni flagged people, who are you?
20:10:40 <Ganneff> cascardo_br: i can assure you, debconf is quite different :)
20:10:45 <leogg_NI> hi! I'm Leandro G�, contributor to the local Debian community, Debian user since 2000 and one of the team leaders for the DC12 Managua bid
20:11:11 <jimbodoors_ni> I'm Eduardo Rosales member of the Linux Community of NIcaragua, Debian community coordinator Nicaragua,  the team leaders for the DC12 Managua bid
20:12:15 * Ganneff pokes Nomada_NI and fitoria_ni as well as mmgc84_NI :)
20:12:31 <Nomada_NI> Hello! I'm Rodrigo Rodr�ez, member of the Linux Community of Nicaragua, Ubuntu Local group and one more of the team leaders for the DC12 Managua bid.
20:13:13 <mmgc84_NI> hello, I'm Marcelo Gutierrez, Ubuntu user and helping the team leaders for the DC12 Managua bid.
20:13:30 <Ganneff> i note that none of the nicaragua people is a debian developer currently. am i right? is there one in the process of getting that or planning to do soon?
20:14:23 <leogg_NI> Ganneff, that's the idea :) there are some people in the community who are currently working on development and packaging
20:14:26 <jimbodoors_ni> Ganneff, no yet
20:14:35 <fitoria_ni> hi, I'm Adolfo Fitoria, member of the GNU/Linux community in Nicaragua.
20:15:19 <Ganneff> ok. so much for introductions for now
20:15:20 <Ganneff> #topic Questions from bid teams about the bid process
20:15:20 <Ganneff> Now, as the agenda moray posted to the list starts of with "Questions from bid teams about the bid process" so i think we should follow with it now.
20:15:20 <Ganneff> Do the bids have questions about the process and whatever related to it? Shoot now. Rememeber that this meeting should serve to prepare you for the real bid meeting sometime later (including to confirm a date for it as much as we can now).
20:15:54 <leogg_NI> Ganneff, not right now
20:16:15 <marcot_br> Ganneff: No, we're fine.
20:16:28 <Ganneff> oh i like that. we can keep this meeting short then :)
20:16:33 <leogg_NI> :)
20:16:46 <Ganneff> (but yes, we all realize there are always the mailing lists)
20:16:48 <Ganneff> #topic Question from bid teams about what others suggest they try to do on any uncertain aspects or potential problems
20:16:49 <Ganneff> (Oh yay for short concise agenda points)
20:16:49 <Ganneff> Does any bid has a question that fits?
20:17:41 <leogg_NI> Ganneff, nay
20:17:42 <marcot_br> I guess not.
20:18:17 <Ganneff> oh fun, good. morays agenda just went down the pipe, hehe. but we have one more topic and there is stuff, prepared by darst for you. ha. :)
20:18:25 <Ganneff> Aha, finally, we can pester the bids, its now time for
20:18:26 <Ganneff> #topic Questions to bid teams
20:18:35 <Ganneff> darst: do you happen to be here? :)
20:19:33 <Ganneff> well. fine. for all of you, there is: http://whiteboard.debian.net/9c5dc5.rst - im going through it one by one, but dont expect too much detail actually. (dont be too either, but no need for long stories)
20:19:47 <Ganneff> How many people are actively working on arrangements this year (vs. will be come involved next year)?
20:20:12 <Ganneff> (is it "just" what we have here in the meeting? or more that are currently active?
20:20:15 <leogg_NI> we have a small core team of 8-10 people right now, and we'll have whatever number of people that's going to be needed for DC12
20:20:16 <marcot_br> Currently, there are 5 bid members here.  We expect at least one more if we get selected.
20:20:27 <Ganneff> like, a "we have more DDs in country, they MIGHT follow on doesnt really count :) )
20:20:42 <Ganneff> leogg_NI: from where do you have them?
20:20:46 <marcot_br> In the meeting there are four of us, as you can see.  The fifth is coming by bike in the rain.
20:21:14 <rafael_br> his mule died on him :(
20:21:21 <Ganneff> marcot_br: so thats for the core team. do you expect a good set of volunteers later on, or expect to just go with what you have now?
20:21:29 <leogg_NI> Ganneff, all are from Managua and a few central American friends involved in Debian are helping
20:21:39 <rmayorga> as a .ni neightboard I was planning to help, and move to .ni one or two weeks before debcamp/debconf
20:21:59 <marcot_br> Ganneff: In my city we have a community of people that are involved with organizing Free software events, and we are confident to count on their help when the time comes.
20:22:16 <Ganneff> ok, fine, next
20:22:21 <Ganneff> How long have you followed Debian and know its culture?
20:22:26 <marcot_br> Ganneff: Other than that, there are people in Brazil that are willing to help, like Valéssio and Tiago Brito.
20:22:33 * h01ger waves from a distance
20:22:34 <Ganneff> some of this is in the introduction already, i realize
20:22:37 <rafael_br> Each person individually?
20:22:44 <leogg_NI> many of us are long time Debian users and know Debian very well... but also keep in mind that our community has traditionally not been a 'developer community' - but we're trying to change that!
20:22:55 <marcot_br> Sorry, Tiago Vaz.
20:23:19 <marcot_br> I'm a debian user since 2003, I maintain packages since 2005 and I'm a developer since last year.
20:23:21 <leogg_NI> with the help of rmayorga -among others- we're trying to get people into hacking
20:24:14 <rafael_br> I use debian there has been a long time. At least until 2004. But until the beginning of 2009 my involvment was only in terms of reporting bugs and asking and answering questions on #debian.
20:24:23 <Ganneff> the next is more a notice to keep in mind when checking travel options: "Be aware that for many people, connecting travel through the US won't be an option..." (and yes, thats true. i am one of those. if one cant reach you otherwise you are dead meat :) )
20:24:24 <rafael_br> then I starte packaging
20:24:27 <cascardo_br> I've been introduced into Debian culture for about 8 years, been a FS contributor for a little longer.
20:24:34 <rafael_br> as I mentioned before
20:24:59 <cascardo_br> well, there are lots of travels from Europe to Brazil
20:25:00 <Ganneff> and now one that h01ger will like to see:
20:25:05 <Ganneff> The video team is going to want to lay its own cables (or at least run the switches). This would cover at least from videoed talk rooms to server room. Will management be OK with this?
20:25:20 <Ganneff> cascardo_br: yes. its mainly a "keep in mind" point with the travel.
20:25:39 <leogg_NI> San Jos�Costa Rica (coming from Europe) and Panam�from South America) are two options for avoiding the US... both cities have excellent connections to Managua
20:26:50 <Ganneff> anyone taking the video team question on? :)
20:26:52 <leogg_NI> Ganneff, I don't think we'll have problem with laying our own cables
20:26:57 <h01ger> are the locations that much settled already? as much as i like to the "video question", i think at the moment its just something to keep in mind..
20:27:06 <jimbodoors_ni> and San Salvador also, from the people who come from UE
20:27:27 <svale_br> including direct flights from some countries to our city (BH).
20:27:47 <leogg_NI> Ganneff, we'll have to get back to you about the video question... but I don't see it as a big problem
20:27:48 <h01ger> are both teams following debconf-team@l.dc.o - so that we can ask questions there?
20:27:50 <Ganneff> h01ger: they should have a good idea already. nothing final. also, its a question we got from darst to ask, so i put it in
20:27:52 <marcot_br> Ganneff: This is not a problem for us.
20:27:59 <leogg_NI> h01ger, yes
20:28:03 <marcot_br> h01ger: yes.
20:28:07 <h01ger> Ganneff, sure. i'm happy you asked it
20:28:14 <h01ger> leogg_NI, marcot_br: cool
20:28:31 * h01ger goes back "hiding" - break is over
20:28:34 <Ganneff> the next one is also one that needs a final discussion on the list or in the actual bid meeting, but was something moray brought up earlier today too:
20:28:35 <h01ger> will read backlog..
20:28:36 <Ganneff> Realize that fanciness isn't most critical here. Cheaper places that we "fix up" are just fine. Hostels are just fine. You've already done most of the work now, so don't go changing things, but keep it in mind as a way of reducing prices
20:29:03 <Ganneff> that is "you seem to be getting expensive, near to dc10 values, and dc10 was VERY expensive, you should stay well below"
20:29:11 <leogg_NI> Ganneff, Managua is a very, very affordable city
20:29:36 <Ganneff> leogg_NI: travel costs are featured into it too :)
20:29:51 <Ganneff> after all we usually have large travel sponsorship
20:29:54 <marcot_br> Belo Horizonte is not exactly a very cheap city, specially in Brazilian context.  But we are still working on getting cheaper prices in the same place.
20:30:03 <marcot_br> And we are looking for a second option, which would be much cheaper.
20:30:08 <rafael_br> we have been have been having problems in that department. We have only found expensive options and we are still negotiating with a cheaper option
20:30:11 <leogg_NI> Ganneff, I think we can compete with travel costs as well :)
20:30:47 <Ganneff> good good. as said there isnt much we can do in this meeting, but you are reminded once more that people are thinking about it, so you might want to enjoy hopping on hotel managers brains some more to get cheaper prices. or whatever. :)
20:31:26 <leogg_NI> Ganneff, will do... the prices are not final, I'm sure we can get a significant discount
20:31:52 <Ganneff> the next part in the questions master darst prepared for us would go to specific conferences, but how about we take a slight detour:
20:32:02 <marcot_br> The place we're trying right now, the cheaper one, is the same one where DebConf4 was.
20:32:07 <Ganneff> #topic DebConf12 decision meeting date
20:32:11 <Ganneff> marcot_br: i heard some good things about that
20:32:36 <Ganneff> so, for that final meetings date: i heard that someone proposed march, 15th, 20utc
20:32:43 <Ganneff> does this fit for people? or want a change?
20:32:50 <leogg_NI> Ganneff, March 15 is perfect for us
20:33:29 <Ganneff> thats good to hear. how about brazil?
20:33:44 <Ganneff> keep in mind, the actual decision meeting usually is much more exhausting and way longer
20:33:50 <cascardo_br> we have "Carnaval" late this year, it's next week
20:34:04 <Ganneff> are you recovered until the 15th? :)
20:34:12 <cascardo_br> we cannot do much negotiation with hotels and SESC then...
20:34:24 <Ganneff> so you would like it a tad later?
20:34:25 <marcot_br> Is it possible to change to 22/03 instead?
20:34:37 <cascardo_br> yes, a week later would be much better...
20:34:42 <marcot_br> It would be better for us, certainly, because of Carnaval, and because of further negotiation.
20:34:43 <Ganneff> can NI do that?
20:34:59 <leogg_NI> Ganneff, sure!
20:35:16 <jimbodoors_ni> Ganneff, +1
20:35:29 <mmgc84_NI> Ganneff, +1
20:35:34 <Ganneff> #agreed DebConf12 bid decision meeting at 22nd March, 20:00 UTC in your beloved #debconf-team on OFTC (of course)
20:35:35 <Ganneff> :)
20:35:52 <rafael_br> great
20:35:52 <Ganneff> good good. if we can be that much of the same opinion during the bid decision we are out easy. :)
20:36:01 <leogg_NI> cool
20:36:17 <Ganneff> #topic Question to bids
20:36:45 <Ganneff> lets continue a bit with the questions, we still have some on list from darst, and when done with that i think we can round up and close for today. ok?
20:36:53 <marcot_br> ok.
20:36:57 <leogg_NI> ok
20:37:30 <Ganneff> so, belo horizontes set starts out with a reminder: you need to check import limits for at least the video team stuff
20:37:55 <marcot_br> Ok, we'll include this information in the bid page as soon as possible.
20:38:04 <Ganneff> like, what can we easily get into, how much of it per person (like, cameras for example, or mics. high quality stuff, not the usual end user shit)
20:38:09 <Ganneff> and can we get it easily out again
20:38:10 <Ganneff> etc
20:38:49 <Ganneff> the nicaragua (why do my fingers always sort the a letter wrong in there?) has a reminder too: "Realize that for shuttle bus service, people will be arriving at all sorts of different days, so you need a more options. It sounds like that won't be a problem, though"
20:39:36 <Ganneff> and for .br: Food: Is there any way to decrease these costs? Does this hotel require you to use its own caterer, or can we hire outside people who are cheaper? Perhaps a hotel with more expensive rooms but cheaper food would be worth it?
20:39:37 <leogg_NI> Ganneff, yes! we considered the shuttle service as an economic option... but there are a lot of other ways to get from airport to the venue
20:39:49 <Ganneff> leogg_NI: good good.
20:40:16 <marcot_br> Ganneff: This was the cheapest place we could find already in all terms: food, conference rooms rent, hosting..
20:40:28 <cascardo_br> with SESC option, we expect to be able to hire an outside service...
20:40:46 <marcot_br> And the prices of the food in SESC will certainly be much cheaper.
20:40:49 <Ganneff> "Vegan food?" is written down below the nicaragua heading, but probably one for both. except if i overlooked it written down in .br already, if so: im sorry.
20:41:14 <Ganneff> (im speeding a little with the questions. dont hesitate to answer older ones too or tell me to stop if there is more from your side)
20:41:35 <marcot_br> We have options for vegetarians both in the current hotel and in SESC.
20:42:00 <Ganneff> vegetarians != vegans. the latter one are much more strict in what they let you do their food/serve them
20:42:01 <leogg_NI> Ganneff, all the major hotels offers vegan options
20:42:29 <marcot_br> Ok, yes, there are vegan options.
20:43:16 <Ganneff> right, fine. just need to ensure the idiot cooks know that "ham is no meat" is not a valid answer to a complaint from a vegetarian (yes, we had this in the past :) )
20:43:26 <Ganneff> now, one more for .br is "Can you give some comments on networking? Do you think you could get an ISP to sponsor a faster connection? Is management friendly enough to let you do "weird" things like this?"
20:43:27 <leogg_NI> Ganneff, yes... there may not be as much options on the menu, but there are vegan food
20:43:36 * darst here now
20:43:38 <marcot_br> Ganneff: Can we see a list of the equipment that the video team plans to bring?
20:43:48 <Ganneff> leogg_NI: as long as they do not get three times a day, 7 days, the same thing
20:43:59 <Ganneff> marcot_br: i think the video team can help with that from one of the last confs
20:44:07 <Ganneff> ask on their list or check the wiki, somewhere they have it there
20:44:16 <leogg_NI> Ganneff, yep, we'll make sure  of that :)
20:44:25 <marcot_br> Ganneff: we talked about this in the hotel before getting the prices, and the managers were all fine with using their infrastructure and creating another one during the conference.
20:44:29 <Ganneff> darst: heyho, im running through your set of questions, alterating one per bid right now.
20:44:58 <Ganneff> NI: "Yes, the area is already wired with 100 Mbps and 1gbps." <-- the hotel/conference facility?"
20:45:12 <Ganneff> marcot_br: good good. we (as in debconf) likes to do that. we have unusal requirements :)
20:45:25 <Ganneff> darst: want to take over yours?
20:45:30 <marcot_br> Ganneff: We are also getting in contact with ISP to get a faster connection during the conference.  I don't think we'll have any problems on that.
20:45:37 <leogg_NI> n0rman_NI, ?
20:45:51 <leogg_NI> n0rman_NI, about connectivity?
20:46:00 <darst> Ganneff: I am not sure enough what all has gone on, if you could keep going...
20:46:00 <Ganneff> marcot_br: sponsored or paid for?
20:46:04 <n0rman_NI> Ganneff, the conference facility is already wired with 100 mbps,
20:46:10 <Ganneff> darst: top down the list :) but fine, yes
20:46:29 <rafael_br> btw, there are 4 major ISPs here in BH we can sure get the required connectivity
20:46:32 <n0rman_NI> Ganneff, the IT Manager will help us to get a 10 mbps connection sponsored
20:46:33 <Ganneff> n0rman_NI: right. we need gigabit between the bigger parts (server room, talk rooms)
20:46:36 <darst> (i'm sort of disoriented now)
20:46:41 <marcot_br> marcot_br: Well, this still needs to be negotiated.  I'll make sure we have this information before the next meeting.
20:47:03 <n0rman_NI> Ganneff, yes, and the It manager let us to use our own infrastructure with gigabit swithches
20:47:31 <Ganneff> n0rman_NI: ok. i assume having the server room in the same building as the talk rooms will work out?
20:47:32 <marcot_br> s/marcot_br/Ganneff
20:47:58 <Ganneff> .br: "$80 per person per day for rooms is a lot. Are you sure this is correct?"
20:48:10 <leogg_NI> Ganneff, yes, we're going to have them on the same building
20:48:20 <rafael_br> yes, that's the price they quoted us, that's why we are looking for cheaper venues
20:48:29 <n0rman_NI> Ganneff, yes, it will be in the same building
20:48:38 <Ganneff> rafael_br: have you told them (politely) they suck?= :)
20:48:48 <marcot_br> Ganneff: Unfortunately we are.  This is a bussiness hotel (like in DebConf8), and here in my city there are not a lot of bussiness hotel, so they charge it very much.
20:48:56 <marcot_br> Ganneff: Well, this was our best option.
20:49:09 <Ganneff> marcot_br: hehe. well. even the best option can have managers that suck. :)
20:49:19 <Ganneff> ok, i know you look for more option, lets get on
20:49:21 <marcot_br> Ganneff: Indeed. =)
20:49:22 <Ganneff> For ConferenceFacilities, it lists prices but not prices per day, and it's unclear how long that is considering the rooms reserved for.
20:49:22 <Ganneff> hacklabs: two weeks
20:49:22 <Ganneff> server rooms: two weeks
20:49:23 <rafael_br> hehe I'll try to politely bring that up next time :P
20:49:24 <Ganneff> talk rooms: mostly two weeks since they will need to be set up before hand, especially the videoed ones.
20:49:30 <Ganneff> NI the above is for you
20:49:51 <Ganneff> rafael_br: feel free to refer to me and my "oh so high" opinion of em :)
20:50:17 <marcot_br> Ganneff: Will a week be needed for set up?
20:50:28 <leogg_NI> Ganneff, we'll need to discuss that with the venue
20:50:34 <Ganneff> marcot_br: half a week it should be, the more time the better
20:50:46 <marcot_br> Ganneff: Ok, I'll keep that in mind.
20:50:55 <Ganneff> the video team needs to get the hang of the stuff. like where to put their things, cameras, mics, cable, whatnot
20:50:58 <n0rman_NI> Ganneff, we understand that the debcamp week will be the week to setup the infrastucture, is that right?
20:51:07 <Ganneff> and while we are good in getting it all down in half a day, building it up takes ages
20:51:12 <Ganneff> n0rman_NI: yes
20:51:35 <Ganneff> n0rman_NI: if first people can be there a day or two early it does not hurt (indeed it helps much), but the major work is debcamp week
20:52:25 <Ganneff> the next is out for both teams: What about handicapped accessible rooms (for example, a converted bathroom, bigger doors, possible special bed or other helping things?)
20:53:09 <leogg_NI> Ganneff, the bigger hotels are accessible, not the small ones
20:53:17 <cascardo_br> that's been a criteria we have used to pick up hotels for the venue...
20:53:36 <leogg_NI> the venue is accessible as well
20:53:48 <marcot_br> The hotel is accessible.  SESC is not very much, because it has a big infrastructure.  We thought about getting special vehicles to transport them from the rooms to the conference facilities.
20:53:49 <Ganneff> leogg_NI: "accessible" alone is quite a bad word, ensure to check they are really made for wheelchairs AND do have things like a converted bathroom
20:53:50 <cascardo_br> we should put the number of accessible rooms in the bid page
20:54:26 <Ganneff> i have seen "wheelchair accessible" rooms where there was a big step between the room and the bathroom. and about no way to access the toilet.
20:54:34 <leogg_NI> Ganneff, yes... we are going to double check all that and update the wiki
20:54:35 <Ganneff> or, sad as it is, a set of stairs in front
20:55:26 <Ganneff> now, a set of questions out for the NI people:
20:55:28 <Ganneff> You are definitely going to want to concentrate on rooms with two or more beds. Can you comment on which of these hotels are "hostel" like places?
20:55:29 <Ganneff> Which hotels have common rooms people can hack in overnight?
20:55:29 <Ganneff> Is it safe to walk from hotels to conference facilities at night?
20:55:29 <Ganneff> Can people from one hotel go into the other hotels to work/socialize?
20:56:16 <leogg_NI> 1. All are hotels, no hostels are listed on the wiki, but there are plenty of them in the area
20:56:57 <leogg_NI> 2. All hotels have common rooms that can be used for hacking
20:57:50 <leogg_NI> 3. Yes, it is. managua is a very safe city.
20:58:14 <leogg_NI> 4. It should be no problem at all.
20:58:24 <leogg_NI> maybe I should mention
20:58:25 <rmayorga> how far is the main hotel to the main venue ?(NI)
20:58:32 <leogg_NI> the security part
20:58:46 <leogg_NI> we're going to have the assistance of the local police
20:58:53 <leogg_NI> just to play safe :)
20:59:06 <leogg_NI> but the "DebConf zone" is very safe
20:59:27 <Ganneff> hrm. assistance of the local police
20:59:45 <Ganneff> how much do you trust them? and assistance in which way?
20:59:56 <leogg_NI> rmayorga, everything is near, in walking distance... we have a table on the wiki
21:00:36 <Ganneff> i know there are quite some prejudices against police people in various countries (or from others about police in areas of the world they dont know), so how much do we see of them? How much do we rely on stuff they provide? (Besides whats naturally done by police, usually)
21:00:39 <leogg_NI> Ganneff, we're letting them know that we are having this event so they can keep an extra eye on the area
21:00:46 <Ganneff> ok
21:01:24 <leogg_NI> Ganneff, the police is not so bad in Nicaragua... they're quite friendly :)
21:01:40 <Ganneff> leogg_NI: i have no idea, i never was there. :)
21:02:04 <leogg_NI> Ganneff, a plus is that we have policemen involved in the community :)
21:02:09 <Ganneff> ok, as i finished kicking you all through questions i shamelessly stole from darst :) - is there ANYONE OUT THERE WHO HAS ANYTHING TO ASK TO THE BIDS? or the bids to each other?
21:02:37 <Ganneff> speak up now or stay silent forever. (hehe)
21:02:41 * darst will read through complete scrollback
21:02:46 <darst> and follow up on lists
21:02:49 <Ganneff> darst: oh my condolence
21:02:51 <darst> thanks for chairing, by the way
21:02:54 <darst> heh
21:03:07 <leogg_NI> we'll be glad to answer any questions on the list
21:03:11 <leogg_NI> please ask!
21:03:13 <leogg_NI> :)
21:03:17 <Ganneff> darst: looking at it i seem to have taken pains to make it a PITA to read straight through :)
21:03:21 <Ganneff> ok, fine, sooo:
21:03:26 <Ganneff> Ok, so I think we are done for today. Thank you everyone for participating and I hope the final decision meeting (which we, let me remind you, scheduled for the 22nd March 20:00UTC) will go similar easy. I doubt it, but hope is there. If you have anything extra coming up with questions or additions make sure to mail the debconf-team list.
21:03:26 <Ganneff> #endmeeting