#debconf-team Meeting

Meeting started by DrDub at 21:00:14 UTC (full logs).

Meeting summary

  1. tshirt status (DrDub, 21:01:16)
    1. http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Mon_July_5th.2C_21:00_UTC_.2817:00_EDT.29 (Clint, 21:01:40)
    2. http://wiki.debconf.org/wiki/DebConf10/Meetings#Local_Team.2C_Mon_July_5th.2C_20:00_UTC_.2816:00_EDT.29 (biella, 21:01:44)
    3. marga thinks we'll need 430 t-shirts (DrDub, 21:03:06)
    4. for budgetary reasons, we're thinking of not giving anyone more than 2 shirts total (Hydroxide, 21:03:30)
    5. that would be attendees, plus at most one role shirt (Hydroxide, 21:03:39)
    6. AGREED: we will not give more than 2 shirts total (DrDub, 21:04:11)
    7. the other thing is do we want to keep the orga/video/volunteer trichotomy or just a staff shirt? (Hydroxide, 21:04:45)
    8. IDEA: we can identify our 'roles' in other ways (DrDub, 21:05:04)
    9. there's no difference in price for having multiple kinds of shirts, but of course more shirts total == more money (Hydroxide, 21:05:37)
    10. decision: everyone gets attendee shirt; people who help also get a "staff' shirt (Hydroxide, 21:11:14)
    11. AGREED: everyone gets attendee shirt; people who help also get a "staff' shirt (DrDub, 21:11:27)

  2. budget update (DrDub, 21:12:08)
  3. tshirt status (DrDub, 21:15:38)
    1. AGREED: one t-shirt per attendee, staff for staff members, attendee for non-staff (DrDub, 21:21:00)

  4. budget update (DrDub, 21:21:18)
    1. v-t got more people with t-shirt offers (edrz, 21:22:15)
    2. HELP: someone needs to figure out who gets which shirt (edrz, 21:22:35)
    3. previous #agreed is not agreed (edrz, 21:23:15)
    4. IDEA: schedule a t-shirt meeting? (edrz, 21:23:35)
    5. AGREED: t-shirts will be discussed post-meeting (DrDub, 21:24:40)
    6. budget.ods is buggy (Clint, 21:26:05)
    7. svn+ssh://svn.debian.org/svn/debconf-data/dc10/budget.ods (micah, 21:27:36)
    8. http://svn.debian.org/viewsvn/debconf-data/dc10/budget.ods (MrBeige, 21:28:00)
    9. total attendee costs: $184827, total attendee income $74933 (incorrect) (DrDub, 21:32:25)
    10. we are right now spending $185k on food/accom, expect $74k in attendee fees, have $164k other fundraising/surplus (MrBeige, 21:33:21)
    11. Our current projections put us just about dead even (MrBeige, 21:33:46)
    12. $82k fundraising, $75k surplus, 6k other sources (debconf newbies) (MrBeige, 21:34:10)
    13. the above figure is without Queue B and without extra Debian funds (DrDub, 21:35:34)
    14. Our current money sources: 74k attendee fees, 75k surplus, $82k fundraising this year, $6k debconf newbies (MrBeige, 21:35:35)
    15. daytrip has US$4.50 round-trip travel costs; we were planning to ask people to pay it if they can, but also we would pay for that if they can't. this is independent of the baseball costs (Hydroxide, 21:39:34)
    16. (that's per person) (Hydroxide, 21:39:39)
    17. for the baseball, we were thinking of charging a bit above our group rate for the tickets so as to subsidize people who can't afford it but want to attend the group activity without costing DebConf much (Hydroxide, 21:40:10)
    18. (still not above retail ticket price) (Hydroxide, 21:40:27)
    19. AGREED: we cut formal dinner (unless last minute rich sponsor appears) (DrDub, 21:40:30)
    20. remaining 50% of baseball payment is due ~july 15 (schultmc, 21:41:13)
    21. ($1000 - but see above set of #infos about how it won't cost much for us in the end) (Hydroxide, 21:41:34)
    22. we are expecting 200-250 people to go on daytrip (micah, 21:45:21)
    23. PROPOSAL: subway fares: attendees pay unless they can't afford it in which case we pay. baseball: people pay above group rate but below retail rate unless they can't afford it, in which case they're subsidized by people who pay (Hydroxide, 21:45:47)
    24. AGREED: we will spend no debconf money on day trip, can we let the daytrip planners figure out how to do that themselves (DrDub, 21:50:41)
    25. it's not at all clear that we agreed that (Hydroxide, 21:50:54)

  5. daytrip (DrDub, 21:52:44)
    1. we arranged a group rate for baseball - if we cancel the group the costs for individuals will be more (schultmc, 21:57:27)

  6. bursary and queue B (DrDub, 22:05:27)
    1. AGREED: Hydroxide will send the votes through the condorcet script and send the results to the list to continue discussion by email (DrDub, 22:05:38)
    2. we're discussing budget cuts (DrDub, 22:07:54)

  7. budget cuts (DrDub, 22:12:57)
    1. AGREED: 9:30 talk start, 1.5 hr break (DrDub, 22:15:10)

  8. bursary (DrDub, 22:15:55)
    1. HELP: update talks schedule SQL needed to move pre-lunch 30 minutes earlier & post-lunch 1hr earlier (edrz, 22:17:36)
    2. 22 in queue A, 13 in queue B (micah, 22:18:29)
    3. we told queue A "we will work on fulfilling the requests"; we told queue B, "we will work on fulfilling the requests but not necessarily at 100%" (micah, 22:20:32)
    4. 80% A is 13712.06 50% B is 6523.50 (schultmc, 22:21:05)
    5. budget.ods as per revision 1489 (DrDub, 22:21:54)
    6. proposal 1: remove sponsored daytrip, fund 80 % queue A, if numbers are good in 3 days (after payment /deadlines crazyness), we do 50 % of B (DrDub, 22:33:43)
    7. proposal 1: remove sponsored daytrip, fund 80 % queue A, if numbers are good in 3 days (after payment /deadlines crazyness), we do 50 % of B (to be mailed in friday) (ana, 22:35:26)
    8. proposal #2: sponsor 100% of queue A, 70% of queue B - ask for 6.3k from Debian to make this happen (micah, 22:37:13)
    9. make that 6.5k, sorry (micah, 22:38:29)

  9. emergency meeting (DrDub, 22:39:03)
    1. AGREED: we are funding Queue A at 80% (DrDub, 22:40:39)
    2. ACTION: schultmc will mail A at 80% (schultmc, 22:41:08)


Meeting ended at 22:41:46 UTC (full logs).

Action items

  1. schultmc will mail A at 80%


Action items, by person

  1. schultmc
    1. schultmc will mail A at 80%


People present (lines said)

  1. DrDub (216)
  2. ana (204)
  3. moray (109)
  4. micah (79)
  5. h01ger (67)
  6. Hydroxide (62)
  7. Clint (58)
  8. zack (54)
  9. biella_ (50)
  10. MrBeige (39)
  11. edrz (34)
  12. marga (25)
  13. schultmc (22)
  14. dkg (19)
  15. fil (15)
  16. biella (11)
  17. FBI (6)
  18. jeremyb (5)
  19. simonft (5)
  20. bgupta (4)
  21. RonG (2)
  22. MeetBot (2)
  23. blarson (1)


Generated by MeetBot 0.1.4.