#debconf-team Meeting

Meeting started by edrz at 19:00:08 UTC (full logs).

Meeting summary

  1. Budget status and estimates (edrz, 19:00:47)
    1. http://rkd.zgib.net/http/debconf/only-reconfirmed/budget-report.txt (edrz, 19:00:58)
    2. debconf-data/dc10/budget.ods (edrz, 19:01:56)
    3. HELP: day trip, formal dinner, and various other potential expenses are not included (edrz, 19:02:56)
    4. breakfast (if not caterred), printing expenses, etc not included in current budget numbers. (edrz, 19:03:58)
    5. HELP: who has info on these? (edrz, 19:04:07)
    6. IDEA: chinatown banquet hall, though dietary restrictions might be problematic (edrz, 19:04:58)
    7. IDEA: rent courtyard (HI or CS) w/ catering. (edrz, 19:05:19)
    8. t-shirts/bags/etc. cost numbers need to be accounted for in the budget. (edrz, 19:08:07)

  2. talk team report (edrz, 19:08:20)
    1. schedule openning thread: http://lists.debconf.org/lurker/thread/20100618.153105.321857f5.en.html (edrz, 19:08:55)
    2. group photo still a bit undecided (penta event 530) (edrz, 19:10:49)
    3. aigiurs is on it. (edrz, 19:11:07)
    4. aigars or aigarius, that is. (edrz, 19:11:45)
    5. sapphire is working on proceedings (edrz, 19:12:03)
    6. ACTION: edrz will update dates on website to reflect abstract deadline sapphire mailed for proceedings (edrz, 19:14:24)
    7. deadline is July 15th (edrz, 19:14:32)
    8. IDEA: send reminder mail ~5 days prior to proceedings deadline (edrz, 19:15:40)
    9. ACTION: edrz takes care of sapphire's access needs for proceedings (edrz, 19:16:27)
    10. ACTION: sapphire coordinates reminder mails on or before July 10th (edrz, 19:17:13)
    11. ACTION: (done) Hydroxide took care of sapphire's access issue + will confirm post-meeting (edrz, 19:17:54)

  3. Travel Sponosorship report (edrz, 19:18:04)
    1. travel sponsorship numbers have been added to budget.ods (schultmc, 19:18:31)
    2. budget has group A at 100% and group B at 70% (schultmc, 19:18:52)
    3. group B at 100% is included below the tallies for informational sake (schultmc, 19:19:12)
    4. IDEA: be sure MrBeige's http://rkd.zgib.net/http/debconf/only-reconfirmed/budget-report.txt and budget.ods agree as much as possible. (edrz, 19:20:01)
    5. group B at 70% means each getting 70% of their request (edrz, 19:21:01)
    6. group B funding still not secured (edrz, 19:22:03)
    7. ~10k USD needed for 70%, ~14.3k for 100% wrt group B (edrz, 19:22:42)

  4. report from CU meetings (edrz, 19:24:10)
    1. micah, Clint, MrBeige and edrz met with CRF, CUIT and JJ on Friday, June 25th. (edrz, 19:24:47)
    2. CRF notes http://lists.debconf.org/lurker/message/20100619.213630.01ac63c1.en.html (edrz, 19:25:13)
    3. cuit notes forthcoming (edrz, 19:25:43)
    4. CRF == CU CS department IT. (edrz, 19:26:18)
    5. in short bandwidth, access and other concerns won't be major issues. (edrz, 19:27:55)
    6. CUIT and CRF are both eager and willing to cooperate and help us with any issues. (edrz, 19:28:19)
    7. IDEA: suggests we agree now on having the cap raised from July 31 through August 8, which puts them currently at the top of the bronze bracket (edrz, 19:30:11)
    8. cuit stated they were currently using ~200mbps of their ~240mbps inet2 cap. (edrz, 19:32:28)
    9. AGREED: we request raising inet2 bandwidth cap for July 31st -> August 8th. This puts the inet2 ISP at current top of bronze bracket. (edrz, 19:35:36)
    10. summary of food choices http://lists.debconf.org/lurker/message/20100620.172608.a5c0386e.en.html (edrz, 19:37:12)
    11. MrBeige simon jeremyb edrz and someone else ate at Kilo thursday night (edrz, 19:40:18)
    12. micah MrBeige edrz Clint ate at JJ Friday lunch and spoke with 2 staff people (edrz, 19:40:59)
    13. MrBeige simon jeremyb edrz and Hydroxide ate at kilo thursday night. (edrz, 19:44:25)

  5. bags, banners, t-shirts, other schwag to be bought (edrz, 19:44:47)
    1. t-shirts have been discussed via email during the last week, and a rough consensus has been reached on colors, designs, etc (Hydroxide, 19:45:45)
    2. ACTION: Hydroxide will follow up with gaby and valessio to implement the design for the t-shirts (Hydroxide, 19:46:03)
    3. no final numbers yet for anything under this item (Hydroxide, 19:46:15)
    4. discussion occurred on -team (Hydroxide, 19:46:37)
    5. HELP: give any additional relevant thoughts today (Hydroxide, 19:46:48)
    6. back of envelope numbers calculated by DrDub and ana suggest no point to trying to sell stuff. (edrz, 19:49:32)

  6. special needs status (wheelchair access, etc.) (edrz, 19:49:57)
  7. dc12 (edrz, 19:51:35)
    1. ACTION: gwolf commits to coordinate dc12 presentatation stuff for dc10 (edrz, 19:51:45)

  8. videoteam stuff (edrz, 19:51:54)
    1. 3 1TB drives are in transit from weasel -> edrz (edrz, 19:52:10)
    2. PyCon gear offers should cover most needed dvswitch machines & grabbing machines (edrz, 19:52:44)
    3. edrz will be building v-t fileserver and encoding machine and delivering to CRF's "coffeeroom" some weeks before debcamp (edrz, 19:53:21)
    4. at that time tests will be performed to ensure network issues are all ok. (edrz, 19:53:43)

  9. any other business (edrz, 19:53:52)
    1. swag (magazines, books, etc) is arriving (edrz, 19:55:22)
    2. ACTION: DrDub will coordinate who recieves swag (edrz, 19:55:46)
    3. HELP: where, when and for what cost to have formal dinner? (edrz, 19:57:29)
    4. IDEA: caterred formal dinner at close of DebianDay (edrz, 19:58:08)
    5. IDEA: russian banquet on day trip day (Clint, 19:58:34)
    6. IDEA: chinese banquet hall (edrz, 19:59:09)
    7. at least one sponsor unhappy about money used for banquet. (edrz, 19:59:33)
    8. IDEA: formal dinner should be traditional american (edrz, 20:00:34)

  10. next meeting (edrz, 20:01:21)
    1. AGREED: Next meeting: Saturday, June 26th at 19:00 UTC (edrz, 20:05:31)


Meeting ended at 20:05:55 UTC (full logs).

Action items

  1. edrz will update dates on website to reflect abstract deadline sapphire mailed for proceedings
  2. edrz takes care of sapphire's access needs for proceedings
  3. sapphire coordinates reminder mails on or before July 10th
  4. (done) Hydroxide took care of sapphire's access issue + will confirm post-meeting
  5. Hydroxide will follow up with gaby and valessio to implement the design for the t-shirts
  6. gwolf commits to coordinate dc12 presentatation stuff for dc10
  7. DrDub will coordinate who recieves swag


Action items, by person

  1. DrDub
    1. DrDub will coordinate who recieves swag
  2. edrz
    1. edrz will update dates on website to reflect abstract deadline sapphire mailed for proceedings
    2. edrz takes care of sapphire's access needs for proceedings
  3. Hydroxide
    1. (done) Hydroxide took care of sapphire's access issue + will confirm post-meeting
    2. Hydroxide will follow up with gaby and valessio to implement the design for the t-shirts
  4. sapphire
    1. edrz will update dates on website to reflect abstract deadline sapphire mailed for proceedings
    2. edrz takes care of sapphire's access needs for proceedings
    3. sapphire coordinates reminder mails on or before July 10th
    4. (done) Hydroxide took care of sapphire's access issue + will confirm post-meeting


People present (lines said)

  1. edrz (155)
  2. Hydroxide (38)
  3. DrDubius (32)
  4. Clint (27)
  5. sapphire (13)
  6. schultmc (12)
  7. DrDub (6)
  8. dkg (4)
  9. MeetBot (2)
  10. blarson (1)


Generated by MeetBot 0.1.4.