#debconf-team Meeting

Meeting started by Hydroxide at 20:00:12 UTC (full logs).

Meeting summary

  1. Day Trip: baseball game expenditure (Hydroxide, 20:00:35)
    1. http://wiki.debconf.org/wiki/DebConf10/DayTrip (Hydroxide, 20:02:01)
    2. AGREED: the $2000 is approved, the percentage we need now and the rest later (Hydroxide, 20:09:30)

  2. Budget: How much can we afford? (Hydroxide, 20:09:45)
    1. http://wiki.debconf.org/wiki/DebConf10/Budget (Hydroxide, 20:11:09)
    2. budget situation is "more continued fundraising needed but overall we're not hosed quite yet" (Hydroxide, 20:19:33)
    3. ACTION: contact DrDub if you can help gather fundraising contacts (Hydroxide, 20:19:49)

  3. Linux Journal ad due May 4 (Hydroxide, 20:19:59)
    1. ACTION: sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it (Hydroxide, 20:27:28)

  4. Any other business (Hydroxide, 20:28:14)
  5. Next meeting (Hydroxide, 20:35:40)
    1. AGREED: Next meeting May 19, 20:00 UTC (Hydroxide, 20:38:23)


Meeting ended at 20:38:30 UTC (full logs).

Action items

  1. contact DrDub if you can help gather fundraising contacts
  2. sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it


Action items, by person

  1. DrDub
    1. contact DrDub if you can help gather fundraising contacts
    2. sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it
  2. sapphire_
    1. sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it


People present (lines said)

  1. Hydroxide (78)
  2. DrDub (66)
  3. MrBeige (33)
  4. moray (32)
  5. Clint (25)
  6. sapphire_ (8)
  7. gwolf (5)
  8. jeremyb (4)
  9. MeetBot (3)
  10. FBI (3)
  11. schultmc_ (1)
  12. AbsintheSyringe (1)
  13. schultmc (1)


Generated by MeetBot 0.1.4.