20:00:23 <Hydroxide> #startmeeting
20:00:23 <MeetBot> Meeting started Wed Mar 31 20:00:23 2010 UTC.  The chair is Hydroxide. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:26 <_hc> schultmc: thanks :)
20:00:28 <Hydroxide> hi all, thanks for being here
20:00:30 * edrz waves
20:00:37 <_hc> hello again
20:00:37 <AbsintheSyringe> greetings fellow nerds :)
20:00:41 <Hydroxide> as per schultmc's remarks before the meeting we'll have the talks team item before the sponsorship item
20:00:59 <Hydroxide> #topic talks/contributions selection
20:00:59 <moray> evening
20:01:11 <DrDub> Hello World
20:01:31 <Hydroxide> so, the global team seems to have one idea so far about how we usually do talks selection, and the local team seems to have another. hopefully we can spend a few minutes and get everyone on the same page
20:01:37 <Hydroxide> can someone give a summary of the past process?
20:01:53 <Hydroxide> and then we'll have _hc explain the local team's ideas, and figure out what and when in a way that we can all get behind
20:02:06 <Hydroxide> moray? Ganneff? (if not, I will)
20:02:23 <moray> I didn't actually do it before AFAICR
20:02:26 <Hydroxide> ok
20:02:49 <Hydroxide> well we did a rating system in penta asynchronously, then had an IRC meeting where we hashed out an overall ranking and accepted everything above a certain ranking
20:03:04 <Hydroxide> that's a quick three-line summary.
20:03:28 <Hydroxide> personally, ideally we'd have some way that doesn't require physically being in or near NYC to do it, but the local team did have some good ideas that are a bit in conflict with that
20:03:35 <Hydroxide> _hc: over to you now to explain if you're ready
20:03:46 <_hc> ok
20:04:01 <_hc> I don't have the whole picture, but I have the overview
20:04:29 <_hc> basically, after the submission deadline has passed, we will all convene in person to sort thru all the submissions
20:04:41 <_hc> the aim is to do the whole thing in one big session of 8+ hours
20:05:05 <_hc> then come up with our suggestions and ranking and finalize things thru the internet
20:05:24 <Hydroxide> _hc: were you all still thinking of doing it as part of a weekend retreat?
20:05:52 <_hc> "weekend"... it might be a weekday night, depending on people's schedules
20:05:59 <_hc> hopefully it'll be a retreat somewhere nice
20:06:22 <Hydroxide> I like the huge amount of local energy, but unless you all plan to be this involved in the next several future non-NYC debconfs that would leave a paucity of experience going forward for things that don't need to be locally done. (especially when the local language isn't English)
20:06:24 <_hc> here's the doodle poll for the day, as it stands now: http://doodle.com/8r7tti238vnd8q2p
20:06:45 <Hydroxide> thoughts from others?
20:07:26 <moray> it seems like you could arrange this such that the local meeting isn't the *only* way for people to have input
20:07:33 <moray> without particularly changing your plans
20:07:39 <DrDub> inasmuch I like the physical  thing, I agree with the paucity concerns
20:07:43 <_hc> to me, this kind of selection needs lots of discussion, and discussion is 10x slower via digital media
20:07:56 <edrz> generally i agree with Hydroxide wrt both the great energy from localteam + need for experience between iterations of DC
20:08:01 <moray> _hc: this is Debian
20:08:15 <_hc> moray: meaning digital media is a requirement?
20:08:19 <DrDub> what about we do two passes?
20:08:23 <moray> _hc: pretty much
20:08:47 <DrDub> one first one with this workshop and then fine tune the middle ground with the whole team?
20:08:56 <moray> it seems you could get some non-NYC people to give input before your big meeting thing
20:08:58 <DrDub> (workshop == localteam meeting)
20:09:07 <moray> if it's just a matter of writing comments/scores on talks or whatever
20:09:17 <DrDub> moray: sure, the point system used previous years makes sense
20:09:19 <edrz> additionally, there is the general concern, that when I have paid attention to DC confernces, there is more potential for harmony when local and global teams communicate with each other more.
20:09:20 <_hc> we haven't really finalized the process, but I think the idea is that we'd meet in person early on and come up with a rough selection, then finalize it via the internet
20:09:33 <edrz> s/conferences/organization.
20:09:43 <moray> I wouldn't personally see a problem if the local meeting made the final decisions, but you'd need to arrange that with the non-locals on the team
20:09:51 <moray> but maybe to be safe:
20:10:00 <moray> -- non-locals (and others?) individually give input
20:10:02 <moray> -- big meeting
20:10:04 <_hc> I think can use the penta ratings stuff, but there would be a lot of in-person discussion leading to those ratings
20:10:07 <Hydroxide> yeah, so maybe (1) call on -team for everyone local and non-local to use penta to rank people, then (2) have the big localtalksteam retreat to do most of the work, then (3) enter it into penta, email -team to see if anyone has objections, then call it final
20:10:09 <moray> -- fine-tuning with everyone online?
20:10:39 * Hydroxide and moray are clearly thinking along similar lines :)
20:10:47 <_hc> so the resulting docusmentation of the process would be the same as before, more or less, but we'd be able to discuss in person more to figure out what we think :)
20:11:00 <moray> sure
20:11:24 <moray> though I can tell you that the biggest problem is people not giving any useful details about their proposed talks
20:11:40 <moray> a preview round to hassle people about that would be useful before your meeting
20:11:57 <moray> (maybe I did do this process before?  hm, who knows)
20:12:36 <Hydroxide> _hc: ok, can we consider this agreed then? seems like the best of both worlds
20:12:43 <moray> a lot of people think that they are special and don't need give a useful abstract
20:13:00 <moray> and for DebConf, just rejecting people for that isn't necessarily helpful
20:13:09 <edrz> votes++ for useful abstracts.
20:13:15 <_hc> Hydroxide: yes, I like your summary of it
20:13:19 <Hydroxide> ok
20:13:24 <edrz> \o/
20:13:25 <_hc> DrDub: you agree?
20:13:28 <moray> but not my identical one?? :/
20:13:29 <DrDub> of course
20:13:37 <_hc> edrz: you too?
20:13:41 <edrz> pretty much
20:13:46 <Hydroxide> #agreed local talks team will (1) call on -team for everyone local and non-local to use penta to rank people, then (2) have the big localtalksteam retreat to do most of the work, then (3) enter it into penta, email -team to solicit and address any objections, then call it final
20:13:57 <Hydroxide> moray: yours was harder to adapt into #agreed :)
20:14:00 <Hydroxide> great, thanks _hc
20:14:14 <Hydroxide> #topic travel sponsorship team
20:14:16 <edrz> w/ the possible exception that decisions on some of the great(imho) ideas for new forms of contribution might be better chosen locally.
20:14:26 <edrz> i.e. installations and such.
20:14:28 <Hydroxide> edrz: ya, that's compatible with what we just noted
20:14:39 <Hydroxide> schultmc: want to go ahead to give an update on the travel sponsorship team?
20:14:41 <schultmc> #link http://wiki.debconf.org/wiki/DebConf10/Teams
20:14:56 <schultmc> I've gathered 9 people (including myself) for the travel sponsorship team
20:15:02 <moray> Hydroxide: ok, it just makes more obvious the lack of non-NYC people even at this stage :p
20:15:04 <schultmc> I've updated the Teams wiki
20:15:09 <edrz> Hydroxide: can you do an #agreed on talks for the minutes?
20:15:16 <Hydroxide> moray: hehe :)
20:15:19 <Hydroxide> edrz: I think I did
20:15:21 <moray> Hydroxide: and I was halfway through saying it before you jumped in!
20:15:27 <edrz> Hydroxide: doh. sorry. you did.
20:15:34 <DrDub> schultmc: from your request for volunteers, I gathered you wanted no localteam there
20:15:39 <Hydroxide> moray: IRC client history buffer made it faster...
20:15:49 <DrDub> schultmc: therefore, I didn't volunteered, but I just wanted to clarify it with you
20:15:53 <schultmc> I'm planning on utilizing the rating system within penta for the initial rankings then scheduling an IRC meeting to make the decisions
20:16:12 <schultmc> DrDub: not no localteam, but the plan was to encourage outside volunteers
20:16:22 <schultmc> DrDub: you're welcome to volunteer if you'd like
20:16:46 <moray> schultmc: if you're taking all the volunteers, are they sensible ones so far?
20:17:00 <Hydroxide> moray: they seem sensible to me, based on that wiki page
20:17:15 <schultmc> moray: I recognized most of the names as sensible - there's only one that I don't recognize
20:17:23 <DrDub> schultmc: great, I'll send an e-mail then
20:17:37 <moray> Hydroxide: ok, hadn't seen the list was on the wiki
20:17:48 <schultmc> moray: it wasn't until recently :)
20:17:59 <Hydroxide> schultmc: is the current planned timeline feasible for your team?
20:18:29 <schultmc> Hydroxide: yes - only one team member expressed potential time concerns but we should still be able to make decisions in a timely manner
20:18:47 <Hydroxide> ok, cool
20:18:51 <edrz> schultmc: how many more persons would you like to have?
20:18:55 <edrz> ideally.
20:19:08 <edrz> or is current + DrDub enough?
20:19:15 <moray> sounds enough
20:19:21 <edrz> great
20:19:22 <schultmc> edrz: current + DrDub is enough
20:19:33 <schultmc> that'd make 10 like the RFH asked for
20:19:43 * edrz feeling good about this meeting :)
20:19:46 <Hydroxide> ok, great :)
20:19:50 <Hydroxide> #topic openday/debianday
20:19:59 <Hydroxide> we haven't really talked about openday/debianday much
20:20:03 <Hydroxide> but we know we want it to happen
20:20:32 <edrz> s/much/at all, really/
20:20:56 <edrz> in the past it has been handled by a largely independent team, no?
20:21:06 <moray> ideally you want to get some outside people onto it
20:21:14 <moray> i.e. who are *not* trying to do the main conference events
20:21:20 <edrz> i mean, not people primarilly responsible for DC-proper.
20:21:23 <moray> as it has a habit of getting lost as less important
20:21:39 <edrz> exactly.
20:21:50 <DrDub> sounds good
20:22:06 <DrDub> what about more Free Culture type of crowd?
20:22:09 <Hydroxide> does anyone feel like they have a good idea of how to round up people with enough round tuits?
20:22:10 <edrz> so, any volunteers and/or ideas from whence to solicit such?
20:22:23 <DrDub> biella FTW
20:22:36 <moray> obviously you need some kind of Debian angle on stuff, i.e. it should be DFSG clean as an event :)
20:22:42 <DrDub> nothing like skipping a meeting to be "volunteered" into smth ;-)
20:22:47 <moray> but exactly what goes on depends on the audience you want
20:22:54 <Hydroxide> I can certainly ask biella at tomorrow night's movie showing, though she's not exactly uninvolved in main-DC stuff
20:23:02 <DrDub> I'd try the NYC Resistor guys....
20:23:11 <moray> you should decide if you do want Debian Day or an Open Day though
20:23:18 <Hydroxide> well, can we at least agree here on what the focus should be?
20:23:20 <DrDub> moray: what's the difference?
20:23:25 <moray> i.e. freestanding event or something as part of the main conference
20:23:25 <MrBeige> I wonder if SFLC people would want to work on Debian Day ?
20:23:41 <moray> the original idea of the Open Day was to have talks of interest to both DebConf attendees and others then
20:23:43 <DrDub> MrBeige: that'd be awesome
20:23:48 <MrBeige> and other softare freedom day involved people ?
20:23:51 <moray> rather than having a previously-traditional separate event
20:23:58 <DrDub> I'm vaguely in contact with BarCamp NYC guys
20:24:03 <MrBeige> in terms of outreach, they'd be good
20:24:08 <edrz> i'll reiterate a point i've made previously: it's is very difficult for videoteam to cover debianday if it occurs elsewhere than the main venue.
20:24:09 <moray> but from the groups you're mentioning it's more of a separate strand you're thinking of?
20:24:11 <MrBeige> they can combine people outside of debian + inside of debian
20:24:33 <moray> in practical terms, there's also a security aspect
20:24:36 <Hydroxide> DrDub, MrBeige: most of those groups are great groups but the event wouldn't really be very debian-related
20:24:48 <moray> it's not great having lots of non-debconf-registered people wandering around the hacklabs!
20:25:00 <DrDub> Hydroxide: well, I was thinking more about bringing them in to do a Debian-related event
20:25:08 <moray> unless people want their luggage to be lighter on the way home
20:25:15 <Hydroxide> DrDub: to expand on what moray said, during dc9 we just made day 1 have some more generally-interesting talks and opened it more broadly
20:25:18 <DrDub> Hydroxide: so, give Debian a try and tell us what you think or stuff like that
20:25:19 <Hydroxide> DrDub: hence "open" day
20:25:34 <DrDub> Hydroxide: I like the day 1 thing
20:25:53 <Hydroxide> DrDub: previously it was at a separate venue, with much less ease of video-ing for the video team, and less well arranged, but meant to be more of a "here's what it is for the general public" event
20:25:55 <DrDub> Hydroxide: I don't like having it outside DC as the audience will lose the opportunity to mingle with the Debian attendance
20:25:57 <moray> Hydroxide: right, though in practice it ended up separated due to language
20:26:05 * Hydroxide nods at moray
20:26:08 <Hydroxide> not an issue this year
20:26:28 <Hydroxide> I'm partial to the "have it be part of day 1" idea
20:26:44 <DrDub> me too
20:26:50 <Hydroxide> then it's less to organize, except for advertising the general-public aspect of it, which would be the only additional team we would need to organize
20:26:54 <DrDub> it seems it might help energize the audience
20:26:56 <Hydroxide> which doesn't have to happen this early
20:27:09 <moray> Hydroxide: right
20:27:21 <DrDub> opening day is a Monday, although, no?
20:27:23 <moray> Hydroxide: though one minor disadvantage of this is breaking the "day 1 speech" type stuff a bit
20:27:29 <Hydroxide> anyone disagree? if not, we can consider it agreed (and I'll let moray do the #agreed)
20:27:39 <Hydroxide> DrDub, moray: we could do it on a different day of DebConf
20:27:44 <Hydroxide> DrDub: but, no, day 1 is usually a Sunday
20:27:47 <moray> DrDub: again, the better day depends on audience you want
20:27:54 <Hydroxide> including this year
20:28:00 <moray> some Debian Day / Open Day things before they hoped for lots of business types
20:28:10 <moray> (even if normally they didn't actually turn up ;)
20:28:20 <Hydroxide> (due to the bad advertising, fwiw)
20:28:35 <edrz> v-t coverage is not a requirement, imho, i mention now just to put it into the minds of those making it happen once it's decided.
20:28:38 <moray> Hydroxide: (yes)
20:28:44 <DrDub> Sunday is optimal
20:28:58 <Hydroxide> I think Sunday is good too for the type of crowd we're likely to attract.
20:29:05 <moray> anyway, this really *is* a local matter, so it doesn't matter if you can't decide now
20:29:12 <DrDub> we can do opening speech early on the day
20:29:13 <Hydroxide> ok
20:29:20 <DrDub> then start the open day around 11 or noon
20:29:23 <moray> it's always been devolved to the local organisers to work out the audience and schedule etc.
20:29:50 <Hydroxide> #agreed we'll do Open Day as part of one of the normal DebConf days, not as a separate event. Most likely Day 1. Advertising and exact focus TBD later.
20:29:54 <Hydroxide> great
20:30:06 <Hydroxide> #topic registration numbers check
20:30:15 <Hydroxide> for the record, I didn't put this item in here :) but we have 230 registrants now
20:30:31 <Hydroxide> #info 230 registrants as of now
20:30:40 <Hydroxide> who did put it there, and was there a specific thing you wanted to address?
20:31:00 <edrz> Hydroxide: it was me
20:31:11 <edrz> just to have it noted
20:31:14 <Hydroxide> ok
20:31:15 <moray> at the moment just a single slope rather than jumps?
20:31:29 <Hydroxide> yeah, not nearly as high as I thought, though there are still about two more weeks left
20:31:29 <moray> i.e. not levelled off yet
20:31:43 <moray> Hydroxide: for dc7 a lot of extra people registered late
20:31:51 <edrz> i guess some part of my mind had a vague notion there might be something to discuss related to that ...
20:31:57 <Hydroxide> moray: yeah, and that'll still probably happen
20:31:59 <edrz> but what that was I haven't a clue at the moment
20:32:11 <moray> it's worth keeping track of them though
20:32:12 <edrz> perhaps budget/sponsorship related stuff.
20:32:22 <moray> and getting the process in place for closing sponsored stuff at the right time
20:32:26 <Hydroxide> but, with regard to the sponsorship deadline, is it advisable to send another reminder between now and April 15, or would that be counterproductive?
20:32:27 <moray> normally that needs some fiddling
20:32:29 <Hydroxide> moray: yes
20:32:49 <Hydroxide> #action Hydroxide will make sure the technical stuff is in place to deal with the sponsorship deadline of April 15
20:32:51 <moray> Hydroxide: I'd do some kind of reminder a day or two before the final deadline, but not spammed to every list :)
20:32:53 <edrz> oh, yeah. it was in relation to the registration reminder mail, etc. i think.
20:32:53 <MrBeige> how many people want to stay with us?
20:32:56 <edrz> just to see the impact.
20:33:15 <Hydroxide> moray: :)
20:33:19 <schultmc> a reminder mail might be helpful
20:33:35 <schultmc> it'd also be helpful to remind people to fill out the travel sponsorship stuff correctly
20:33:36 <moray> maybe debconf-announce as it's people who came before who are most likely to be blase about registering
20:33:47 <schultmc> people often get the fields reversed
20:33:51 <moray> right, separately from the reminder you need some data sanity checking
20:33:51 <Hydroxide> #action someone (not necessarily Hydroxide) will send a reminder email on April 13 or 14, trying to be judicious about which list(s) to send the reminder to
20:33:54 * Hydroxide nods at schultmc
20:34:05 <moray> there are *many* things people can get wrong, although penta does some checks now
20:34:23 <Hydroxide> MrBeige: can I task you with doing data sanity checking in $nearfuture? (I'll work with you to deal with the technical side as needed)
20:34:45 * edrz makes not to self to announce to his local LUGs ... meant to do that long ago already. :-/
20:34:51 <moray> checking for people with zero as "amount requested" is the most significant for now though yes
20:34:55 <Hydroxide> edrz: yeah...
20:35:01 <Hydroxide> ok
20:35:17 <Hydroxide> #agreed sanity checking hould happen too (possibly by MrBeige and/or Hydroxide, possibly not)
20:35:20 <Hydroxide> ok
20:35:20 <Hydroxide> :)
20:35:23 <MrBeige> Hydroxide: yes, it's been on my to-do list for a while
20:35:31 <Hydroxide> #action MrBeige will take the lead on that
20:35:33 <Hydroxide> great
20:35:39 <Hydroxide> #topic any other business
20:35:46 <Hydroxide> Any other business? I have one item
20:35:47 <MrBeige> ok, for the first time since I"ve checked dc_view_numbers is updated
20:35:51 <MrBeige> so I can proceed
20:35:52 <Hydroxide> MrBeige: woo
20:35:58 <moray> MrBeige: it's kind of fun, when you spot something weird then search and find 20 other people also did the same :)
20:36:05 <moray> (the sanity checking)
20:36:15 <Hydroxide> MrBeige: I think we did that during a local team meeting, IIRC :) the one with the heavy rainstorm
20:36:18 <Hydroxide> but
20:36:28 <Hydroxide> MrBeige: can you say here what Maria said about accommodations and children?
20:36:38 <MrBeige> oh
20:36:57 <Hydroxide> (ideally with #info)
20:37:14 <MrBeige> New York State law requires accommodations (such as theirs) holding children to have window guards, which they don't have installed
20:37:33 <MrBeige> #info thus, no children under 13 can stay in columbia housing
20:37:36 * edrz shudders at reminder of rainstorm + consequences
20:37:59 <moray> makes me think of Mexico
20:38:07 <Hydroxide> #info some attendees have children under 13 they were/are planning to bring. we need to address this somehow
20:38:28 <Hydroxide> any thoughts on how?
20:38:40 <moray> Hydroxide: it would be perfectly reasonable to simply tell the people this situation with your sponsored housing
20:38:58 <edrz> and provide info wrt alternatives.
20:39:05 <Hydroxide> moray: yeah. we don't have an easy way to identify them. maybe we should email #debconf-announce mentioning the hostels and hotels?
20:39:05 <moray> us letting children and hangers-on stay is nice if possible, but not a requirement
20:39:06 <MrBeige> probably give recommendations on other nearby places
20:39:14 <Hydroxide> yeah. and children 13 or over are allowed
20:39:20 <moray> yes
20:39:37 <AbsintheSyringe> we would like to discuss our team visit as well, but not sure if it fits into this contests or I should wait til the later
20:39:43 <moray> this isn't urgent yet, but yes it should go in an announcement at some point
20:39:52 <Hydroxide> who wants to prepare and send an email to debconf-announce? MrBeige is the most familiar with the options
20:39:54 <edrz> somewhat related, h01ger had asked about cost for non-sponsored accompanying attendees
20:39:55 <Hydroxide> but I can do it itoo
20:39:56 <MrBeige> AbsintheSyringe: just register for the conference and request travel sponsorship
20:39:59 <edrz> wrt cost.
20:40:03 <MrBeige> AbsintheSyringe: is there anything else to discuss?
20:40:05 <edrz> did that get answered?
20:40:05 <Hydroxide> edrz: I think he got an answer IIRC
20:40:07 <moray> Hydroxide: I'd suggest combining it with another announcement
20:40:09 <edrz> ook
20:40:10 <edrz> ok
20:40:16 <moray> Hydroxide: well, though possibly not
20:40:21 <AbsintheSyringe> MrBeige, yea, that's what I want to discuss
20:40:33 <moray> Hydroxide: since for this it's clear debconf-announce is enough, if you want until the day after sponsored registration closes
20:40:35 <AbsintheSyringe> I managed to get 2.500$ per person, for 5 of us right now
20:40:38 <MrBeige> Hydroxide: does it need an announcement?  Did they previously think that tehy could bring their children so we have to be sure everyone gets updated?
20:40:44 <Hydroxide> MrBeige: some people did think that, yes
20:40:52 <Hydroxide> MrBeige: I can think of at least two or three examples
20:40:54 <MrBeige> AbsintheSyringe: my point was there wasn't anything to discuss in a global team meeting.  is there?
20:41:04 <AbsintheSyringe> that covers among other thing travel costs, however the hting I'm most confused about is, are we going to stay on the campus during the conference or?
20:41:29 <MrBeige> AbsintheSyringe: you register for the conference by teh deadline
20:41:40 <Hydroxide> moray: some people may decide that a hostel is not suitable and want to go to a hotel because of the kids, thus needing travel sponsorship
20:41:51 <Hydroxide> moray: so I'm not sure this should wait until after the sponsorship deadline.
20:41:53 <MrBeige> AbsintheSyringe: and then you can stay where everyone stays, on campus, for free
20:42:20 <MrBeige> #action MrBeige ensures some sort of followup regarding children staying on campus
20:42:23 <edrz> AbsintheSyringe: that's pretty awesome. :)
20:42:26 <AbsintheSyringe> MrBeige, yes, that's what I wanted to know ;)
20:42:30 <moray> Hydroxide: well, at the moment *no one* is promised accommodation
20:42:34 <edrz> (re: travel amounts)
20:42:45 <AbsintheSyringe> if we could get food and accommodation during conference
20:42:53 <AbsintheSyringe> cool cool
20:42:58 <AbsintheSyringe> edrz, right? :)
20:43:08 <Hydroxide> moray: true. anyway, this doesn't need to take additional meeting time IIRC, unless you think it does in which case go ahead
20:43:12 <moray> no
20:43:19 <Hydroxide> ok
20:43:25 <moray> other random point -- someone should check your Teams list against the Jobs page
20:43:28 <MrBeige> ah
20:43:29 <moray> and see if things are missing
20:43:29 <MrBeige> yes
20:43:36 <MrBeige> well
20:43:47 <MrBeige> we should make sure to at least say it when confirming sponsored accommodations
20:43:53 <MrBeige> and those other kinds of automatic emails
20:43:54 <Hydroxide> MrBeige: yes
20:43:57 <AbsintheSyringe> MrBeige, but what are you trying to say about the travel sponsorship, that we could get travel sponsorship as well, or you were talking about me?
20:43:59 <Hydroxide> moray: good point
20:44:30 <MrBeige> and then perhaps combine a broadcast announcement with other things
20:44:38 <moray> on 13+ -- maybe add it to the penta page too?
20:44:44 <MrBeige> AbsintheSyringe: this is a registration related question, can we discuss it after the meeting?
20:44:52 <moray> that + debconf-announce would cover it fine
20:44:57 <Hydroxide> moray: great point
20:45:06 <AbsintheSyringe> MrBeige, sure
20:45:12 <Hydroxide> #action Hydroxide will add the "13+ in group lodging" bit to penta, the website, etc
20:45:22 <Hydroxide> anything else before "Next meeting"?
20:45:33 <moray> no :)
20:45:33 <Hydroxide> ...ok
20:45:36 <Hydroxide> #topic Next meeting
20:45:51 <edrz> 2 weeks or 3?
20:45:55 <Hydroxide> two weeks would be the day before April 15, so it's probably more logical to meet the week after
20:45:58 <Hydroxide> IMHO
20:46:10 <edrz> localteam meets on 24th
20:46:13 <moray> right, as long as necessary stuff happens before then
20:46:17 <edrz> which is 3+ weeks
20:46:18 <Hydroxide> and May 1 is a talk submission deadline
20:46:35 <Hydroxide> so 4 weeks could happen if you want to have the localteam meeting in between
20:46:39 <Hydroxide> thoughts?
20:46:41 <DrDub> international workers day!?
20:46:54 <DrDub> oh
20:47:08 <Hydroxide> heh
20:47:11 <Hydroxide> 4 weeks would be Apr 28
20:47:16 <DrDub> you were not talking about meeting on May 1st
20:47:20 <Hydroxide> I was not
20:47:22 <DrDub> Apr 28 sounds good
20:47:43 <Hydroxide> everyone ok with April 28? it seems optimal to me too
20:47:48 <edrz> it poerhaps would be good to have at least a brief global meeting before local to address anything we need to be sure to discuss locally.
20:48:11 <moray> Hydroxide: ok if some status dumps go the list at close of sponsorship, etc.
20:48:31 <Hydroxide> heh, I was thinking of the reverse thing where it would be good to be able to go local->global (after today's we should be sure to do global->local)
20:48:54 <moray> beyond that, seeing as I'm about the only global person pushing things in meetings, and I'm on IRC always anyway, ... ;)
20:49:00 <Hydroxide> :)
20:49:09 <edrz> global->local->global was my thought.
20:49:21 <edrz> but it all get circular eventually.
20:49:31 <moray> glglglglglglglugglugglug
20:49:35 <DrDub> can we have the earlier global be shorter?
20:49:36 <Hydroxide> here's one: are people OK with next global meeting on the 28th, but some status-checking reports and queries on the -team list between 15 and 24th?
20:49:45 <DrDub> ah
20:49:49 <DrDub> it is not a meeting
20:49:50 <DrDub> good
20:49:58 <moray> Y
20:50:01 <Hydroxide> ok
20:50:03 <edrz> DrDub: i think so.
20:50:12 <Hydroxide> #agreed next global meeting on the 28th, but some status-checking reports and queries on the -team list between 15 and 24th
20:50:15 <Hydroxide> thanks all!
20:50:20 <Hydroxide> #endmeeting