#debconf-team Meeting

Meeting started by Hydroxide at 21:00:02 UTC (full logs).

Meeting summary

  1. dc9: Final report (Hydroxide, 21:00:35)
  2. dc9: Finishing up last corporate sponsors (Hydroxide, 21:01:49)
    1. 4 sponsor payments still outstanding (down from 6 from last meeting) (schultmc, 21:02:31)
    2. anto, Sledge, h01ger and I are pinging sponsors as needed (schultmc, 21:02:58)
    3. paperwork was snail mailed to one sponsor who required it (schultmc, 21:03:18)

  3. dc9: Final report (Hydroxide, 21:04:54)
    1. marga will assemble the report as soon as thinsg are all in (MrBeige, 21:05:48)
    2. see recent email for remaning articles (MrBeige, 21:06:11)
    3. to do: video, sponsorship, fundraising, open day are big things left (MrBeige, 21:07:37)
    4. ACTION: h01ger planning to look at the video report through the end of the weekend (Hydroxide, 21:08:36)
    5. fundraising - Sledge ; video: h01ger, Womble2, marga ; networking - ??? (MrBeige, 21:11:02)

  4. dc10 status reports: cletus aka pentatest.debconf.org (Hydroxide, 21:13:25)
    1. ACTION: MrBeige and Hydroxide create anonymizer script for cletus (Hydroxide, 21:15:23)
    2. ACTION: Ganneff publishes penta code in git (Hydroxide, 21:15:41)
    3. AGREED: both of these done by end of week(end) (Hydroxide, 21:15:51)

  5. dc10 status reports: admin team membership change(s) (Hydroxide, 21:16:17)
    1. schultmc is now on debconf admin team (Hydroxide, 21:16:53)
    2. ACTION: Ganneff to add Noodles by end of week(end) (Hydroxide, 21:17:06)
    3. be easy on schultmc and Noodles while they learn (Hydroxide, 21:17:18)

  6. dc10 status reports: corporate sponsorship levels (Hydroxide, 21:18:38)
    1. AGREED: sponsorship levels will be (1) what we decided last time we discussed it, for everything except platinum, and (2) $40k for platinum, which is one of the options we discussed before. this includes both cash and in-kind donations of course (Hydroxide, 21:21:22)
    2. AGREED: we can also have an "in cooperation with" category for Columbia CS department if they decide they don't want to be called a sponsor (Hydroxide, 21:21:32)

  7. dc10 status reports: potential sponsor brochure aka sponsor pack (Hydroxide, 21:21:54)
    1. I got contacted by pablo duboue and hans-christoph steiner who agreed in a previous meeting to work on this. I was slow about responding (Hydroxide, 21:22:38)
    2. ACTION: Hydroxide will follow up with pablo and hans today - ETA for finished brochure is "in time to start soliciting sponsors in january" (Hydroxide, 21:23:04)
    3. ACTION: MrBeige will also follow up with pablo tonight (Hydroxide, 21:23:52)

  8. dc10 discussion item: frank's visa stuff, state department list of attendees (Hydroxide, 21:24:55)
  9. dc10 visa invitation issuance mostly automated via python script being run by our lawyer, combining a template with Hydroxide's signature and the applicant's details (Hydroxide, 21:25:33)
  10. dc10 discussion item: frank's visa stuff, state department list of attendees (Hydroxide, 21:25:42)
    1. dc10 visa invitation issuance mostly automated via python script being run by our lawyer, combining a template with Hydroxide's signature and the applicant's details (Hydroxide, 21:25:48)
    2. several requests received and several invitiations issued (Hydroxide, 21:26:06)
    3. MrBeige wrote the python script (Hydroxide, 21:26:49)
    4. attendees who get a visa invitation letter from dc10, are notified about the state department's list of conference attendees, and don't opt out will be added to state.gov's list to smooth the process (Hydroxide, 21:29:10)
    5. state.gov knows about DC10 (Hydroxide, 21:29:17)

  11. dc10 discussion item: registration timeline (Hydroxide, 21:30:18)
    1. AGREED: we'll target registration to open in february, or earlier if penta is ready earlier (Hydroxide, 21:33:09)
    2. ACTION: dam will dig through lists, IRC, and penta RT queue to find penta fixes to make, and will report back by end of week 1 of 2010 (Hydroxide, 21:36:39)

  12. dc10 discussion item: CfP timeline (Hydroxide, 21:36:59)
    1. AGREED: CfP opens as soon as penta is ready; April 30 is submission deadline; May 17 is list of talks announcement deadline; June 21 is schedule announcement deadline (Hydroxide, 21:51:29)

  13. other: should we send a dc11 proposals reminder? (Hydroxide, 21:51:50)
  14. next meeting (Hydroxide, 21:56:25)
    1. AGREED: next meeting is Jan 20, 2010, 21:00-22:00 UTC unless otherwise agreed later (Hydroxide, 21:59:36)


Meeting ended at 21:59:42 UTC (full logs).

Action items

  1. h01ger planning to look at the video report through the end of the weekend
  2. MrBeige and Hydroxide create anonymizer script for cletus
  3. Ganneff publishes penta code in git
  4. Ganneff to add Noodles by end of week(end)
  5. Hydroxide will follow up with pablo and hans today - ETA for finished brochure is "in time to start soliciting sponsors in january"
  6. MrBeige will also follow up with pablo tonight
  7. dam will dig through lists, IRC, and penta RT queue to find penta fixes to make, and will report back by end of week 1 of 2010


Action items, by person

  1. dam
    1. dam will dig through lists, IRC, and penta RT queue to find penta fixes to make, and will report back by end of week 1 of 2010
  2. Ganneff
    1. Ganneff publishes penta code in git
    2. Ganneff to add Noodles by end of week(end)
  3. h01ger
    1. h01ger planning to look at the video report through the end of the weekend
  4. Hydroxide
    1. MrBeige and Hydroxide create anonymizer script for cletus
    2. Hydroxide will follow up with pablo and hans today - ETA for finished brochure is "in time to start soliciting sponsors in january"
  5. MrBeige
    1. MrBeige and Hydroxide create anonymizer script for cletus
    2. MrBeige will also follow up with pablo tonight


People present (lines said)

  1. Hydroxide (151)
  2. MrBeige (55)
  3. Ganneff (49)
  4. dam (14)
  5. AbsintheSyringe (11)
  6. schultmc (8)
  7. aba (5)
  8. Clint (5)
  9. MeetBot (3)
  10. Sledge (2)
  11. h01ger (1)


Generated by MeetBot 0.1.4.