#debconf-team Meeting

Meeting started by Hydroxide at 21:00:58 UTC (full logs).

Meeting summary

  1. dc9: final report (Hydroxide, 21:01:11)
    1. we have a lot of final report stuff done (MrBeige, 21:01:42)
    2. http://wiki.debconf.org/wiki/DebConf9/FinalReport (MrBeige, 21:01:47)
    3. things needed: Open Day, localteam/venue, sponsorship, fundraising, video, talk team, networking (except wireless), budget numbers, credits (MrBeige, 21:03:08)
    4. schultmc is close to having the final budget numbers (Hydroxide, 21:03:24)
    5. he'll finish within the next day or so (Hydroxide, 21:03:32)
    6. received 109,571 EUR (schultmc, 21:04:15)
    7. spent 56,446 EUR (schultmc, 21:04:24)
    8. numbers are approximate (Hydroxide, 21:04:31)
    9. avail for dc10 53,125 EUR (schultmc, 21:04:36)
    10. ACTION: see about getting actual spent numbers from previous conferences (MrBeige, 21:05:39)
    11. 22,000 EUR outstanding (schultmc, 21:05:40)
    12. (outstanding == included in 'received' amount but not yet received) (Hydroxide, 21:06:29)
    13. ACTION: Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up (Hydroxide, 21:09:15)
    14. ACTION: MrBeige writes a introduction to the talks list that counts as the "talks" section (MrBeige, 21:14:50)
    15. ACTION: gwolf writes up the bullet points for Herb for MrBeige to ghostwrite (gwolf, 21:15:06)
    16. ACTION: MrBeige re-pings anto/cek about getting a localteam writeup (MrBeige, 21:17:13)
    17. ACTION: gwolf will ask anto about that, and about fundraising (Hydroxide, 21:17:28)
    18. ACTION: gwolf and MrBeige will battle for not being forced to ask anto (Hydroxide, 21:17:45)
    19. AGREED: MrBeige is DebConf's yoda: "I won't battle, I'll just do" (Hydroxide, 21:18:31)
    20. ACTION: MrBeige marga discuss on the list formatting of final report (MrBeige, 21:20:37)

  2. dc9: unpaid invoices (Hydroxide, 21:20:48)
    1. skipping this since it was addressed enough (Hydroxide, 21:20:54)

  3. dc10: status report from local team (Hydroxide, 21:21:01)
    1. reservations mabe about as good as they can get for now, beginning discussions abotu getting networking set up (MrBeige, 21:21:51)

  4. dc10: corporate sponsorship: levels (Hydroxide, 21:23:38)
    1. same status on this as last time (Hydroxide, 21:23:44)
    2. ACTION: Sledge will write up the fundraising section of dc9 final report. (Hydroxide, 21:24:42)
    3. ACTION: MrBeige and gwolf won't pester anto (gwolf, 21:24:52)
    4. ACTION: Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level (Hydroxide, 21:25:28)

  5. dc10: corporate sponsorship: other offerings to/from sponsors (Hydroxide, 21:26:47)
    1. if we want an ad in the July issue of $US_Linux_Mag, artwork needs to be submitted end of April (Hydroxide, 21:28:36)
    2. $US_Linux_Mag also posted it on their events page (Hydroxide, 21:28:59)

  6. dc10: corporate sponsorship: sponsor pack (Hydroxide, 21:29:57)
    1. AGREED: we'll call the "sponsor pack" a "sponsor brochure" instead to disambiguate (Hydroxide, 21:32:29)

  7. dc10: corporate sponsorship: sponsor brochure (Hydroxide, 21:32:47)
    1. conference bags for sponsors should be prepared and sent during the conference to avoid mishaps (Hydroxide, 21:34:11)
    2. ACTION: pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate (Hydroxide, 21:34:40)
    3. AGREED: target date for completed potential sponsor brochure .pdf: end of 2009 (Hydroxide, 21:36:47)

  8. dc10: teams recomposition? (ensuring sufficient manpower on site) (Hydroxide, 21:37:04)
    1. ACTION: edrz will ping v-t regarding dc10 attendance (edrz, 21:38:51)
    2. ACTION: Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team (Hydroxide, 21:42:19)
    3. edrz will also do some video-team recruiting at pycon.us - interest is already there (Hydroxide, 21:42:35)
    4. Press team is currently madduck only (gwolf, 21:43:38)
    5. madduck would appreciate if some local took over the press lead (gwolf, 21:43:53)
    6. 3 of 4 admin team people will not attend dc10; the 4th shouldn't be assumed to be attending (Hydroxide, 21:44:27)
    7. ACTION: admin team will have some addition(s) / removal(s) this weekend, sez Ganneff (Hydroxide, 21:51:21)

  9. : dc10: proposals re CfP and registration (Hydroxide, 21:55:01)
    1. ACTION: everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting (Hydroxide, 21:56:53)

  10. Next meeting (Hydroxide, 21:57:15)
    1. AGREED: next meeting will be December 16, 2009 21:00-22:00 UTC (Hydroxide, 21:58:29)


Meeting ended at 21:58:35 UTC (full logs).

Action items

  1. see about getting actual spent numbers from previous conferences
  2. Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
  3. MrBeige writes a introduction to the talks list that counts as the "talks" section
  4. gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
  5. MrBeige re-pings anto/cek about getting a localteam writeup
  6. gwolf will ask anto about that, and about fundraising
  7. gwolf and MrBeige will battle for not being forced to ask anto
  8. MrBeige marga discuss on the list formatting of final report
  9. Sledge will write up the fundraising section of dc9 final report.
  10. MrBeige and gwolf won't pester anto
  11. Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level
  12. pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
  13. edrz will ping v-t regarding dc10 attendance
  14. Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
  15. admin team will have some addition(s) / removal(s) this weekend, sez Ganneff
  16. everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting


Action items, by person

  1. _hc
    1. pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
  2. bgupta
    1. Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
  3. edrz
    1. edrz will ping v-t regarding dc10 attendance
  4. Ganneff
    1. admin team will have some addition(s) / removal(s) this weekend, sez Ganneff
  5. gwolf
    1. gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
    2. gwolf will ask anto about that, and about fundraising
    3. gwolf and MrBeige will battle for not being forced to ask anto
    4. MrBeige and gwolf won't pester anto
  6. Hydroxide
    1. Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
    2. Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level
    3. Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
  7. MrBeige
    1. Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
    2. MrBeige writes a introduction to the talks list that counts as the "talks" section
    3. gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
    4. MrBeige re-pings anto/cek about getting a localteam writeup
    5. gwolf and MrBeige will battle for not being forced to ask anto
    6. MrBeige marga discuss on the list formatting of final report
    7. MrBeige and gwolf won't pester anto
  8. pabloduboue
    1. pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
  9. Sledge
    1. Sledge will write up the fundraising section of dc9 final report.
  10. UNASSIGNED
    1. see about getting actual spent numbers from previous conferences
    2. everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting


People present (lines said)

  1. Hydroxide (169)
  2. gwolf (72)
  3. MrBeige (62)
  4. madduck (16)
  5. moray_ (16)
  6. edrz (12)
  7. schultmc (12)
  8. jello (11)
  9. Ganneff (10)
  10. dam (10)
  11. MeetBot (6)
  12. Sledge (5)
  13. _hc (4)
  14. Tincho (2)
  15. bgupta (2)
  16. pabloduboue (2)
  17. Jon (1)
  18. mrbeige (0)


Generated by MeetBot 0.1.4.