#debconf-hamburg: Debian Hamburg Reunion 2023

Meeting started by h01ger at 16:58:22 UTC (full logs).

Meeting summary

  1. welcome / say hi / introduce yourself / agenda (h01ger, 16:59:08)
  2. cfp (h01ger, 17:03:38)
    1. so far, only one talk was submitted (h01ger, 17:03:47)
    2. please reply to the cfp (h01ger, 17:10:53)

  3. video team (h01ger, 17:10:59)
  4. tshirts (h01ger, 17:14:04)
  5. day trip (h01ger, 17:16:13)
  6. budget / sponsors (h01ger, 17:17:28)
  7. budget / invoices (h01ger, 17:23:09)
  8. name badges (h01ger, 17:28:57)
  9. next meeting (h01ger, 17:30:23)
    1. AGREED: next meeting: may 15th, 17 utc (h01ger, 17:32:11)

  10. any other business? (h01ger, 17:32:24)


Meeting ended at 17:35:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (77)
  2. devrtz (9)
  3. ilu-x (4)
  4. taffit (3)
  5. MeetBot (2)
  6. petn-randall (2)
  7. count_omega (1)
  8. mechtilde (1)


Generated by MeetBot 0.1.4.