18:34:16 <h01ger> #startmeeting
18:34:16 <MeetBot> Meeting started Thu May 23 18:34:16 2019 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:34:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:35 <h01ger> what holiday is next thursday? ;)
18:34:45 * h01ger looks into old log to get a list of topics
18:36:06 <h01ger> topics: status updates | cfp  | bed | legal/invoices | nametags | shirts | budget | next meeting | aob
18:36:15 <h01ger> anything i missed?
18:36:20 <h01ger> anybody still here?
18:36:49 <h01ger> sorry again for the delay. i had a busy day in berlin and totally forgot about this meeting. now in a train back home..
18:37:11 <tobi> videtotean ib marseille still threr, ehile were in a restszrant
18:37:52 <h01ger> :)
18:37:55 * h01ger waves to marseile
18:38:10 <h01ger> lets start
18:38:15 <h01ger> #topic status updates
18:38:33 * h01ger has canceled 6 beds and will meet with dock europe tomorrow
18:38:58 <h01ger> we'll get access to the main room on wednesday, setup should be similar like last year
18:38:59 <azeem> h01ger: hi
18:39:04 <h01ger> hi azeem
18:39:17 * petn-randall waves.
18:39:24 <h01ger> we'll also get access to required beds on tuesday
18:39:39 <tobi> one question about video equipment: theee were some powered speakers we xan use, right?
18:39:42 <h01ger> which reminds me, we (i) should mail a.) the attendees and b.) the people with beds
18:39:59 <h01ger> tobi: if there were there last year..
18:40:16 <h01ger> tobi: best if you send me an email until 1300 CEST tomorrow, what equipment the videoteam needs/expects
18:40:28 <tobi> projector is repaired? we rememver that theree were flickering...
18:41:38 <h01ger> i'll meet dock europe tomorrow around 1400, thats why i asked you to send me your checklist til then ;)
18:42:07 <h01ger> the tshirts are in print
18:42:15 <h01ger> </end of my status updates>
18:42:31 <h01ger> #topic cfp
18:42:39 <azeem> ongoing till the 26th
18:42:43 <azeem> going slowly
18:42:51 <h01ger> how many?
18:43:01 <azeem> sorry, I'd have to dig it up
18:43:02 <azeem> petn-randall: you know?
18:43:23 <azeem> I met Jan Knizia last night and he wanted to submit something; I wanted to submit something as well and petn-randall also I think
18:43:32 <h01ger> nice
18:43:39 <h01ger> rather 5 or 10 or 20?
18:43:56 <azeem> then there's lots of really prominent people registered like Ivodd, kilobyte etc who I would like to mail to ask to submit something
18:44:01 <azeem> 5-10 I think
18:44:05 <h01ger> azeem: do!
18:44:08 <h01ger> & thanks
18:44:12 <h01ger> next? :)
18:44:59 <h01ger> tobi: if you have 5min now, we could also discuss video team needs here quickly..
18:45:11 <h01ger> #topic beds
18:45:42 <tobi> lets follow up later...
18:45:47 <h01ger> we have 24 reserved beds, 6 given back and 4 still free
18:45:50 <h01ger> tobi: ack
18:46:11 <h01ger> #info IOW: we still have free beds if you want to join
18:46:28 <h01ger> #topic legal / invoices
18:46:56 <h01ger> olasd has been so kind to write all invoices we could issue, now we are waiting for the money to flow in \o/
18:47:00 <azeem> yay
18:47:17 <h01ger> i think thats all to say now :)
18:47:27 <azeem> do we need more sponsors? I guess it doesn't make sense to fundraise anymore
18:47:59 <h01ger> i *believe* we are fine and will do some calculations tomorrow after meeting with dock europe
18:48:06 <azeem> ok
18:48:19 <h01ger> but we have 33% less people eating food, so i think we are good
18:48:43 <azeem> honestly, approaching sponsors this late and with t-shirts already in print would be a bit embarassing
18:48:49 <h01ger> yeah
18:49:02 <h01ger> if some come, cool, else..
18:49:07 <azeem> yeah
18:49:24 <h01ger> (else we then need to see what to do.)
18:49:27 <h01ger> #topic nametags
18:50:08 <h01ger> (we still have 'budget' as topic)
18:50:53 <h01ger> petn-randall thankfully volunteered to look into preparing a pdf for nametags, i have a printer and pouches and will tell him the exact size of the pouches tomorrow
18:51:06 <h01ger> so i consider the nametag topic being dealt with
18:51:53 <azeem> cool
18:52:04 <azeem> do we need to organize lanyards?
18:52:29 <h01ger> not sure, i think they work without
18:52:33 * h01ger will check
18:52:55 <h01ger> added to my list for tomorrow :)
18:54:14 <azeem> ok
18:54:30 <h01ger> #topic budget
18:54:40 * h01ger is updating the wiki page atm
18:54:45 <h01ger> bit shitty bahn internet
18:56:22 <h01ger> updated
18:56:41 <h01ger> but to really update it i need to talk with the dock europe people..
18:57:35 <h01ger> probably also after the meeting but not during :)
18:57:50 <h01ger> so next topic..
18:57:58 <h01ger> #topic next meeting
18:58:04 <h01ger> in a week, again???
18:58:10 <h01ger> or are we good?
18:58:35 <azeem> we need to decide on how many talk slots and when to start/finish/have lunch
18:58:53 <azeem> probably
18:58:53 <h01ger> like last year?
18:58:56 <petn-randall> Your call, I guess it depends on how much small stuff there is left on site.
18:59:03 <h01ger> #topic talk schedule
18:59:08 <azeem> h01ger: works for me
18:59:16 <azeem> I just remember we discussed it a lot last year
18:59:37 <h01ger> [ ] form frontdesk team and location at the venue
18:59:42 <azeem> as we have fewer submissions, maybe we can scrap one slot, but maybe it makes sense to see that in a week when the talk list is final
18:59:48 <petn-randall> I remember, too, but was the any criticism after the conference?
18:59:53 <h01ger> [ ] newbie sessions on wed/thu/fri after lunch. gregoa will prepare something
18:59:54 <h01ger> [ ] schedule webpage?
19:00:09 <h01ger> the video team needs the schedule as penta xml too, not sure how this was done last year
19:00:18 <h01ger> tobi: olasd: ^ last line above
19:00:51 <h01ger> azeem: whats wrong with exactly the same slots as last year? do you remember any problems?
19:00:52 <azeem> I don't think we had that
19:01:06 <azeem> no, but we worried about lunch times a lot IIRC
19:01:09 <azeem> but it worked out fine
19:01:18 <gregoa> I have the handouts for the standups meeting ready, just need the lunch time before I print them (last year we started of 15:00)
19:01:32 <h01ger> i think cantina is a bit longer open now, from 12 to 1430
19:01:53 <h01ger> gregoa: does it make sense to put those on the wiki?
19:02:06 <gregoa> h01ger: I think so, yes
19:02:06 <h01ger> gregoa: also please mail me stuff i should print
19:02:13 <azeem> we had two different lunch breaks last year, 12:45-15:00 on Saturday and 13:30-15:00 on Sunday
19:02:13 <h01ger> gregoa: then please do ;)
19:02:15 <tobi> i need to chrck. lets  follow up tomorrow
19:02:26 <gregoa> h01ger: I can print the few sheets without any problems
19:02:32 <h01ger> gregoa: cool
19:02:41 <azeem> but the latter was probably due to Cantina not opening sooner, the talks only went till 12:45
19:02:48 <h01ger> azeem: i will double check with cantina. me takes another note
19:02:59 <azeem> thankss
19:03:05 <h01ger> (done)
19:03:13 <azeem> will cantina also serve dinner again?
19:03:18 <h01ger> yes
19:03:21 <h01ger> except on sunday
19:03:25 <h01ger> where we will go out
19:03:26 <gregoa> ok, then I'll wait with printing and adding to the wiki/schedule until we know the end of lunch time
19:03:31 <azeem> 19:30-21:00 was the slot last year
19:03:58 <azeem> maybe we could see to do something Saturday night?
19:03:59 <h01ger> azeem: do you plan anything after that on sunday?
19:04:01 <h01ger> on saturday?
19:04:09 <h01ger> gregoa: ack
19:04:41 <h01ger> we could screen 'stare into the lights my pretties'
19:04:44 <h01ger> which is an awesome film
19:04:49 <azeem> h01ger: are we getting kicked out of the talk/bof rooms at 19:30 or do we have them the whole night?
19:04:56 <h01ger> or 'all creatures welcome'
19:05:02 <h01ger> azeem: we have them the whole night
19:05:07 <azeem> ok
19:05:20 <azeem> if we don't disturb people hacking, I'd be up for screening a film
19:05:36 <azeem> but we can bump that to next meeting
19:05:37 <h01ger> there's also a new bar in the building (in the cellar)
19:05:44 <azeem> nice
19:06:06 <h01ger> (with wifi)
19:06:27 <h01ger> so next week, wednesday, 18 utc?
19:06:43 <h01ger> #topic next meeting
19:06:44 <azeem> I'll probably be travelling then
19:06:52 <h01ger> so next week, wednesday, 18 utc?
19:07:05 <h01ger> 17 utc would also work for me. 19 not so much. or thursday
19:07:21 <azeem> Thursday is likely better
19:07:41 <azeem> petn-randall: ^^ ?
19:08:02 <h01ger> DLange: ^
19:08:06 <h01ger> gregoa: ^
19:08:29 <petn-randall> fine by me
19:08:47 * gregoa is probably arouhnd next thu
19:08:56 <petn-randall> Thursday I'm busy most of the day, I'd like to avoid shoveling some time free there.
19:09:19 <h01ger> petn-randall: eparse. fine or not fine?
19:09:21 <phls> I have a question o/
19:09:38 <petn-randall> Wednesday is fine for me, but not Thursday.
19:09:41 <h01ger> phls: oi!
19:09:54 <h01ger> petn-randall: azeem: tuesday?
19:10:04 <h01ger> phls: go!
19:10:14 <azeem> tuesday would be much better than wednesday, yeah
19:10:23 <phls> I am taking some t-shirts to sell, any problem with that?
19:10:40 <azeem> though if it's not me who is driving, maybe I can join during the carride on Wednesday evening
19:11:11 <h01ger> phls: awesome!
19:11:24 <phls> cool :-)
19:11:25 <h01ger> petn-randall: does tuesday work for you?
19:11:42 <petn-randall> Tue 28 is fine for me.
19:11:59 <h01ger> yay
19:12:09 <h01ger> so, tues 28, 17 utc?
19:12:14 <petn-randall> ack
19:12:23 <h01ger> azeem: ^
19:12:33 <azeem> ok
19:12:44 <h01ger> yay
19:13:00 <h01ger> #agreed next meeting, thursday, may 28th, 17 UTC / 19 CEST
19:13:03 <h01ger> #topic aob
19:13:12 <h01ger> are we done? ;)
19:14:45 <azeem> guess so
19:15:39 <h01ger> \o/
19:15:51 <h01ger> thank you and apologies again for the delay in getting started..!
19:16:12 <h01ger> #endmeeting