18:00:59 <h01ger> #startmeeting
18:00:59 <MeetBot> Meeting started Thu May  9 18:00:59 2019 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:59 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:08 <h01ger> #topic say hi / build the agenda
18:01:10 <h01ger> hola
18:01:16 <DLange> hi
18:02:33 <h01ger> petn-randall: around?
18:02:34 <h01ger> azeem-mobile: hi
18:02:35 <azeem-mobile> hi
18:02:35 <DLange> 51 people registered so far
18:02:50 <h01ger> DLange: please stay on topic ;)
18:03:47 <h01ger> general updates / cfp / sponsors / shirts / legal entity / invoices / next meeting / aob
18:03:58 <h01ger> are the topics i can come up based on last meeting
18:04:27 <DLange> update https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget somewhere in all of this
18:04:38 <h01ger> DLange: "budget" i take it
18:04:55 <DLange> yep, not in your list though
18:05:00 <h01ger> https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg#Open_tasks has nothing which (IMHO) deserves a topic, but some useful todo entries
18:05:56 <h01ger> general updates / legal entity / sponsors / budget / invoices / unused beds / shirts / next meeting / aob
18:06:09 <h01ger> is my topic list atm
18:06:18 <h01ger> lets give petn-randall 4 more mins to show up
18:10:37 <h01ger> #topic general updates
18:10:44 <h01ger> [20:02] < DLange> 51 people registered so far
18:11:04 <DLange> how are the beds doing, h01ger?
18:11:13 <h01ger> 19 out of 34 beds are being used atm
18:11:28 <h01ger> which is kind of a problem, cause we reserved them all...
18:11:43 <h01ger> my idea for that is to send another mail soon & blog
18:11:54 <h01ger> (soon = in a week or so, once the shirts are done)
18:12:02 <h01ger> azeem-mobile: how is the cfp going?
18:12:35 <h01ger> #info we still have free (as in unused) beds available on site
18:12:59 <azeem-mobile> not well
18:13:03 <petn-randall> I'm here, sorry for the delay, network problems at home.
18:13:28 <azeem-mobile> I haven't seen another submission since the reminder, it's still only a handful I think
18:13:45 <h01ger> hi petn-randall
18:13:54 <h01ger> #info we want more talks
18:14:18 <h01ger> i think this is it for general status updates
18:14:43 <petn-randall> If in doubt, I could throw in a 2nd talk, but we'll see when it gets closer to the deadline
18:14:55 <petn-randall> (still have to submit my 1st talk)
18:15:02 <h01ger> *g*
18:15:10 <h01ger> next topic?
18:15:16 <DLange> +1
18:15:26 <h01ger> #topic cfp
18:15:33 <h01ger> see previous topic :)
18:15:36 <h01ger> #topic beds
18:15:40 <h01ger> see previous topic :)
18:15:45 <h01ger> #topic legal entity
18:15:51 <h01ger> #info we use debian.fr
18:16:04 <h01ger> thankfully olasd has sent very helpful instructions
18:16:12 <azeem-mobile> +1
18:16:15 <h01ger> so i think we can move on
18:16:17 <petn-randall> Yay for olasd for helping out.
18:16:27 <olasd> sorry it took a while :)
18:16:48 <h01ger> #topic sponsors
18:16:50 <petn-randall> no probs, you reacted a lot faster than anyone else. *cough* ;)
18:16:59 <h01ger> petn-randall: we didnt ask anyone else
18:17:06 <h01ger> anyhow
18:17:09 <h01ger> sponsors
18:17:12 <h01ger> we have 4
18:17:21 <h01ger> i have 1 pending
18:17:26 <h01ger> any others pending?
18:18:03 <h01ger> (this is publically logged so you might (or not) omit names0
18:18:04 <h01ger> )
18:18:21 <azeem-mobile> I asked some and CC'd you, but only one answered, I need to follow up on that
18:19:06 <DLange> what's the total expected income so far?
18:19:08 * h01ger nods
18:19:16 <h01ger> 4.7k €
18:19:39 <DLange> is that from the wiki page that I edited or your calculation?
18:19:46 <DLange> 'cause I guessed :)
18:20:03 <h01ger> its from doing math in my head
18:20:11 <h01ger> also its a bit offtopic
18:20:24 <petn-randall> ?
18:20:48 <h01ger> we are at sponsors, not budget. and i want to use these 3-5min to think about sponsors, not about budget
18:20:53 <petn-randall> Oh, that would be the next point.
18:21:00 <petn-randall> right
18:21:03 <h01ger> else we can just drop the idea of topics and discuss anything allthetime
18:21:23 <h01ger> are there other sponsors we could approach?
18:21:28 <h01ger> and get a reply quick..
18:21:57 <azeem-mobile> I'll try to contact some more sponsors tomorrow evening on the train
18:21:57 <h01ger> azeem-mobile: i think it would be cool if you could send out pings tonight or tomorrow early/during the day
18:22:00 <h01ger> (and me too)
18:22:10 <petn-randall> I could poke some, but when's the deadline?
18:22:11 <azeem-mobile> and ping, yeah
18:22:25 <petn-randall> Chances are low they'll respond fast.
18:22:32 <h01ger> the deadline was tomorrow, but monday _morning_/noon will be fine to get on the shirts
18:22:33 <azeem-mobile> do we have a shirt deadline?
18:22:40 <azeem-mobile> uh, ok
18:22:45 <petn-randall> yeah, tough.
18:22:50 <petn-randall> I'll throw two in tonight.
18:22:53 <h01ger> (thats the moved deadline already. originally we aimed for may 1st)
18:23:11 <azeem-mobile> but it's a good occasion for pings
18:23:33 <h01ger> i assume/hope that the tshirt company will also be fine later in the week, but not sure. and it needs time to do the shirt design. (i plan most of monday afternoon for that)
18:23:48 <DLange> we only need 50 shirts, do we?
18:23:51 <h01ger> so i will ask them tomorrow, saturday or monday
18:23:52 <DLange> how do we know the sizes?
18:24:01 <h01ger> #topic shirts
18:24:09 <h01ger> partly see last topic
18:24:25 <azeem-mobile> do we have a logo?
18:24:40 <h01ger> DLange: for 50 registrations we need like 80 shirts. for sponsors. for late registrations. for people helping (like cantina)
18:24:47 <h01ger> azeem-mobile: zes, last years
18:24:50 <petn-randall> let's just take last year's logo
18:24:55 * petn-randall jinx
18:24:56 <azeem-mobile> ok, wfm
18:25:09 <h01ger> DLange: re: sizes: i have a fairly good idea on a rough distribution set
18:25:17 <DLange> https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg?action=AttachFile&do=get&target=minidebconf-front1.svg looks good but h01ger wanted to color-tune a bit last time we discussed the logo
18:25:24 <h01ger> we discussed and agreed to use last years logo 2 months ago or so
18:25:26 <DLange> h01ger: 3XL for me please
18:25:49 <DLange> h01ger: I suggest to ask people via email for T-Shirt sizes
18:25:50 <h01ger> DLange: please email tshirtsfordlange@holgerlevsen.de with that info ;)
18:25:59 <h01ger> DLange: hahahah. or are you volunteering?
18:26:05 <DLange> 'cause we should not have too much waste as we have little funds to waste
18:26:25 <DLange> can do h01ger, no problem
18:26:41 <h01ger> DLange: til tuesday morning?
18:26:48 <h01ger> DLange: really, i think its a waste of time
18:26:54 <DLange> sure, I'll have them send you an email
18:27:11 <h01ger> there will be 20 more people registering later, they want and deserve shirts too and voila, your dataset is wrong
18:27:23 <h01ger> DLange: NO
18:27:30 <DLange> they won't get one as they pay nothing and there were enough reminders
18:28:02 <DLange> ffs you don't get a (big) DebConf shirt if you don't register by $deadline
18:28:11 <h01ger> next topic?
18:28:15 <petn-randall> I feel there's a bad vibe going that shouldn't be discussed off record.
18:28:21 <petn-randall> *should
18:28:38 <petn-randall> I agree that it makes sense to have some even for late comers.
18:28:51 <petn-randall> IIRC there weren't many leftovers last years.
18:28:54 <petn-randall> *year
18:29:26 <petn-randall> next?
18:29:29 <h01ger> there were like 20. which made various people around the globe happy later. some debian contributors, some debian ambassadors
18:29:41 <h01ger> (20 leftovers in 2018)
18:30:03 <h01ger> #topic budget
18:30:05 <petn-randall> If none got thrown away, I'm happy with the current approach.
18:30:31 <DLange> 20 more is fine. Just nobody should expect to get a fitting size if they show up without registering in time.
18:30:34 <h01ger> DLange: thanks a lot for creating https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget
18:30:45 <h01ger> #topic shirts
18:30:57 <h01ger> DLange: nobody should expect a fitting shirt ;)
18:31:04 <DLange> :(
18:31:07 <h01ger> we didnt ask for sizes and we didnt promise fitting shirts :)
18:31:26 <h01ger> DLange: i will use last years distribution, that fitted well
18:31:39 <DLange> good idea to add the size as a column to the wiki and ask people to fill that?
18:31:42 <DLange> or that
18:31:51 <DLange> half will be the same people anyways
18:31:58 <azeem-mobile> yeah, let's add a column next year
18:32:01 <DLange> the other half are not registered (yet?)
18:32:06 <azeem-mobile> and go with last year's for this one
18:32:07 <h01ger> yes. and asking people to fill it out should have been done from the start, now its too late
18:32:20 <h01ger> next topic?
18:32:26 <azeem-mobile> yes
18:32:35 <DLange> go for it
18:32:37 <h01ger> #topic budget
18:32:45 <h01ger> #info https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget
18:32:52 * h01ger takes a look at that url now, brb
18:33:52 <h01ger> looks good, i will edit it a bit directly after the meeting (assuming we close before 2100 ;)
18:34:50 <h01ger> so far we have approx costs of 3.5k € (for venue and shirts), excluding food, and 4.7k € income
18:35:03 <h01ger> so the minidebconf can happen ;p
18:35:08 <DLange> yeah!
18:35:16 <azeem-mobile> did we promise food for attendees?
18:35:27 <h01ger> if we get 1-2k more we mostly have food covered
18:35:37 <DLange> for 1.2k we should be able to get food in, too
18:35:37 <h01ger> azeem-mobile: we said "if we have the money"
18:35:46 <azeem-mobile> I'd really be a shame if we couldn't
18:35:55 <azeem-mobile> get another 1-2k
18:36:14 * h01ger is happy to ask the dpl for some money *if* & *when* its clear we dont have enough sponsor money
18:36:19 <h01ger> (so in a week or so)
18:36:35 <h01ger> #info so far we have approx costs of 3.5k € (for venue and shirts), excluding food, and 4.7k € income
18:36:42 <h01ger> #info so the minidebconf can happen
18:37:07 <h01ger> #info if we get 1-2k more we mostly have food covered (some sponsors are still pending) - else we might ask debian for 1-2k
18:37:14 <h01ger> next topic>
18:37:15 <h01ger> ?
18:37:23 <petn-randall> yep
18:38:03 <h01ger> #topic invoices
18:38:33 <h01ger> #info h01ger will create them this weekend based on olasd's instructions
18:38:55 <h01ger> i think i have all the needed data
18:39:19 <h01ger> (them=for the 4 sponsors we currently have)
18:39:21 <h01ger> next topic?
18:39:30 <DLange> yup
18:39:43 <DLange> 20 mins so you still have time left for teh budget :)
18:39:46 <h01ger> #topic next meeting
18:40:03 <h01ger> DLange: already did one edit and saved us 495€ ;)
18:40:12 <h01ger> in two weeks again?
18:40:33 <DLange> wfm
18:40:41 <h01ger> but on wednesday? or do you prefer thursdays?
18:40:56 <DLange> both fine, just not Tue
18:41:00 <azeem-mobile> in that week I have a lot more time, so +1 from me
18:41:33 <h01ger> petn-randall: any prefs?
18:41:54 <petn-randall> in two weeks both Wednesday and Thursday work, so no preference.
18:42:20 <h01ger> 22nd of may, wednesday, 17 UTC / 19 CEST then?
18:42:24 <DLange> +1
18:42:29 <h01ger> wait
18:42:38 <DLange> -1 :)
18:43:23 <h01ger> 23nd of may, thursday, 18 UTC / 20 CEST actually works better for me
18:43:31 <DLange> +1 again :)
18:43:34 <h01ger> :)
18:43:45 <h01ger> #agreed next meeting: 23nd of may, thursday, 18 UTC / 20 CEST
18:43:56 <h01ger> #topic any other business
18:44:34 <gregoa> do we want to have standup meetings after lunch during debcamp again? if yes I can prepare flyers and facilitate them again
18:44:51 <h01ger> as we spoke about next year already, it reminded me that i probably wont be interested to do another minidebconf in hamburg next year. i mean, i definitly would help, but i have plans to work on another conference in 2020...
18:45:07 <h01ger> gregoa: that would be awesome. its on the todo at least
18:45:18 <h01ger> gregoa: can i add your name to the todo entry so we dont forget?
18:45:27 <gregoa> h01ger: sure
18:45:42 * gregoa puts it on his own todo list as well
18:46:15 <h01ger> [ ] newbie sessions on wed/thu/fri after lunch. gregoa will prepare something
18:46:20 <h01ger> is on the todo now
18:46:37 <gregoa> coolio
18:47:10 <h01ger> anything else?
18:47:46 <DLange> not for the next two weeks from me
18:47:57 <petn-randall> nothing from me
18:48:04 <h01ger> suggestions for thirt colors?
18:48:13 <h01ger> same blue is boring. black is a bit boring too.
18:48:22 <DLange> not pink
18:48:55 <DLange> the logo should work on something dark or on grey
18:49:25 <petn-randall> dark grey
18:49:59 <DLange> may be you get a nice dark grey melange
18:50:28 <h01ger> melange?
18:50:33 <h01ger> auf deutsch?
18:50:47 <DLange> https://www.jackjones.com/de/de/jj/bekleidung/t-shirts/bedruckte-t-shirts/melange-t-shirt-12132173.html?cgid=jj-tshirts-print
18:51:09 <DLange> Color with some speckles in
18:51:14 <petn-randall> works for me
18:51:50 <h01ger> me too
18:52:01 <h01ger> will see if they have that on stock, in quantities
18:52:10 <h01ger> anything else?
18:53:05 <h01ger> then
18:53:14 <h01ger> thank you for attending and making this work!
18:53:17 * h01ger waves
18:53:20 <h01ger> #endmeeting