18:00:21 <h01ger> #startmeeting #minidebconfhamburg
18:00:21 <MeetBot> Meeting started Wed May  2 18:00:21 2018 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:42 <h01ger> #agenda say hi / agree on agenda
18:00:46 <h01ger> moin :)
18:00:49 <azeem> hi
18:00:54 <h01ger> suggestion: 1. say hi & agree on agenda 2. cfp/content (status updates) 3. visas 4. budget/fundraising/sponsor levels 5. logo 6. badges 7. open tasks 8. next meeting 9. aob
18:01:10 <h01ger> also suggest we try to keep this in 60min
18:02:06 <h01ger> i guess we can start and change the agenda as we go (if needed)
18:02:14 * h01ger gives it two more minutes..
18:02:38 <h01ger> (also not using pingall, though maybe we should. but in the past people complained..)
18:03:37 <azeem> I did 40 minutes ago :-/
18:04:33 <h01ger> once is definitly fine, i'd say.. probably twice
18:04:45 <h01ger> #topic cfp/content
18:05:16 <h01ger> as elsewhere, mostly status updates (though if there is stuff to discuss we clearly should :)
18:05:33 <azeem> ok, so the cfp closed Monday night, we got 21 (+2 late ones) submissions from roughly 18 unique speakers
18:05:49 <h01ger> nice
18:06:10 <azeem> if we have 3 morning and 4 afternoon full-time slots, that'd be 14, so if there's a few 20 minute talks, we probably don't need to weed out many
18:06:29 <h01ger> :)
18:06:35 <azeem> also, most if not all of the talks look good from a first glance but the content team hasn't convened on it
18:06:44 * h01ger nods
18:06:59 <azeem> now, open questions are:
18:07:15 <azeem> 1. opening ceremony, how long (20min?), if it all?
18:07:42 <azeem> 2. closing ceremony?
18:08:23 <azeem> 3. how about a afternoon break 17:00-17:30, and two slots before and two afterwards (as dinner was supposed to start at 19:30 anyway
18:08:42 <h01ger> we could move dinner time to 2000 too
18:09:03 <azeem> 4. do we want to organize a keynote?
18:09:29 <h01ger> open ceremony is probably a good idea. closing could probably be directly after the last talk
18:09:38 <azeem> it occured to me a single invited-ish speaker, talking maybe a bit more generally on policy or so would not be bad, some suggestions: http://paste.debian.net/hidden/e4b211e6/
18:09:44 <h01ger> afternoon break also sounds good to me
18:10:06 <azeem> this keynote could be in german maybe
18:10:42 <azeem> or we just mandate english, fine with me
18:11:10 <h01ger> i think we should mandate english, else its IMO hardly a key note (for a debian event)
18:11:16 <azeem> ok
18:11:52 <azeem> another possibility would be the DPL to keynote
18:12:08 <h01ger> though then at the minidebconf in brasil all talks (except) two were in english (plus to lightning talks), but then also the keynote was in english
18:12:32 <azeem> ok, you convinved me the keynote should be in english as well
18:12:37 <h01ger> do we need a keynote? (i'm fine with having one it just seems a bit late to me,)
18:13:12 <azeem> we don't /need/ one, it just occured to me the other day it might be nice to have; but I agree it might be too late to organize now
18:13:18 <azeem> did you take a look at the suggestions?
18:13:20 * h01ger nods
18:13:56 <h01ger> yes. seem fine to me, though i dont know them much
18:14:18 <h01ger> #4 i dont know at all
18:14:44 <azeem> he's just your MEP
18:15:20 <h01ger> no, thats martin s. :)
18:15:44 <azeem> I guess #3 and #4 would talk about the data privacy directive, or whatever it is called; plus Julia Reda is involved with the european security audit thing I believe
18:16:06 <h01ger> some food for thoughts (aka keynote) to start off surely would be nice
18:16:21 <h01ger> and yes, we should have opening and closing events
18:16:54 <h01ger> i guess i'll be happy to be on some teams organising them. anyone else? ;)
18:17:08 <h01ger> and, any estimate when you'll have a prelimary schedule?
18:17:09 <azeem> Peter Ganten recently gave a talk on privacy issues WRT big corporations and the need to have things open
18:17:30 <azeem> h01ger: how about we concentrate on the opening one, and make the closing one informal
18:17:41 <azeem> otherwise it might be too stressful
18:17:44 * h01ger nods
18:17:51 <azeem> ok
18:18:03 <h01ger> my plan exactly. the closing one can just be saying "tschuess & danke" ;)
18:18:05 <azeem> I think the keynote idea is proabably better done next year
18:18:12 * h01ger nods
18:18:25 <azeem> next topic then, unless there are questions?
18:18:32 <h01ger> the opening one should include some info about the venue too
18:18:49 <azeem> we should decide on talks and the schedule ASAP obviously, but haven't come up with a time to do so; plus marga is MIA
18:19:01 <azeem> h01ger: *nod*
18:19:18 <h01ger> and point out 'be respectful' and coc and ah
18:19:25 <h01ger> and dinner times
18:20:09 <azeem> and the sponsors, if any
18:20:12 <azeem> but ok, move on?
18:20:16 <h01ger> yup
18:20:18 <azeem> we can discuss the content later
18:20:23 * h01ger just took notes in his todo
18:20:24 <h01ger> right
18:20:42 <h01ger> #topic visas
18:20:46 <h01ger> #chair azeem
18:20:46 <MeetBot> Current chairs: azeem h01ger
18:20:50 <h01ger> petn-randall: ^
18:21:52 <h01ger> so i guess we move on. (and take updates later)
18:22:09 <azeem> looking at the registration wiki, it looks like most attendees are coming from europe, even if they're from other countries
18:22:17 <azeem> so yeah, maybe visas aren't a big deal
18:22:57 <h01ger> i believe some havent registered because of this yet
18:23:00 <h01ger> that said
18:23:01 <h01ger> People are coming from:
18:23:05 <h01ger> Aachen Altona Amsterdam Austria Berlin Berlin Bochum Bonn Bonn Bratislava Bremen Canada DE Debconf 15 Town Dublin Düren Düsseldorf Erlangen Fleckeby Fr France Frankfurt Freiburg i.Br. Hamburg Hamburg Helsinki Innsbruck Kiel Köln Köln/Bonn Kyiv Leipzig Leipzig Lieser local local Lots of planets have a North... Manchester Mönchengladbach Munich Munich Munich Netherlands northern Germany
18:23:05 <h01ger> Nuremberg Osnabrück Paris Paris Poland Regensburg RLP, Deutschland Rostock Saint-Malo San Francisco SE Strasbourg (France) Switzerland the Video Team storage space UK UK UK Vienna VLC Zurich
18:23:26 * h01ger has a data mining script for the wiki page
18:23:59 <azeem> join it against the needs_visa table
18:24:00 <h01ger> it can also tell how many vegans and vegetarians arive (+leave) on which day
18:24:04 <h01ger> haha
18:24:15 <h01ger> #topic budget/fundraising/sponsor levels
18:24:42 <h01ger> budget looks fine, but waiting for mail replies from joey
18:25:01 <azeem> nivce
18:25:02 <azeem> nice*
18:25:41 <h01ger> :)
18:25:43 <h01ger> so, on fundraising/sponsor levels?
18:26:22 <azeem> 16:06 < azeem> i.e. at least "if we make t-shirts, you're on it, but it's not decided yet" and "you can put flyers including job ads on a designated common table and add a roll-up banner" or something
18:26:40 <azeem> right now we have:
18:26:44 <azeem> >1000€ = sponsor, listed as such in all material.
18:26:48 <azeem> >2500€ = gold sponsor, listed as such in all material, logo featured in the videos.
18:26:56 <azeem> >5000€ = platinum sponsor, listed as such prominently in all material, logo featured prominently in the videos
18:27:26 <h01ger> so its basically/mostly the tshirt issue?
18:28:00 <azeem> at proper debconf, platinum sponsers also get to place a roll-up next to the speaker stage, is that a thing we could live with?
18:28:09 <h01ger> and putting flyers, but i rather think those are definitlty ok anyway (or rather, any one can put anything but we reserve the right to remove them..)
18:28:15 <azeem> and/or their logo on the speaker desk
18:28:26 <h01ger> fine with me, its like debconf
18:28:53 <h01ger> maybe it was left out because promising those also means promising work
18:29:17 <azeem> if they bring/send the roll-up, it'd be not too much work hopefully
18:29:39 <h01ger> definitly. i thought you ment we making a banner with all sponsors
18:30:00 <azeem> so can we agree that regular sponsors can place up to a a3 poster of their company, plus put a4 leaflets on a common table?
18:30:23 <azeem> and gold sponsors can put up a roll-up somewhere in the conf, plus get on the t-shirts
18:30:26 <h01ger> i think we both can agree ;) and its a regular meeting, so.. i think we agree...
18:30:34 <azeem> and platinum get a roll-up next to the speakers
18:30:43 <h01ger> (also because i dont think there was much disagreement about this before)
18:30:57 <h01ger> #agreed regular sponsors can place up to a a3 poster of their company, plus put a4 leaflets on a common table
18:31:02 <azeem> well ok, but I don't want to start mailng companies and then having to back-track on promises
18:31:09 <h01ger> #agreed gold sponsors can put up a roll-up somewhere in the conf, plus get on the t-shirts
18:31:24 <h01ger> #agreed platinum get the above and a roll-up next to the speakers
18:31:29 <h01ger> sure
18:31:33 <azeem> cool
18:31:55 <h01ger> i think we agree that now we'll keep this for this minidebconf :) unless someone starts and wins a GR, and in time!!1
18:32:06 <azeem> now, I talked to a local on-demand printing company, and they might be able to print shirts (and also provide the shirts themselves)
18:32:09 <h01ger> sorry that this was unclear so long
18:32:29 <h01ger> were you also able to help them with their php issues? :)
18:32:37 <h01ger> IOW, coooool!
18:32:52 <azeem> nah, but the guy asked whether it's about the CCC, so wasn't totally clueless
18:33:20 <h01ger> :)
18:33:23 <azeem> I am supposed to mail the owner to discuss how much it would be and what the deadline for handing in the design is
18:33:33 <h01ger> next topic is 'logo' which is quite fitting
18:33:41 <azeem> I guess 150 would be ok? The main problem might be figuring out sizes
18:33:46 <h01ger> azeem: very cool & thank you
18:34:13 <h01ger> 150 sounds right. we're at 85 registrations now (and we dont know sizes...)
18:34:32 <azeem> we could add another column to the wiki registration table
18:34:35 <h01ger> if we just print https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg?action=AttachFile&do=view&target=logo-minidc-hamburg-2018-draft1.svg on it, its also timeless ;)
18:34:38 <azeem> and have M the default :)
18:34:49 <h01ger> i think we still need to guess
18:35:20 <h01ger> though my script is also able to extract all "obfuscated" email addresses ;)
18:35:44 <h01ger> i think there's tshirt size distribution stats in previous debconfs reports
18:35:49 <azeem> do we have some other useful information we could combine into an "attendee-info-mail" that asks them to put in t-shirt sizes as well?
18:35:52 <azeem> also
18:36:18 <h01ger> right
18:36:20 <azeem> then there's the question about men/women cuts
18:36:51 <azeem> we should make it clear that this is best-effort, i.e. we are looking into it
18:36:53 <h01ger> we could ask those who havent confirmed yet
18:37:08 <h01ger> azeem: can we discuss this after the meeting?
18:37:11 <azeem> ok
18:37:26 * h01ger adds attendee mail to the schedule
18:37:42 <h01ger> #topic tshirt
18:37:45 <azeem> anyway, I'll try to mail some companies ASAP to see whether they are interested in sponsoring under the above terms
18:37:50 <h01ger> yes
18:38:03 <h01ger> there's also the question, which now became clear, how you want to fund this
18:38:27 <h01ger> eg if people should pay for shirts..
18:38:45 <azeem> we can still do that as a fallback
18:38:51 * h01ger nods
18:39:00 <azeem> make them at least partly pay
18:39:04 * h01ger nods
18:39:08 <azeem> but then sizes should be correct
18:39:12 <h01ger> #topic logo
18:39:27 * h01ger has added "attendee mail" to the agenda
18:39:31 * azeem likes the logo
18:39:37 <h01ger> so i guess https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg?action=AttachFile&do=view&target=logo-minidc-hamburg-2018-draft1.svg is the logo
18:39:44 <azeem> the open question is whether to add the year?
18:39:45 <h01ger> #agreed https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg?action=AttachFile&do=view&target=logo-minidc-hamburg-2018-draft1.svg is the logo
18:39:58 <azeem> it's probably fine without
18:40:03 <h01ger> yeah, but maybe thats just a tshirt design question
18:40:45 <azeem> also I have the feeling that maybe adding the year makes the logo less nice, but who knows
18:40:56 * h01ger will mail valessio and thank him and ask for year variant and maybe shirt variation
18:41:31 <h01ger> #topic badges
18:42:32 <h01ger> i said i could deal with that but i just realised i'd be very happy if someone could take this task away from me
18:43:23 * azeem looks around
18:43:38 <h01ger> that said, i have a label printer (plus laptop) running a script which one can feed two strings and it will print it nicely using a latex template. if someone wants to play with this during debcamp, yay, else we just use handwritten nametags all the time. or some other solution
18:43:47 <azeem> maybe we should use the mailing list more and ask for volunteers there?
18:44:18 <azeem> worest case, Kreppband and Edding
18:44:41 <h01ger> yeah. or just bike there on wednesday and get badges. thats a nice plan actually
18:47:02 <joostvb> closing  one should offer attendees to express thanks to organisers. it's cool if people who've helped organisers are on stage
18:47:08 <joostvb> closing  one should offer attendees to express thanks to organisers. it's cool if people who've helped organisING are on stage
18:47:20 <h01ger> #topic open tasks
18:47:42 <joostvb> oops sorry for being late
18:48:00 <h01ger> https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg#Open_tasks
18:48:17 * h01ger waves to joostvb (and agrees with re: closing)
18:48:24 <azeem> logo is done
18:49:12 <azeem> my open question: is somebody volunteering to migrate to a website?
18:49:21 <azeem> should we publish the schedule on the wiki in a table?
18:49:33 <azeem> what about the talk abstracts? One wiki page per talk?
18:49:45 <h01ger> azeem: can we please discuss this at aob. its not obvious or anythng this results from the logo
18:50:01 <h01ger> and good questions about the schedule too
18:50:09 <azeem> sorry, this is not about the logo
18:50:13 <azeem> this is about open tasks
18:50:32 * h01ger understood this as those on the wiki page but you are of course right...
18:50:58 <h01ger> can you add them to  https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg#Open_tasks please so we dont forget and that we can point volunteers to it
18:50:59 <azeem> well ok, then let's review those first?
18:51:18 <h01ger> yes, i was on that.. :)
18:51:29 <h01ger> i'll ping dock europe
18:51:47 <h01ger> they havent replied to my long mail from saturday but i guess this is because of the holiday yesterday
18:52:28 <h01ger> food coupon system is something to be best discussed with nattie
18:52:43 <h01ger> mailing people is another topic for this meeting
18:52:56 <h01ger> newbie session is an idea indeed
18:53:54 <h01ger> [15:50] < azeem> my open question: is somebody volunteering to migrate to a website?
18:53:54 <h01ger> [15:50] < azeem> should we publish the schedule on the wiki in a table?
18:53:54 <h01ger> [15:50] < azeem> what about the talk abstracts? One wiki page per talk?
18:54:41 <h01ger> azeem: unless website.git doesnt happen (on debconf.org infrastrcuture) i think the schedule should be in the debian wiki
18:54:44 <azeem> the latter will probalby be a lot of work
18:54:48 <h01ger> for future proofnessness
18:55:07 <azeem> probably we just won't publish the description, but it's not like people need to choose between different talks
18:55:09 <h01ger> azeem: if more work than website.git ; then ... :)
18:55:20 <h01ger> yeah. a mailinglist post will do too
18:55:44 <h01ger> but afaik Ganneff has some easy recipe to setup a minidebconf webpage(?)
18:56:03 <azeem> I think it's wafer instances nowadays?
18:56:35 <azeem> no idea
18:56:49 <h01ger> thanks for updating the open tasks on the wiki
18:56:54 <h01ger> next topic?
18:57:13 <azeem> ok
18:57:43 <h01ger> #topic mail attendees
18:58:09 <h01ger> purposes: ask unconfirmed to confirm (or cancel) and confirmed ones to confirm ;)
18:58:43 <h01ger> explain we want to know to tell the kitchen...
18:58:52 <h01ger> anything else?
18:58:56 <azeem> t-shirt sizes
18:59:06 <azeem> tentative
18:59:25 <h01ger> right
19:00:03 <h01ger> maybe doing a mass edit and default everyone to L would be the proper thing
19:00:29 <h01ger> i meant: s#proper#current/achievable best#
19:00:31 <azeem> in theory we could also add a column "in doubt, will pay for shirt"
19:01:24 <h01ger> not sure
19:01:40 <azeem> ok, let's not make it more complicated
19:02:11 <h01ger> so, guessing shirts / assuming variation and adding a few more?
19:02:34 <azeem> yeah
19:02:49 <azeem> but maybe let's wait till tomorrow on the theory that I get feedback from the store
19:02:50 <h01ger> if we add sizes now and then we hand out shirts on first come first save we might still run out on sizes *and* have done useless data gathering before
19:02:58 <h01ger> so we could also just guess from the start
19:03:03 * petn-randall waves and reads up on the backlog.
19:03:03 <azeem> if it turns out to be unworkable, we don't need to track-back
19:03:10 * h01ger nods
19:03:16 <azeem> or we check with other shops, there seem to be maybe 2-3 in HH
19:03:22 <azeem> hi petn-randall
19:03:28 <h01ger> i probably have one more online time today and thus wont massmail anyone anyway
19:03:33 <h01ger> hi petn-randall
19:03:47 <h01ger> s#one more#one more hour#
19:04:55 <h01ger> azeem: i'll be online again tomorrow around 1300 UTC again.. then we can also re-discuss about tshirt sizes
19:05:12 <azeem> ok, though I have to say that my online time will go down again from tonight
19:05:40 <h01ger> i'm also not sure i want to ask people to put 'their body shapes' into the public wiki...
19:06:21 <azeem> hrm, good point
19:07:03 <petn-randall> Well, it might be enough for them to just look up the t-shirt sizes themselves and add it.
19:07:11 <h01ger> and if we make more than we need...
19:07:28 <petn-randall> Or just have a bunch of them in stock and live with the fact that some sizes will be sold out and others left over.
19:07:41 <h01ger> tshirt cuts also give away more information...
19:07:55 <h01ger> sponsored shirts can also run out...
19:08:01 <azeem> let's agree that we don't ask attendees to specify that on the wiki
19:08:15 * h01ger nods
19:08:32 <azeem> maybe we can tell them if they have special size requests, they should mail back?
19:08:34 <h01ger> lets see how much money we can get to print more than enough
19:08:39 <petn-randall> option #2 is fine for me
19:08:45 <azeem> like XXXL or XXXXXXS or whatever
19:09:11 * h01ger has more to say on this after the meeting
19:09:19 <h01ger> #topic next meeting
19:09:51 <azeem> in principle I have time early next week
19:10:00 <azeem> thursday is a holiday anyway I think?
19:10:27 <h01ger> whats wrong with keeping wednesday?
19:10:43 <azeem> nothing, but I won't be around
19:10:46 * h01ger has nother meeting on thursday..
19:10:51 <h01ger> arg
19:11:16 <h01ger> petn-randall: ^
19:12:50 <h01ger> thursday before 16 UTC / 18 localtime would work for me.
19:13:33 <azeem> thursday afternoon should work for me as well I think
19:16:53 <h01ger> petn-randall: :)
19:22:22 <petn-randall> I work every day until `19:00 localtime
19:22:41 <petn-randall> sorry, had network problems here (not on my irc bouncer)
19:22:57 <azeem> evening is fine as well
19:23:07 <azeem> but probably h01ger has his meeting then?
19:23:16 <h01ger> yes
19:23:21 <h01ger> at 2000
19:23:37 <petn-randall> evenings work, just not tomorrow
19:23:40 <h01ger> and i suppose a.) this meeting can last longer than an hour and b.) has some followup todos
19:23:50 <azeem> petn-randall: thursday isn't a holiday where you live?
19:23:51 <h01ger> petn-randall: not tomorrow, in 8 days
19:24:02 * azeem pets bavaria
19:24:04 <h01ger> azeem: which holiday is that?
19:24:16 <azeem> corpus christ I think
19:24:47 <h01ger> auf deutsch? :)
19:25:05 <h01ger> petn-randall: next thursday, may 10th, at 16 UTC?
19:25:30 <azeem> Fronleichnam
19:25:54 <azeem> but it's actually Chrisi Himmelfahrt
19:26:12 <h01ger> ah. that is a holiday, iirc
19:26:42 <azeem> yeah
19:27:04 <h01ger> just checked
19:27:16 <h01ger> so, agreed next thursday, 16 UTC?
19:27:19 <h01ger> petn-randall: ^
19:29:25 <azeem> ok
19:30:50 <joostvb> use the mailing list more and ask for volunteers there  <- #aol, good idea
19:31:25 <azeem> good point
19:33:21 <h01ger> right
19:33:44 <h01ger> #agreed next thursday, 16 UTC - thats may 10th, 5 days before it starts
19:33:50 <h01ger> #topic aob
19:33:58 <h01ger> #agreed use the mailing list more and ask for volunteers there
19:34:23 <h01ger> can someone maybe send a mail to the list, linking this meetbot log and listing the open task from the wiki?
19:36:05 <joostvb> i can do that, if i'd know where to find this meetbot log...
19:36:09 <h01ger> thank you all for attending and reading backlog!
19:36:14 <h01ger> joostvb: \o/
19:36:19 <h01ger> #endmeeting