#debconf-germany Meeting

Meeting started by petn-randall at 14:05:03 UTC (full logs).

Meeting summary

  1. roll call (petn-randall, 14:05:21)
  2. budget (petn-randall, 14:08:24)
    1. The final budget was approved, including the spending for food. *However*, it's been strongly suggested that we stay within 10,000 EUR in expenses. (petn-randall, 14:09:32)
    2. The approved budget is here: https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/Budget (petn-randall, 14:10:03)

  3. status update food (petn-randall, 14:15:34)
    1. petn-randall will collect food wishes for Tuesday to Thursday and order said food for lunch. (petn-randall, 14:17:50)
    2. Everyone will have to decide until 6 PM the day before what they want for lunch so we can order it in advance. (petn-randall, 14:18:35)
    3. friday 19:30 will be supper at Fincan (https://fincan.eu/) (petn-randall, 14:20:39)
    4. werdahias will be BBQ master on sat+sun (petn-randall, 14:23:28)
    5. There's a meat grill and a vegan grill we can freely use. (petn-randall, 14:25:12)
    6. ACTION: find more BBQ masters for Tuesday, Wednesday, Thursday (petn-randall, 14:27:20)

  4. content team status update (petn-randall, 14:28:08)
    1. Content team is done with clearing talks (ravi, 14:29:00)
    2. schedule mostly done (werdahias, 14:29:13)
    3. Check your emails and let us know whether the schedule works for you. (ravi, 14:29:45)
    4. minor changes can still happen (werdahias, 14:29:58)

  5. av team status update (petn-randall, 14:33:10)
    1. av team is using on-site equipment, olasd does not need to rent a van and haul equipment cross country. (petn-randall, 14:35:03)

  6. opening times c-base (petn-randall, 14:35:40)
    1. c-base will open every day at 10 AM until the kick us out at night. (petn-randall, 14:41:21)

  7. any other business (petn-randall, 14:46:26)


Meeting ended at 14:47:17 UTC (full logs).

Action items

  1. find more BBQ masters for Tuesday, Wednesday, Thursday


People present (lines said)

  1. petn-randall (64)
  2. werdahias (12)
  3. urbec (8)
  4. rbott (6)
  5. ravi (3)
  6. MeetBot (2)
  7. AlexMyczko[m] (1)
  8. federico3[m] (1)


Generated by MeetBot 0.1.4.