15:15:41 <petn-randall> #startmeeting
15:15:41 <MeetBot> Meeting started Thu Apr 18 15:15:41 2024 UTC.  The chair is petn-randall. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:15:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:16:21 <petn-randall> #topic roll call
15:16:41 <petn-randall> Please do a show of hands who's attending!
15:16:44 <petn-randall> o/
15:19:06 * petn-randall blinks.
15:19:30 <petn-randall> MeetBot: ping meeting is starting now!
15:19:30 <MeetBot> petn-randall: Error: You don't have the misc capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
15:19:38 <petn-randall> MeetBot: pingall meeting is starting now!
15:19:38 <MeetBot> meeting is starting now!
15:19:38 <MeetBot> andrewsh axhn DavidHeidelberg debacle debdolph devrtz DLange dprevot edward_ EdwardBetts[m] federico3[m] FestplattenSchnitzel[m]1 fil formorer Ganneff gregoa Guest1536 h01ger harmathy[m] Jelmer[m]1 joostvb josch kathara[m] larjona Leandro[m] marove matrix638[m]
15:19:38 <MeetBot> matrix638[m]1 matrix_ds mechtilde MeetBot Michael[m] mjolnir[m]1 Mrfai MrFAI[m] msdtnr[m]1 Myon nattie Natureshadow NicolasSchier[m] noel notvoltage[m] olasd paddatrapper_ paddymahoney petn-randall pvital_ ravi Ravi[m] rbott rinni roehling satta snd Sprinterfreak
15:19:38 <MeetBot> surezh[m] taffit tar[m] tarzeau TinoDidriksen tobi tosch tumblingweed urbec weepingclown werdahias yang3
15:19:38 <MeetBot> meeting is starting now!
15:20:01 <petn-randall> Please do a show of hands who's attending.
15:20:02 * werdahias waves
15:20:18 <olasd> sorry, still busy with work
15:20:25 <werdahias> o/
15:20:31 <olasd> my only thing to report is: no news from cven :|
15:20:34 * roehling is lurking while working, too
15:24:37 <weepingclown> o/
15:24:43 <weepingclown> almost missed it :)
15:25:20 <petn-randall> #topic status update shirts
15:26:22 <petn-randall> urbec: Can you give me a short update on how many shirts will be ordered for which price?
15:27:09 <petn-randall> I'd ideally like to send a budget update to the DPL today or tomorrow.
15:27:57 <urbec> 136 for  about 1600
15:28:12 <weepingclown> urbec: you mentioned 1800 before?
15:28:22 <weepingclown> is that an updated estimate?
15:28:36 <urbec> yes, for the budget
15:29:09 <urbec> as 136 is bit above 1600 and more oeople rebister
15:29:42 <petn-randall> Ok, then I'll put 1800€ on it for now, I don't think the DPL will complain if it's less. :)
15:30:19 <urbec> •Siebdruck zwei Farben vorne (schwarz, weiss), einfarbig hinten (weiss), inkl. 3x Film-/3x Sieberstellung bei 130 St. = 4,58 € netto/St.
15:30:43 <petn-randall> #info 1.800€ for the shirts (136 shirts cost ~1600€ + late registrars)
15:30:48 <urbec> sorry
15:31:04 * petn-randall 👍
15:31:05 <urbec> wron coopy paste
15:31:25 <urbec> im in a car and not realky hete :)
15:31:39 <petn-randall> #topic status update av team
15:32:29 <petn-randall> olasd: So cven did not contact you yet. Until when do you need to know so you can plan bringing the AV equipment? And what is the budget estimate on shipping it to Berlin and back?
15:33:40 <petn-randall> olasd: I think we need to plan for the case that cven will not get in touch with you in time.
15:34:26 <h01ger> moin
15:35:06 <olasd> good question. I can sort that question out before next week (probably driving rather than shipping, you don't want a pallet showing up at your doorstep :P)
15:35:29 <olasd> (and I don't want to have to care for a pallet back either)
15:36:09 <petn-randall> olasd: It's possible, cven lives above c-base and already offered to accept any shipping on our behalf (like the shirts)
15:36:29 <h01ger> petn-randall: ping cven again?
15:37:00 <petn-randall> I have no clue why he didn't contact you yet, though. I've texted and even called him a few times, and every time he said he'll get back to you on that day.
15:39:34 * h01ger will ping cven too
15:39:58 <olasd> well, I sent a ping with my signal handle, we'll see
15:40:40 <petn-randall> Last time I cven and I talked was by phone Tuesday night. ¯\_(ツ)_/¯
15:40:54 <petn-randall> s/I cven/cven/
15:41:41 <olasd> anyway, nothing more from me so far
15:41:59 <h01ger> all will be fine.
15:42:55 <petn-randall> olasd: Can you assume for now we won't get any feedback and prepare a cost estimate for shipping/driving the equipment?
15:43:42 <petn-randall> olasd: I'd ideally want to send the budget mail today or tomorrow, but I guess in a week is more realistic.
15:44:14 * h01ger understands petn-randall is kind of desperate and its good to have a backup plan, but i assume there will be feedback soon. latest on May 7th at c-base :)
15:44:42 <h01ger> petn-randall: send it today (for preview by leader@), send an update later
15:45:08 <petn-randall> #action olasd cost estimate for delivering AV equipment (+ any other related costs)
15:46:03 <petn-randall> moving on
15:46:15 <petn-randall> #topic status update sponsors
15:48:58 <petn-randall> We've so far got two sponsors, Ammonit with 1000€ and Sipgate with 3000€.
15:49:32 <petn-randall> rbott, debacle, is that correct? ^
15:49:55 <debacle> petn-randall Can confirm Ammonit. Payment is already done.
15:49:59 <h01ger> thats pretty nice
15:50:17 <h01ger> any corporate registrations?
15:51:07 <petn-randall> rbott said the money was on the way, and we talked about 3000€ sponsoring, but it's nice to get a confirmation if it's really that tier.
15:51:27 <petn-randall> #action rbott give quick feedback on sponsoring level of Sipgate.
15:51:45 <petn-randall> formorer: Can you say anything about NetApp?
15:52:40 <petn-randall> #action formorer give update if NetApp would like to sponsor and for what tier.
15:53:18 <petn-randall> #topic status cfp
15:54:04 <petn-randall> So far no corporate registrations, btw
15:54:41 * h01ger nods
15:55:32 <weepingclown> I don't think ravi is around, anyone else has updates on cfp?
15:55:33 <petn-randall> devrtz, rbott, werdahias, ravi, Ravi[m] Can you give an update on the cfp?
15:56:20 <Ravi[m]> I still didn't accept any.
15:56:33 <werdahias> this might not be the best time to ask, but where can I see the CFP submitted ?
15:56:40 <h01ger> https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin#Schedule has many coffee breaks on saturday, less on sunday
15:57:03 <h01ger> werdahias: i think this is an excellent time to ask. thats what meetings are for :)
15:57:12 <petn-randall> That's a copy from last year, feel free to adopt the schedule, content team ^^^^
15:57:17 <Ravi[m]> As we talked earlier, I want to size how many slots are there and allot them.
15:57:38 <Ravi[m]> So, today I will start reviewing the talks.
15:57:58 <petn-randall> I'm sure I'll throw in a talk and a workshop (the latter for a non-talk day) closer to the event, too.
15:57:59 <Ravi[m]> Although I need help in how we will contact speakers about their submission and rejection.
15:58:02 <werdahias> Ravi[m]: how can I help there ?
15:58:19 <olasd> werdahias: I've given you talk review permissions, the website should show them to you now
15:58:32 <werdahias> ah, thanks :)
15:58:35 <weepingclown> if the content team is short on hands, I can volunteer to help out a bit although it'll be limited
15:58:47 <petn-randall> Does anyone have the link at hand? So I don't have to search for it?
15:58:54 <h01ger> petn-randall: also please schedule an opening & closing thing :)
15:59:06 <olasd> petn-randall: https://berlin2024.mini.debconf.org/talks/new/ :P
15:59:21 <petn-randall> h01ger: Oh yes, I'm unfortunately the person who has to do those. XD
15:59:47 <ravi> werdahias Join the content team.
16:00:01 <ravi> It is #debconf-germany-content
16:00:17 <werdahias> ravi: ack, thanks
16:00:21 <ravi> I emailed Stefano as well asking how to contact participants.
16:00:32 <ravi> I meant speakers.
16:00:55 <petn-randall> weepingclown: we're already at 4 people on the content team, I think I'd rather have inactive people step down first before adding more to the team (mythical man month, yadayada)
16:01:12 <ravi> Anyone has any idea? Maybe if someone worked in content team before?
16:01:31 <olasd> ravi: https://berlin2024.mini.debconf.org/admin/talks/talk/ shows contact details for the corresponding author
16:01:44 <ravi> Thanks olasd
16:01:49 <weepingclown> petn-randall: no problem, I am surely happy with less work ~ no work :)
16:02:03 <weepingclown> that said, haven't seen devrtz in months anywhere
16:03:17 <petn-randall> #action devrtz rbott activity check, please let me know if you still want to help on the content team.
16:03:18 <olasd> ravi: sorry, I'm figuring all this out as I go, I've never been all that active on the content side of the wafer
16:04:23 <petn-randall> Yeah, it would be great to figure out how to contact talk submitters, in the past we needed to contact them to confirm the time, or change the topic slightly.
16:04:43 <olasd> (I've answered that question now)
16:04:54 <petn-randall> In private?
16:05:11 <olasd> 2024-04-18 17:46:21 <olasd> ravi: https://berlin2024.mini.debconf.org/admin/talks/talk/ shows contact details for the corresponding author
16:06:07 <ravi> olasd Thanks. That link works.
16:06:26 <petn-randall> #info https://berlin2024.mini.debconf.org/admin/talks/talk/ shows contact details for the corresponding author
16:07:18 * debacle needs to leave, sorry
16:07:35 <petn-randall> Alright, then we're done with this topic? Any other questions/tasks/etc.?
16:09:08 <olasd> #action more people to sumit talks ;-)
16:09:09 <petn-randall> Moving on to the next topic item from https://pad.riseup.net/p/minidebconf-berlin-2024-keep
16:09:23 <petn-randall> heh ;)
16:09:30 <petn-randall> #topic another micronews
16:09:37 <petn-randall> h01ger: ^
16:09:48 <h01ger> i think there should be another micronews published
16:09:51 <joostvb> o!
16:09:52 <h01ger> content:
16:09:55 <h01ger> 1. tshirt deadline
16:10:02 <h01ger> 2. sponsors deadline for tshirts
16:10:11 <h01ger> 3. cfp deadline
16:10:14 <h01ger> .
16:11:24 <weepingclown> too many deadlines in one micronews wouldn't make it pretty but I guess it is what it is
16:11:38 <petn-randall> h01ger: Sounds great. Would you like to prepare it?
16:11:59 <h01ger> no :)
16:12:09 <petn-randall> Hmpf :(
16:12:18 <petn-randall> Any takers? ^
16:12:26 <petn-randall> I'm running a bit out of hands with the other things
16:13:33 <petn-randall> #action new micronews update: tshirt deadline, sponsors deadline for tshirts, cfp deadline
16:13:36 <h01ger> the attendee tshirt deadline is May 1st, the sponsor too, the cfp deadline is when?
16:14:06 <petn-randall> Last I checked a week before the event starts.
16:14:08 <olasd> "The MiniDebConf in Berlin is coming up very soon! Registering /now/ at <url> will guarantee that you'll get a t-shirt. We're still looking for presentations, as well as sponsors for the event. More information at <url>"
16:14:12 * joostvb takes notes
16:14:32 <joostvb> olasd: tnx
16:14:34 <olasd> IMO no need to drown people in dates
16:14:44 <petn-randall> Sponsors can donate even after the deadline, they'll just not be printed on the shirts.
16:15:16 <weepingclown> olasd: ++
16:15:30 <weepingclown> one or at most two won't do much harm but still
16:15:32 <petn-randall> Let's move on, we've just hit the 1h mark and still have a few topics.
16:16:14 <petn-randall> #topic food plans
16:16:18 <olasd> (you can replace "very soon" with "in four weeks" or "starting on May 14th")
16:16:41 <petn-randall> I've spent some time checking on catering options for food, and they're unfortunately to expensive IMHO.
16:17:05 <olasd> how expensive is too expensive?
16:17:06 <petn-randall> It's either snacks in a decent price range, or full meals that's way too expensive.
16:17:26 <petn-randall> 30-40€ per person too expensive
16:17:31 <h01ger> olasd: joostvb: merci bien!
16:17:49 <h01ger> petn-randall: snacks is pretty good for lunch
16:18:01 <petn-randall> So while we can do some BBQ in the evening, I'm not sure how to cover lunch.
16:18:47 <petn-randall> So I'm thinking of just going to the closest Asia place next door and reserving a large enough table every day.
16:18:59 <h01ger> 7 days?
16:19:29 <petn-randall> Maybe 3-4 days? And to another place the other days.
16:19:43 <petn-randall> Or more BBQ
16:20:15 <petn-randall> But I'm open to other ideas.
16:20:30 <h01ger> pizza
16:20:31 <petn-randall> And maybe I used the wrong keywords for searching catering options.
16:20:41 <h01ger> the kurdish place down the road is also great
16:21:11 <petn-randall> #info food option #1 Reserve at Asia place next door
16:21:21 <petn-randall> #info food option #2 more BBQ
16:21:24 <h01ger> but there's money for food in the budget?
16:21:35 <h01ger> like 25-30e/person/day?
16:21:45 <petn-randall> #info food option #3 order pizza
16:21:55 <petn-randall> #info food option #4 kurdish place down the road
16:22:19 <petn-randall> h01ger: The last budget update didn't have any food I think, let me check
16:22:20 <h01ger> option #5 burritos from alex
16:23:06 <petn-randall> #info food option #5 burritos from Alex?
16:23:14 <h01ger> i'd put 30e*7*60 for food in the budget and then maybe not use it.
16:23:15 <petn-randall> Yeah, it didn't have any food yet
16:24:03 <petn-randall> h01ger: I guess I'll put that for now, but I'll have to go through the math either way latest when I start spending said money ...
16:24:40 <petn-randall> #action petn-randall Do a concrete food budget and at it to the overview
16:24:58 <petn-randall> moving on
16:25:04 <petn-randall> #topic preliminary budget
16:25:20 <h01ger> option #6 repeat one of #1-5
16:25:26 <h01ger> option #7 daytrip
16:25:40 <petn-randall> To everyone: Please let me know if you'd like to spend some money on cool things for the event :)
16:26:11 <petn-randall> For example if you need some garn to do some cool 3D printing at c-base, let me know!
16:26:18 <h01ger> ice cream, ice cream, ice cream!
16:26:27 <petn-randall> Or cool decoration, or ice cream!
16:26:56 <werdahias> edible decoration :)
16:27:09 <petn-randall> It usually takes a few days of round trip to get it approved, so let me know in advance! :)
16:29:11 <werdahias> do we want to do a second CFP on d-d-a ?
16:29:52 <weepingclown> if there's enough slots to fill, wouln't hurt
16:29:58 <petn-randall> #info everyone: Let me know of cool ideas you want to implement during the event, especially the expenses and I'll try to make it happen!
16:30:00 * h01ger thinks thats a good idea
16:30:56 <h01ger> (d-d-a)
16:31:00 <petn-randall> werdahias: Good idea! Maybe you could also emphasize that you're interested in talks geared to newcomers, to make the event more interesting for them.
16:31:37 <werdahias> petn-randall: will try to setup a draft $later today
16:31:43 <petn-randall> Cool cool
16:31:46 <petn-randall> moving on
16:31:52 <petn-randall> #topic next meeting
16:32:04 <petn-randall> Seems like 15:00 UTC was a bit too early for everyone?
16:32:45 <h01ger> maybe yes
16:33:32 <petn-randall> I guess we'll have the next one next Thursday?
16:33:44 <olasd> seems like a good idea, yeah
16:33:49 <petn-randall> Someone mentioned that a shorter cadence might be better
16:34:01 <petn-randall> An hour later, or even more later?
16:34:44 <olasd> 1h later seems fine to me
16:35:03 <petn-randall> Alright
16:35:23 <petn-randall> #info next meeting is Thursday, April 25, 16:00 UTC
16:35:32 <petn-randall> #topic any other business
16:35:48 <petn-randall> Any last words, things I've missed, etc?
16:36:20 <petn-randall> I'd like to see more people build cool gadgets during debcamp.
16:37:46 <weepingclown> it'd be nice if the holidays had some cool talks :)
16:37:50 <h01ger> i'd like to see t64 done by may 23rd :)
16:38:30 <petn-randall> Heh, same :)
16:38:49 <weepingclown> h01ger: ambitious! (is there a chance?)
16:39:40 <petn-randall> Alright!
16:39:52 <petn-randall> Thanks everyone for joining!
16:40:27 <h01ger> weepingclown: always
16:40:29 <petn-randall> #endmeeting