#debconf-germany Meeting

Meeting started by petn-randall at 15:56:54 UTC (full logs).

Meeting summary

  1. roll call (petn-randall, 15:57:00)
  2. meeting agenda (petn-randall, 16:02:31)
    1. https://pad.riseup.net/p/minidebconf-berlin-2024-keep (petn-randall, 16:02:42)

  3. status update (petn-randall, 16:06:20)
    1. https://c-base.org/calendar/#view=month&date=2024-05-01&event=3a740e55-3182-4b73-9a78-c067e3182d6b (petn-randall, 16:08:44)

  4. sponsors (petn-randall, 16:11:19)
    1. HELP: please contact petn-randall on any leads for sponsors (petn-randall, 16:16:56)

  5. (petn-randall, 16:17:07)
  6. TODOs (petn-randall, 16:17:13)
    1. ACTION: petn-randall contact sponsors (petn-randall, 16:18:38)
    2. ACTION: petn-randall ask debian.fr if they can handle financial foo for the event (petn-randall, 16:19:40)
    3. ACTION: petn-randall finish budget planning (petn-randall, 16:19:47)
    4. ACTION: petn-randall ask DPL to approve budget (petn-randall, 16:20:01)
    5. ACTION: petn-randall contact Debian video team and forward contact details of c-base video team (petn-randall, 16:20:42)
    6. ACTION: petn-randall flyer to hand to sponsors (petn-randall, 16:22:30)

  7. any other business (petn-randall, 16:23:21)


Meeting ended at 16:25:46 UTC (full logs).

Action items

  1. petn-randall contact sponsors
  2. petn-randall ask debian.fr if they can handle financial foo for the event
  3. petn-randall finish budget planning
  4. petn-randall ask DPL to approve budget
  5. petn-randall contact Debian video team and forward contact details of c-base video team
  6. petn-randall flyer to hand to sponsors


Action items, by person

  1. petn-randall
    1. petn-randall contact sponsors
    2. petn-randall ask debian.fr if they can handle financial foo for the event
    3. petn-randall finish budget planning
    4. petn-randall ask DPL to approve budget
    5. petn-randall contact Debian video team and forward contact details of c-base video team
    6. petn-randall flyer to hand to sponsors


People present (lines said)

  1. petn-randall (35)
  2. formorer (3)
  3. h01ger (3)
  4. MeetBot (2)
  5. weepingclown (1)
  6. Myon (1)


Generated by MeetBot 0.1.4.