#debconf-germany Meeting

Meeting started by petn-randall at 16:00:54 UTC (full logs).

Meeting summary

  1. roll call (petn-randall, 16:01:05)
  2. location (petn-randall, 16:05:54)
    1. ACTION: ask c-base members to be "Paten" for the event to open and close the premise for us. (petn-randall, 16:11:17)
    2. ACTION: petn-randall: Mail the orga@ and notify them that the circle wants us for the week. (petn-randall, 16:12:02)
    3. HELP: find a solution to accomodate enough people at tables. (petn-randall, 16:19:48)

  3. finance (petn-randall, 16:21:00)
    1. https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget has more info, start reading the proposed and approved budget on the bottom of that page first (h01ger, 16:25:45)
    2. ACTION: petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive. (petn-randall, 16:27:42)
    3. https://wiki.debian.org/Teams/DPL/SponsoringGuidelines is also helpful, as everything below /Teams/DPL (h01ger, 16:28:45)
    4. Last year's budget https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget (petn-randall, 16:28:58)
    5. https://wiki.debian.org/Teams/DPL/SponsoringGuidelines is also helpful, as everything below /Teams/DPL (petn-randall, 16:30:31)

  4. sponsors (petn-randall, 16:32:15)
    1. HELP: find sponsors before deadline April 14 2024. (petn-randall, 16:38:49)

  5. call for papers (petn-randall, 16:39:33)
    1. HELP: 3 people who are willing to do a call for papers, curate the list and organize a schedule for Saturday and Sunday. (petn-randall, 16:40:39)
    2. werdahias is interested in working on the content team. (petn-randall, 16:43:32)

  6. video (petn-randall, 16:43:52)
  7. call for papers (petn-randall, 16:44:37)
  8. video (petn-randall, 16:47:00)
    1. ACTION: petn-randall: ask the c-base orga about the existing A/V equipment for streaming. (petn-randall, 16:48:36)
    2. HELP: general video team orga needed (petn-randall, 16:49:55)

  9. any other business (petn-randall, 16:50:34)
    1. HELP: ideas for good accomdation around c-base, maybe even ask for a rebated contingent at a nearby hostel. (petn-randall, 16:52:02)
    2. https://staygenerator.com/hostels/berlin/alexanderplatz ; no idea how far this is from c-base (werdahias, 16:53:10)
    3. HELP: ideas to keep all attendants happy and fed during the event. (petn-randall, 16:53:30)
    4. HELP: people willing to help design, print, and ship the shirts on time needed (petn-randall, 16:55:30)
    5. HELP: ideas for the daytrip (petn-randall, 16:57:17)
    6. next meeting is Thursday, 2023-10-05, 16:00 UTC. (petn-randall, 17:01:15)


Meeting ended at 17:02:34 UTC (full logs).

Action items

  1. ask c-base members to be "Paten" for the event to open and close the premise for us.
  2. petn-randall: Mail the orga@ and notify them that the circle wants us for the week.
  3. petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive.
  4. petn-randall: ask the c-base orga about the existing A/V equipment for streaming.


Action items, by person

  1. petn-randall
    1. petn-randall: Mail the orga@ and notify them that the circle wants us for the week.
    2. petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive.
    3. petn-randall: ask the c-base orga about the existing A/V equipment for streaming.


People present (lines said)

  1. petn-randall (80)
  2. h01ger (28)
  3. werdahias (13)
  4. MeetBot (2)
  5. rinni (1)
  6. taffit (1)


Generated by MeetBot 0.1.4.