17:10:24 <tobi> #startmeeting
17:10:24 <MeetBot> Meeting started Wed Aug  5 17:10:24 2020 UTC.  The chair is tobi. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:10:24 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:10:33 <tobi> #rolecall
17:10:42 <tobi> (note sure if I should raise a hand…)
17:10:52 <tobi> #topic rolecall
17:10:55 <tobi> say hallo!
17:11:16 <nattie> hola
17:11:32 <nattie> que tal
17:12:17 <DLange> o/ Guten Abend
17:12:27 <urbec> shalom
17:13:15 <DLange> đź‘Ť
17:13:24 <tobi> Servus
17:13:58 <tobi> ok, I guess with that beautiful evening outside, we wont' be more people…
17:15:02 <tobi> #topic status update
17:15:10 <tobi> well not much to say…
17:15:26 <azeem_> uh hi, I'm pretty busy right now
17:15:30 <tobi> 5 registrations so far
17:15:44 <tobi> no talks
17:16:57 <tobi> and situation still unclear…
17:17:08 <DLange> do you want to wait longer or make it a living-room Mini-DC already?
17:17:19 <DLange> I doubt many more people will register. Unfortunately.
17:17:34 <tobi> we said August 16th
17:18:10 <tobi> but honestly I don't thinkg that there will be tons of registrations…
17:19:04 <DLange> me, neither
17:19:10 <tobi> so my working theory is that we will postpone…
17:19:20 <DLange> yeah, seems like it
17:19:46 <tobi> but I'd like to stick to the posted timeline…
17:19:50 <nattie> it's unfortunate, but seems fairly inevitable
17:19:58 <DLange> tobi: that's fine
17:20:19 <tobi> so thats all I guess…
17:20:27 <DLange> I just second your gut feeling that it won't change the outcome
17:20:48 <nattie> so any thoughts on when to postpone to?
17:20:51 <tobi> should we do the next follow up on the day following the deadline?
17:21:04 <tobi> we need to talk to the venue.
17:21:16 <nattie> do you aim for the spring, or later?
17:21:16 <tobi> It be either spring or autumn next year
17:21:20 <nattie> right
17:21:28 <tobi> (it must be in the Semesterferien)
17:21:43 <nattie> are those set already?
17:21:50 <tobi> which is for the OTH… Just a sec…
17:22:43 <tobi> Semesterferien ends mid march.
17:23:17 <nattie> so i guess you can assess the situation early next year and decide if march looks viable
17:23:21 <tobi> probably we will aim again for "the week before", because it has some advantages (cleaning might be free)
17:23:37 <tobi> this is hell for planning…
17:23:41 <nattie> 6/7 March?
17:23:52 <nattie> (with a little before if you want to do a camp)
17:24:02 <tobi> or week after
17:24:24 <tobi> I first need to talk to the venue.
17:24:24 <DLange> sounds like a plan
17:25:16 <tobi> but assessing only in Jan 2021 will make planning hell… I'd like to avoid that… Been Long enough in the Covid-Panic-Freeze.
17:25:17 <DLange> I hope the craze is much reduced by then
17:25:32 * tobi nods
17:26:12 <tobi> otherwise, we can also say "postpone by a year." Would make planing safer. But first things first…
17:26:40 <tobi> lets write that down…
17:27:05 <tobi> #info it is very likely that the event will be posponed. Decission on Aug 16th.
17:27:40 <tobi> #info next slot is either Mid March or mid/end September. Depends strongly on outlook and venue.
17:27:51 <tobi> ok with that?
17:28:23 <tobi> I mean, wording clear enough
17:28:47 <DLange> sure
17:29:03 <nattie> yeah
17:29:21 <tobi> any other things on your hearts?
17:29:54 <nattie> nothing relating to this event *g*
17:30:14 <tobi> #topic next meeting
17:30:30 <tobi> keeping the schedule or one extra on Monday 17th?
17:31:04 <nattie> keep the schedule, maybe convene casually on the 17th?
17:31:05 <DLange> I'd do a last one on Monday 17th
17:31:16 * nattie may be busy on the 17th
17:31:23 <DLange> 18th? :-)
17:31:47 <tobi> 18th is not so bad…
17:31:48 <nattie> for the sake of the people who aren't us who might be interested, let's stick with the schedule?
17:31:51 <tobi> is bad
17:31:53 <tobi> srry
17:32:00 <tobi> ok.
17:32:02 <tobi> 19th
17:32:21 <nattie> we might know already what the outcome is, but the meeting then will serve to make it official
17:32:25 <tobi> #agreed next meeting August 19th.
17:32:38 <tobi> #undo
17:32:38 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x17268d0>
17:33:05 <tobi> #agreed next meeting August 19th, 17:00 UTC (19:00 CEST)
17:33:40 * DLange adds to his calendar
17:34:00 <tobi> you should add a "remind tobi" too…
17:34:08 <DLange> hehe, I have to
17:34:17 <DLange> I won't be able to do the 19th
17:34:33 <nattie> DLange: we'll relay the result to you somehow
17:34:34 <DLange> but not a problem, I know what you'll decide anyways. Unfortunately :/
17:34:40 <nattie> if only there were a chat on which one can relay things
17:35:01 <DLange> nattie: my IRC bouncer is very reliable. I know the company that hosts it better :-)
17:35:01 <nattie> maybe on the internet?
17:35:22 <tobi> so, lets close for today… Any last words?
17:35:25 * DLange would have liked to be there to pat tobi's back
17:35:44 <DLange> not nice to have to have to postpone this
17:35:52 <DLange> but this is 2020 ...
17:35:53 <tobi> DLange: you can do that next year all evening ;-)
17:36:00 <DLange> will do!
17:36:20 <tobi> #endmeeting