#debconf-germany Meeting

Meeting started by tobi at 17:10:24 UTC (full logs).

Meeting summary

  1. rolecall (tobi, 17:10:52)
  2. status update (tobi, 17:15:02)
    1. it is very likely that the event will be posponed. Decission on Aug 16th. (tobi, 17:27:05)
    2. next slot is either Mid March or mid/end September. Depends strongly on outlook and venue. (tobi, 17:27:40)

  3. next meeting (tobi, 17:30:14)
    1. AGREED: next meeting August 19th, 17:00 UTC (19:00 CEST) (tobi, 17:33:05)


Meeting ended at 17:36:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tobi (50)
  2. DLange (22)
  3. nattie (19)
  4. MeetBot (3)
  5. urbec (1)
  6. azeem_ (1)


Generated by MeetBot 0.1.4.