17:59:26 <tobi> #startmeeting
17:59:26 <MeetBot> Meeting started Wed Mar 25 17:59:26 2020 UTC.  The chair is tobi. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:26 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:49 <tobi> ooops, too early…
17:59:56 <tobi> #topic rolecall
18:00:05 <tobi> say hi if you are here for the meeting!
18:00:38 <mfeilner> hi tobi
18:00:39 <jochensp> hi
18:00:59 * mfeilner deletes "hi tobi" from riseup pad
18:02:52 <tobi> #topic status update
18:03:24 <tobi> hmm, not much indeed has happened in the last 3 weeks... as bug is bugging us…
18:03:43 <mfeilner> I am sorry for the lack of contribution on my part
18:03:47 <tobi> we've got another Gold sponsor
18:03:57 <mfeilner> But yes I have some open tasks
18:04:35 <tobi> (ADITSYSTEMS from Nürnberg)
18:05:46 <tobi> Well, I guess thats my update
18:05:49 <nattie> oh, sup
18:06:08 <tobi> The Venue still did not respond, so I will have to nag them again…
18:07:49 <mfeilner> I still need to answer Univention regarding their hackathon question
18:07:54 <tobi> mfeilner: don't worry, we have difficult times atm.. e.g. as all businesses are shut down I could not get t-shirt samples from blutdruck
18:08:05 <mfeilner> And I have some potential Regensburg City bells to rattle.
18:08:12 <mfeilner> But they are in election and virus mode
18:08:33 <mfeilner> @tobi: Sure, that's limiting my bad conscience... a little
18:08:40 <tobi> that is probably also the reason why the venue is quiet…
18:09:05 <mfeilner> Nobody knows if conferences will happen in September.
18:09:18 <tobi> #topic The Bug that Bugs us
18:09:34 <tobi> Yes… It is not clear atm
18:09:41 <mfeilner> German soccer league knows they won't play in front of audiences until early next year, probably. Unless something positive happens
18:10:14 <mfeilner> Regarding the Ad in the Heise IX magazine...
18:10:21 <tobi> however, we as in local team, decided that we will continue with planning.
18:10:34 <tobi> mfeilner: lets finish this topic first
18:10:41 <mfeilner> ah sorry,
18:11:28 <tobi> if the bug is still a topic in summer, we will probably have no other choice than to cancel…
18:11:34 <tobi> so lets hope for the best…
18:12:21 <tobi> anyone wanting to comment on this?
18:12:30 <nattie> we'll do what we have to do
18:12:46 * tobi nods
18:13:19 <nattie> we should probably set a deadline for when we decide
18:13:34 <nattie> (much like the large debconf has a deadline in place)
18:13:44 <tobi> what is their deadline?
18:14:39 <nattie> early June
18:14:48 <nattie> and they're a month earlier
18:14:53 <tobi> petn-randall has made the suggestion of 4 weeks before the event (earlier  today).
18:16:46 <tobi> Idea: lets defer this another meeting. Maybe we see clearer then?
18:17:26 <nattie> yeah
18:17:40 <nattie> i think it's probably better to cancel earlier than later, if we have to, but OK
18:18:18 <nattie> but yeah, let's talk about it between, and come to a consensus about it at the next meeting?
18:18:33 <tobi> #action talk about canceallation-deadline in one of the next meetings.
18:18:34 <DLange> if we still have meeting restrictions in Sept. in Germany something has gone very wrong
18:19:21 <mfeilner> I think in 6 to 8 weeks we can see clearer
18:19:24 <DLange> (see the recovery curve in Wuhan if you want to know how things look in the next weeks in places behind the Chinese curve)
18:19:29 <nattie> DLange: sure, but it's useful to have a backup plan
18:19:45 <nattie> along the lines of "if we have to implement this, here's when"
18:20:06 <DLange> ack, I'd be all for setting a deciding date as we did for DebConf20
18:20:23 <nattie> i'd say, given the conference is a month after debconf, a deadline a month later?
18:20:33 <nattie> as a suggestion
18:20:33 <DLange> makes sense
18:21:09 <tobi> well, lets talk about that in the follow up meetings.
18:21:50 <tobi> MiniDebConf is also smaller, so the deadline can IMHO be a bit later.
18:21:58 <nattie> *nods*
18:22:07 <nattie> i was accounting for Germans ;)
18:22:26 <DLange> when we cancel, we cancel hard!!1!
18:24:02 <tobi> when we open registration / cfp, we will for sure put an disclaimer in…
18:24:59 <tobi> (not sure when we should open that... currently it just feels _strange_)
18:26:16 <tobi> should we go to the next topic?
18:27:09 <nattie> sure
18:27:11 <tobi> #topic IX Magazine
18:27:18 <tobi> mfeilner: your stage
18:27:22 <mfeilner> :-)
18:28:01 <mfeilner> I still have the offer of placing an ad in a heise IT magazine, but I'd need someone to do the graphics...
18:28:07 <mfeilner> (free of charge)
18:28:11 <mfeilner> (the ad)
18:29:06 <tobi> anyone with some artistic talent?
18:29:20 <DLange> your wife?
18:29:47 <tobi> possibly…
18:30:11 <tobi> could be the Debian press team also intersted to contribute?
18:30:25 <DLange> I guess so, you can ask larjona
18:30:37 <mfeilner> We're talking about this format: https://www.heise.de/mediadaten/downloads/88/1/4/2/3/2/6/0/Mediadaten.pdf, page 8. 1/4 page portrait, landscape or block or
18:30:48 <mfeilner> (omit the last "or")
18:31:12 <tobi> #action tobi check with larjona about the possible iX ad.
18:31:32 <tobi> (I should stop assigning actions to myself)
18:32:00 <tobi> mfeilner: what was the deadline again?
18:32:14 <mfeilner> mom
18:32:44 <mfeilner> for ix 6 it is in four weeks...
18:34:02 <tobi> #info deadline is in 4 weeks
18:34:03 <mfeilner> help me with the planned start and end date of the cfp? *confused*
18:34:50 <DLange> can we delay it so we publish when we know we'll have the conference?
18:34:58 <mfeilner> Sure.
18:35:02 <DLange> cool
18:35:05 <mfeilner> Here's the thing:
18:35:06 <tobi> I guess is is not decided. (Wolfgang wanted it to be as early as possible. As he wanted to be on the cfp board, I'll ask him about his idea)
18:35:22 <tobi> we probably cannot delay it until we know if we need to cancel.
18:35:37 <DLange> delaying makes sense because that way we have more momentum
18:35:52 <mfeilner> Actually if we have the ad and they gave the ok, we're probably pretty flexible
18:35:54 <DLange> currently nobody books travel to go to a conference
18:36:01 <mfeilner> Yep.
18:36:16 <mfeilner> The ad could be for three different things
18:36:37 <mfeilner> a) cfp b) bring people to the conference c) tell em it's actually happening! :-)
18:37:16 <mfeilner> Your choice, but I need a headsup and a grafic four weeks before you'd like to have it printed, I guess.
18:37:21 <mfeilner> sort of
18:37:26 <nattie> Wolfgang is the Kollege from the OTH?
18:37:34 <tobi> nattie: y
18:37:37 <nattie> *nods*
18:40:01 <tobi> so it boils down to that we need to see how things are developing.
18:40:08 <mfeilner> +1
18:42:20 <tobi> ok, so then talk about this in two weeks. I will nethertheless try to get some artwork, because that won't hurt anyway to have.
18:43:01 <tobi> and if ix6 is too early to decide… target ix7?
18:43:26 <tobi> (only if that is possible, mfeilner, of course)
18:43:46 <mfeilner> Yep.
18:44:06 <mfeilner> I can give my colleague a heads-up
18:44:14 <tobi> +1
18:44:35 <mfeilner> it's actually not uncommon that ads change close to publishing day. But since this is a free gift...
18:44:38 <mfeilner> :-)
18:45:22 <nattie> i guess we can have something ready to go, and if we go ahead, they can publish it
18:45:40 <tobi> yepp.
18:45:56 <tobi> == sounds good
18:46:03 <nattie> i know lead times for print magazines are a bit long, but i guess we can decide which issue/which deadline in a bit
18:46:45 <mfeilner> +1
18:48:13 <tobi> we've got a plan then ;-)
18:49:04 <tobi> #info trying to get a ad ready; deciding later when we have a better picture
18:49:15 <tobi> summary ok?
18:49:26 * mfeilner nods
18:50:29 <tobi> so, any other topics?
18:51:19 <tobi> aja, i've made some stickers... if someone wants some, please mail me with your adress and I put some in the mail
18:52:09 <tobi> (minidebconf stickers)
18:52:22 <mfeilner> can I make a donation for the stickers you will be sending me?
18:52:32 <mfeilner> Oh, yes, I want some :-)
18:52:50 <tobi> donations to debian.fr :)
18:53:05 <tobi> the stickers are actually in the budget ;-)
18:53:21 <tobi> but send me your address and you'll get some
18:54:18 <tobi> in case there are no more topics, I think we can close…
18:54:20 <mfeilner> done thx
18:55:22 <tobi> #endmeeting