19:00:20 <tobi> #startmeeting
19:00:20 <MeetBot> Meeting started Thu Jan 23 19:00:20 2020 UTC.  The chair is tobi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:33 <tobi> #topic rollcall
19:00:42 <tobi> who is here for the meeting, say hi!
19:00:54 <jochensp> hi
19:01:33 <tobi> BTW, I've put the agenda here: https://pad.riseup.net/p/_LxboIZseHrFVy-FF6t6
19:03:10 <tobi> ok, seems that we both are alone…
19:03:34 <jochensp> ok
19:03:43 <tobi> maybe lets wait a few more minutes..
19:03:55 <jochensp> fine with me, watching Tagesschau in the meantime
19:04:03 * tobi gets a beer from the fridge
19:09:20 <tobi> anyone arrived?
19:09:44 <tobi> #topic Status update
19:09:55 <tobi> so let me update the backlog-readers ;-)
19:11:06 <tobi> Currently we are reaching out to sponsors, and luckily two sponsors have already reached out to us so we are very close to reach our the minimum funds level...
19:11:26 <tobi> For a third one it is 80% sure that they will sponsor…
19:11:55 <tobi> (The general plan is to announce the MiniDebConf on all Debian channels once we have secured the funding)
19:11:56 <jochensp> awesome :)
19:12:59 <tobi> If we manage to get more sponsors would mean that we might be able to unlock perks like to subsidize food…
19:13:08 <tobi> but first things first ;-)
19:14:03 <tobi> jochensp: you are part of awesome ;-)
19:14:10 <h01ger> a meeting reminder 1-3 days before the meeting via mail would be cool
19:14:29 <tobi> Hi h01ger
19:14:45 <h01ger> two sponsors? a.) cool b.) sponsoring how much money?
19:14:58 <tobi> total 2500
19:15:10 <h01ger> nice. plus a third maybe or including that one already?
19:15:27 <tobi> the third would be another 1500
19:16:28 <tobi> we are planning to reach out to other sponsors as well, but currently waiting that the flyer and brochuere will be ready.
19:17:03 <jochensp> h01ger: could you share numbers for the Hamburg meeting to get an idea how much is needed?
19:17:18 <tobi> (they are currently on https://salsa.debian.org/tobi/dc20/)
19:17:54 <tobi> jochensp: https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget
19:19:18 <tobi> nattie helped me already proofreading the flyer, if anyone wants to help here: I'd be very welcome
19:22:09 <tobi> Let me briefly update on the issue board @ https://salsa.debian.org/debconf-team/public/mini/de2020/-/boards/2736
19:22:54 <tobi> #info Insurance: After consulting with h01ger and DLange, we do not need an extra insurance.
19:23:45 <tobi> #info Logo: Yes, we've got now a logo: https://salsa.debian.org/tobi/dc20/blob/master/artwork/logo/mdc-20-logo.svg
19:24:25 <tobi> And we (the local team) have worked out sponsoring levels.
19:24:50 <tobi> #info Sponsoring Levels: We have adjusted them a bit, details are on the website.
19:25:12 <h01ger> the logo says 'MiniDebCon' and not "MiniDebConf'
19:25:31 <tobi> h01ger: not here
19:25:46 <tobi> at least not the svg I have on the screen
19:25:55 <h01ger> (and TBH i dont really like it that much. too simplistic / looks like quickly drawn without love. (i'm not saying it is that. i'm saying to me it looks like that)
19:26:13 <h01ger> tobi: good. but you might need to double check prints etc then
19:26:24 * h01ger is using firefox on oldstable
19:26:47 <tobi> png version: https://salsa.debian.org/tobi/dc20/blob/master/fundraising/brochure/img/mdc-20-logo.png
19:27:44 <highvoltage> hi!
19:27:45 <jochensp> tobi: is the logo some reference to an other logo or something, maybe?
19:28:17 <DLange> /part #logo-bikeshedding
19:28:23 <DLange> oops :)
19:28:24 <tobi> its a reference to two "wahrzeichen" of Regensburg
19:28:55 <tobi> the famous stone bridge and the cathedral
19:29:28 <h01ger> oh
19:29:41 <tobi> something like this view https://de.123rf.com/photo_25759094_blick-von-der-donau-auf-den-regensburger-dom-und-steinerne-br%C3%BCcke-in-regensburg-deutschland.html
19:30:33 <h01ger> tobi: that gets totally lost, i think
19:30:44 <h01ger> but DLange has a point with his bikeshedding remark. lets move on?
19:30:53 <tobi> not for locals.
19:31:04 <tobi> lets move on
19:31:50 <tobi> so any not-logo-related questions so dar
19:31:51 <tobi> far
19:32:22 <tobi> next point on my sketchy agenda: website
19:32:49 <tobi> I've set up a 302 forwarding to the wiki page from minidebconf-rbg.debian.net
19:33:35 <tobi> so if we want to have something more dedicated, I think I need some volunteers to dig into that... Or defer to later...
19:34:03 <jochensp> I'm fine with the Wiki
19:34:33 <tobi> yes, I guess it will do it.
19:35:00 <tobi> #info no dedicated website for now.
19:36:08 <tobi> Git repositories was next on my list...
19:37:16 <jochensp> yeah, looks like I can't access the -private one, can you add me to the ACL?
19:37:37 <tobi> I've set them up as written on the agenda pad. Please let me know if you want to get more involved in the organizatio of sponsors, IOW, if you want on the minidebconf-regensburg-private
19:38:09 <tobi> jochensp: done
19:38:14 <h01ger> is there any need for the git repo to be private/
19:38:15 <h01ger> ?
19:38:24 <jochensp> works :)
19:38:41 <tobi> there will be documents / information we do not want to be public,
19:39:52 <h01ger> the hamburg minidebconf didnt have such documents (except for accomodation but i dont think you are handling accomodation)
19:42:49 <jochensp> I guess we can simple agree to only use -private if we have to and otherwise be as open as Debian :)
19:43:31 <tobi> jochensp: yes, that is the plan.
19:44:39 <tobi> Good, so far for the status update.
19:45:56 <tobi> #topic Procedural questions
19:46:20 <tobi> (dlange already filled in some infos, thx for that!)
19:47:02 <tobi> (that was about the sponsoring workflow)
19:47:18 <tobi> h01ger: do you have any hints for us?
19:49:28 <tobi> Regarding announcing the event. As said, first financials needs to be "good enough" and then… When e.g to get the DPL into the loop?
19:49:41 <tobi> (I guess he needs to approve the budget?)
19:50:00 <tobi> if I read dlanges message correctly.
19:50:28 <h01ger> announcing the event will also help getting sponsors
19:50:40 <h01ger> i'd get the dpl into the loop now
19:50:49 <h01ger> (ASAP, which is now)
19:51:00 <tobi> #action tobi get DPL into the loop.
19:51:18 <h01ger> usually the dpl is friendly and supportive :)
19:51:21 <tobi> I will write Sam later tonight.
19:53:28 <tobi> ok, I guess we kind of through the agenda. Execpt setting up the next meeting
19:53:48 <tobi> anything before I change the topic?
19:55:36 <jochensp> nop
19:55:37 <tobi> #topic next meeting
19:55:57 <tobi> seems so that Thursday is not the perfect fit.
19:56:13 <tobi> What would suit you better?
19:56:39 <tobi> (This is likely something the backlog readers should comment on later....)
19:56:55 <jochensp> who often do you expect to meet (which rrule)
19:57:11 <tobi> I have no idea. h01ger, any best-practive-advice?
19:59:17 <tobi> \me makes a wild guess: maybe something like every two weeks?
19:59:40 <jochensp> works for me
20:00:02 <tobi> #info lets make a meeting every two weeks.
20:00:15 <tobi> it can also be very short meetings...
20:00:39 <jochensp> should we set up a doodle (alike) to find a date?
20:00:51 <tobi> good idea.
20:01:01 <jochensp> on it
20:01:06 <tobi> could you do that?
20:01:09 <tobi> thanks!
20:01:44 <h01ger> i dont think the day matters as much as announcing it both well in advance (7 days minimum) as well as sending a reminder 24-48h in advance
20:02:16 <h01ger> regular schedule helps but the two other things matter more IME. and dont have meetings too often
20:03:56 <jochensp> would this work for you? (take the date as biweekly) https://dudle.inf.tu-dresden.de/zLPNKNapvA/
20:04:41 <tobi> jochensp: gorgeous!
20:05:39 <tobi> #info please select your preferred weekday (take the date as biweekly) @ https://dudle.inf.tu-dresden.de/zLPNKNapvA/
20:06:10 <h01ger> please choose the date without me.
20:06:18 <jochensp> hm.. I should change it to the week after the next to match up the dates, second
20:06:32 <h01ger> if needed, i can also comment via email. and thats probably better for me anyway
20:07:01 <jochensp> (done)
20:07:08 <tobi> thanks!
20:07:23 <tobi> so then lets end the meeting after your final thoughts…
20:09:38 <jochensp> tobi: can you check the dudle at some time and announce the next meeting?
20:10:30 <tobi> yes, will do so. I check next Monday and if there are replies, I will then announce it.
20:10:59 <tobi> #action tobi to check dudle next Monday to set next meeting.
20:12:07 <tobi> so lets end the meeting...
20:12:12 <tobi> #endmeeting