#apparmor Meeting
Meeting started by h01ger at 16:00:41 UTC
(full logs).
Meeting summary
- agenda (h01ger, 16:01:04)
 
- done (h01ger, 16:06:26)
  - AGREED: h01ger will
    blog and link MoCs post so it shows up on planet (h01ger,
    16:10:45)
 
 
- next steps (intrigeri, 16:13:11)
  - AGREED: 1. finish
    existing doc: Document branch name for contributing to upstream bzr
    repository on blog post / how to contribute to upstream doc
    (h01ger,
    16:18:45)
- AGREED: 2. Contact
    package maintainers who already ship AppArmor profiles. (h01ger,
    16:18:51)
- AGREED: 3. announce
    workflow on blog and debian-devel-announce (h01ger,
    16:18:59)
- AGREED: 4. Import my
    upstream bugfixes on pidgin-prefs to the apparmor-profiles-extra
    package through Git (h01ger,
    16:19:17)
- AGREED: 5. Document
    "Migrate a profile to the package that ships the confined
    application" on AppArmor/PackageMaintainers (h01ger,
    16:19:26)
- AGREED: anything
    after #3 can wait for post-OPW (h01ger,
    16:19:37)
- AGREED: documentation
    is more important than 702030 because that latter is rather longterm
    anyway and the former is priceless to have (h01ger,
    16:19:47)
- AGREED: migration
    documentation can be based on work to be done together with
    intrigeri on a package (maybe irssi) (MoC,
    16:21:29)
- AGREED: so it's
    rather 1. finish existing doc, 2. contact pkg maints, 3. announce,
    4. doc migration, 5. #702030 and 6. import pidgin-prefs (h01ger,
    16:22:42)
- < MoC> intrigeri: yes, but the pidgin
    prefs thing will take may an hour (h01ger,
    16:22:56)
- AGREED: ok :)
    (h01ger,
    16:23:04)
 
 
- next meeting (h01ger, 16:23:46)
  - AGREED: next meeting,
    sunday, march 1st, 2015, 1800 CET (h01ger,
    16:26:29)
 
Meeting ended at 16:26:59 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - h01ger (58)
- MoC (45)
- intrigeri (36)
- MeetBot (4)
Generated by MeetBot 0.1.4.